» Ubuntu » Paketit » trusty (14.04LTS) » ruby » ruby2.0
trusty  ] [  trusty-updates  ]
[ Source: ruby2.0  ]

Paketti: ruby2.0 (2.0.0.484-1ubuntu2.2 ja muut) [security]

Links for ruby2.0

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti ruby2.0:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Christian Hofstaedtler

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Interpreter of object-oriented scripting language Ruby

Muut pakettiin ruby2.0 liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.0) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.2.5) [amd64]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libruby2.0 (>= 2.0.0)
    Libraries necessary to run Ruby 2.0
  • dep: ruby (>= 1:1.9.3.1)
    Interpreter of object-oriented scripting language Ruby (default version)
  • dep: rubygems-integration
    integration of Debian Ruby packages with Rubygems

Imuroi ruby2.0

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 2.0.0.484-1ubuntu2.2 65.0 kt124.0 kt [tiedostoluettelo]
arm64 2.0.0.484-1ubuntu2 64.9 kt124.0 kt [tiedostoluettelo]
armhf 2.0.0.484-1ubuntu2 64.8 kt123.0 kt [tiedostoluettelo]
i386 2.0.0.484-1ubuntu2.2 64.9 kt123.0 kt [tiedostoluettelo]
powerpc 2.0.0.484-1ubuntu2 64.8 kt123.0 kt [tiedostoluettelo]
ppc64el 2.0.0.484-1ubuntu2 64.9 kt124.0 kt [tiedostoluettelo]