» Ubuntu » Paketit » xenial-updates » libdevel » libmagickcore-6.q16-dev
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ] [  cosmic-updates  ] [  disco  ] [  disco-updates  ] [  eoan  ]
[ Source: imagemagick  ]

Paketti: libmagickcore-6.q16-dev (8:6.8.9.9-7ubuntu5.14)

Links for libmagickcore-6.q16-dev

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti imagemagick:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • ImageMagick Packaging Team (Mail Archive)
  • Luciano Bello
  • Daniel Kobras
  • Nelson A. de Oliveira
  • Bastien Roucariès
  • Vincent Fourmond

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

low-level image manipulation library - development files (Q16)

Muut pakettiin libmagickcore-6.q16-dev liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libbz2-dev
    high-quality block-sorting file compressor library - development
  • dep: libdjvulibre-dev
    Development files for the DjVu image format
  • dep: libexif-dev
    library to parse EXIF files (development files)
  • dep: libfreetype6-dev
    FreeType 2 font engine, development files
  • dep: libgraphviz-dev
    graphviz libs and headers against which to build applications
  • dep: libjasper-dev
    Development files for the JasPer JPEG-2000 library
  • dep: libjpeg-dev
    Independent JPEG Group's JPEG runtime library (dependency package)
    myös näennäispaketti, jonka toteuttaa libjpeg-turbo8-dev
  • dep: liblcms2-dev
    Little CMS 2 color management library development headers
  • dep: liblqr-1-0-dev
    converts plain array images into multi-size representation (developments files)
  • dep: libltdl-dev
    System independent dlopen wrapper for GNU libtool
  • dep: libmagickcore-6-headers (= 8:6.8.9.9-7ubuntu5.14)
    low-level image manipulation library - header files
  • dep: libmagickcore-6.q16-2 (= 8:6.8.9.9-7ubuntu5.14)
    low-level image manipulation library -- quantum depth Q16
  • dep: libmagickcore-6.q16-2-extra (= 8:6.8.9.9-7ubuntu5.14)
    low-level image manipulation library - extra codecs (Q16)
  • dep: libopenexr-dev
    development files for the OpenEXR image library
  • dep: libpng-dev
    näennäispaketti, jonka toteuttaa libpng12-dev
  • dep: librsvg2-dev
    SAX-based renderer library for SVG files (development)
  • dep: libtiff-dev
    näennäispaketti, jonka toteuttaa libtiff5-dev
  • dep: libwmf-dev
    Windows metafile conversion development
  • dep: libx11-dev
    X11 client-side library (development headers)
  • dep: libxext-dev
    X11 miscellaneous extensions library (development headers)
  • dep: libxml2-dev
    Development files for the GNOME XML library
  • dep: libxt-dev
    X11 toolkit intrinsics library (development headers)
  • dep: pkg-config
    manage compile and link flags for libraries
    myös näennäispaketti, jonka toteuttaa pkgconf
  • dep: zlib1g-dev
    compression library - development

Imuroi libmagickcore-6.q16-dev

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 896.0 kt4,697.0 kt [tiedostoluettelo]
arm64 820.5 kt4,503.0 kt [tiedostoluettelo]
armhf 823.4 kt2,962.0 kt [tiedostoluettelo]
i386 916.6 kt3,741.0 kt [tiedostoluettelo]
powerpc 914.9 kt4,083.0 kt [tiedostoluettelo]
ppc64el 1,024.9 kt5,994.0 kt [tiedostoluettelo]
s390x 821.7 kt4,647.0 kt [tiedostoluettelo]