» Ubuntu » Packages » focal-updates » libs

Software Packages in "focal-updates", Subsection libs

alsa-ucm-conf (1.2.2-1ubuntu0.7)
ALSA Use Case Manager configuration files
bind9-libs (1:9.16.1-0ubuntu2.8)
Shared Libraries used by BIND 9
exo-utils (0.12.11-1ubuntu1.20.04.1) [universe]
Utility files for libexo
gamemode (1.5.1-0ubuntu3.1)
Optimise Linux system performance on demand
gcc-10-base (10.2.0-5ubuntu1~20.04)
GCC, the GNU Compiler Collection (base package)
gcc-9-base (9.3.0-17ubuntu1~20.04)
GCC, the GNU Compiler Collection (base package)
glib-networking (2.64.2-1ubuntu0.1)
network-related giomodules for GLib
glib-networking-common (2.64.2-1ubuntu0.1)
network-related giomodules for GLib - data files
glib-networking-services (2.64.2-1ubuntu0.1)
network-related giomodules for GLib - D-Bus services
gstreamer1.0-packagekit (1.1.13-2ubuntu1.1)
GStreamer plugin to install codecs using PackageKit
gstreamer1.0-plugins-good (1.16.2-1ubuntu2.1)
GStreamer plugins from the "good" set
kwin-data (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager data files
kwin-wayland-backend-drm (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager drm plugin
kwin-wayland-backend-fbdev (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager fbdev plugin
kwin-wayland-backend-virtual (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager virtual plugin
kwin-wayland-backend-wayland (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager nested wayland plugin
kwin-wayland-backend-x11 (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager x11 plugin
lib32asan5 (9.3.0-17ubuntu1~20.04)
AddressSanitizer -- a fast memory error detector (32bit)
lib32asan6 (10.2.0-5ubuntu1~20.04)
AddressSanitizer -- a fast memory error detector (32bit)
lib32atomic1 (10.2.0-5ubuntu1~20.04)
support library providing __atomic built-in functions (32bit)
lib32gcc-s1 (10.2.0-5ubuntu1~20.04)
GCC support library (32 bit Version)
lib32gcc1 (1:10.2.0-5ubuntu1~20.04)
GCC support library (dependency package, 32bit)
lib32gfortran5 (10.2.0-5ubuntu1~20.04)
Runtime library for GNU Fortran applications (32bit)
lib32go14 (9.3.0-17ubuntu1~20.04)
Runtime library for GNU Go applications (32bit)
lib32go16 (10.2.0-5ubuntu1~20.04)
Runtime library for GNU Go applications (32bit)
lib32gomp1 (10.2.0-5ubuntu1~20.04)
GCC OpenMP (GOMP) support library (32bit)
lib32gphobos1 (10.2.0-5ubuntu1~20.04) [universe]
Phobos D standard library (runtime library)
lib32gphobos76 (9.3.0-17ubuntu1~20.04) [universe]
Phobos D standard library (runtime library)
lib32itm1 (10.2.0-5ubuntu1~20.04)
GNU Transactional Memory Library (32bit)
lib32lsan0 (10.2.0-5ubuntu1~20.04) [universe]
LeakSanitizer -- a memory leak detector (32bit)
lib32objc4 (10.2.0-5ubuntu1~20.04) [universe]
Runtime library for GNU Objective-C applications (32bit)
lib32quadmath0 (10.2.0-5ubuntu1~20.04)
GCC Quad-Precision Math Library (32bit)
lib32stdc++6 (10.2.0-5ubuntu1~20.04)
GNU Standard C++ Library v3 (32 bit Version)
lib32ubsan1 (10.2.0-5ubuntu1~20.04)
UBSan -- undefined behaviour sanitizer (32bit)
lib32z1 (1:1.2.11.dfsg-2ubuntu1.2)
compression library - 32 bit runtime
lib64asan5 (9.3.0-17ubuntu1~20.04)
AddressSanitizer -- a fast memory error detector (64bit)
lib64asan6 (10.2.0-5ubuntu1~20.04)
AddressSanitizer -- a fast memory error detector (64bit)
lib64atomic1 (10.2.0-5ubuntu1~20.04)
support library providing __atomic built-in functions (64bit)
lib64gcc-s1 (10.2.0-5ubuntu1~20.04)
GCC support library (64bit)
lib64gcc1 (1:10.2.0-5ubuntu1~20.04)
GCC support library (dependency package) (64bit)
lib64gfortran5 (10.2.0-5ubuntu1~20.04)
Runtime library for GNU Fortran applications (64bit)
lib64go14 (9.3.0-17ubuntu1~20.04)
Runtime library for GNU Go applications (64bit)
lib64go16 (10.2.0-5ubuntu1~20.04)
Runtime library for GNU Go applications (64bit)
lib64gomp1 (10.2.0-5ubuntu1~20.04)
GCC OpenMP (GOMP) support library (64bit)
lib64gphobos1 (10.2.0-5ubuntu1~20.04) [universe]
Phobos D standard library (runtime library)
lib64gphobos76 (9.3.0-17ubuntu1~20.04) [universe]
Phobos D standard library (runtime library)
lib64itm1 (10.2.0-5ubuntu1~20.04)
GNU Transactional Memory Library (64bit)
lib64objc4 (10.2.0-5ubuntu1~20.04) [universe]
Runtime library for GNU Objective-C applications (64bit)
lib64quadmath0 (10.2.0-5ubuntu1~20.04)
GCC Quad-Precision Math Library (64bit)
lib64stdc++6 (10.2.0-5ubuntu1~20.04)
GNU Standard C++ Library v3 (64bit)
lib64ubsan1 (10.2.0-5ubuntu1~20.04)
UBSan -- undefined behaviour sanitizer (64bit)
lib64z1 (1:1.2.11.dfsg-2ubuntu1.2)
compression library - 64 bit runtime
libaccountsservice0 (0.6.55-0ubuntu12~20.04.4)
query and manipulate user account information - shared libraries
libafsauthent2 (1.8.4~pre1-1ubuntu2.1) [universe]
AFS distributed file system runtime library (authentication)
libafsrpc2 (1.8.4~pre1-1ubuntu2.1) [universe]
AFS distributed file system runtime library (RPC layer)
libapparmor1 (2.13.3-7ubuntu5.1)
changehat AppArmor library
libapt-pkg6.0 (2.0.5)
package management runtime library
libasan5 (9.3.0-17ubuntu1~20.04)
AddressSanitizer -- a fast memory error detector
libasan6 (10.2.0-5ubuntu1~20.04)
AddressSanitizer -- a fast memory error detector
libasound2 (1.2.2-2.1ubuntu2.4)
shared library for ALSA applications
libasound2
virtual package provided by liboss4-salsa-asound2
libasound2-data (1.2.2-2.1ubuntu2.4)
Configuration files and profiles for ALSA drivers
libasound2-plugin-smixer (1.2.2-2.1ubuntu2.4) [universe]
smixer plugin for ALSA library
libasound2-udeb (1.2.2-2.1ubuntu2.4)
shared library for ALSA applications (udeb)
libatk-bridge2.0-0 (2.34.2-0ubuntu2~20.04.1)
AT-SPI 2 toolkit bridge - shared library
libatomic1 (10.2.0-5ubuntu1~20.04)
support library providing __atomic built-in functions
libatopology2 (1.2.2-2.1ubuntu2.4)
shared library for handling ALSA topology definitions
libavcodec-extra (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library with extra codecs (metapackage)
libavcodec-extra58 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library with additional de/encoders for audio/video codecs
libavcodec58 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library with de/encoders for audio/video codecs - runtime files
libavdevice58 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library for handling input and output devices - runtime files
libavfilter-extra7 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library with extra media filters - runtime files
libavfilter7 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library containing media filters - runtime files
libavformat58 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library with (de)muxers for multimedia containers - runtime files
libavresample4 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg compatibility library for resampling - runtime files
libavutil56 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library with functions for simplifying programming - runtime files
libbind9-161 (1:9.11.16+dfsg-3~ubuntu1)
BIND9 Shared Library used by BIND
libblkid1 (2.34-0.1ubuntu9.1)
block device ID library
libbluetooth3 (5.53-0ubuntu3.1)
Library to use the BlueZ Linux Bluetooth stack
libbrotli1 (1.0.7-6ubuntu0.1)
library implementing brotli encoder and decoder (shared libraries)
libbudgie-plugin0 (10.5.1-6ubuntu0.2) [universe]
Plugin library for budgie-desktop
libbudgie-private0 (10.5.1-6ubuntu0.2) [universe]
Budgie Private library for budgie-desktop
libbudgietheme0 (10.5.1-6ubuntu0.2) [universe]
Theme library for budgie-desktop
libc++1-11 (1:11.0.0-2~ubuntu20.04.1) [universe]
LLVM C++ Standard library
libc++abi1-11 (1:11.0.0-2~ubuntu20.04.1) [universe]
LLVM low level support for a standard C++ library
libc-bin (2.31-0ubuntu9.2)
GNU C Library: Binaries
libc6 (2.31-0ubuntu9.2)
GNU C Library: Shared libraries
libc6
virtual package provided by libc6-udeb
libc6-amd64 (2.31-0ubuntu9.2)
GNU C Library: 64bit Shared libraries for AMD64
libc6-amd64-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-amd64-i386-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: 64bit Shared libraries for AMD64 (for cross-compiling)
libc6-arm64-cross (2.31-0ubuntu9.2cross1)
GNU C Library: Shared libraries (for cross-compiling)
libc6-armel (2.31-0ubuntu9.2) [ports]
GNU C Library: ARM softfp shared libraries for armhf
libc6-armhf-cross (2.31-0ubuntu9.2cross1)
GNU C Library: Shared libraries (for cross-compiling)
libc6-i386 (2.31-0ubuntu9.2)
GNU C Library: 32-bit shared libraries for AMD64
libc6-i386-amd64-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: 32-bit shared libraries for AMD64 (for cross-compiling)
libc6-i386-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-lse (2.31-0ubuntu9.2) [ports]
GNU C Library: Shared Libraries
libc6-powerpc-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-ppc64-powerpc-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: 64bit Shared libraries for PowerPC64 (for cross-compiling)
libc6-ppc64el-cross (2.31-0ubuntu9.2cross1)
GNU C Library: Shared libraries (for cross-compiling)
libc6-prof (2.31-0ubuntu9.2)
GNU C Library: Shared Libraries
libc6-s390 (2.31-0ubuntu9.2) [ports]
GNU C Library: 32bit Shared libraries for IBM zSeries
libc6-s390-s390x-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: 32bit Shared libraries for IBM zSeries (for cross-compiling)
libc6-s390x-cross (2.31-0ubuntu9.2cross1)
GNU C Library: Shared libraries (for cross-compiling)
libc6-x32 (2.31-0ubuntu9.2)
GNU C Library: X32 ABI Shared libraries for AMD64
libc6-x32-amd64-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: X32 ABI Shared libraries for AMD64 (for cross-compiling)
libc6-x32-i386-cross (2.31-0ubuntu9.2cross1) [universe]
GNU C Library: X32 ABI Shared libraries for AMD64 (for cross-compiling)
libcaca0 (0.99.beta19-2.1ubuntu1.20.04.1)
colour ASCII art library
libcamel-1.2-62 (3.36.4-0ubuntu1)
Evolution MIME message handling library
libcc1-0 (10.2.0-5ubuntu1~20.04)
GCC cc1 plugin for GDB
libcephfs-jni (15.2.8-0ubuntu0.20.04.1) [universe]
Java Native Interface library for CephFS Java bindings
libcephfs2 (15.2.8-0ubuntu0.20.04.1)
Ceph distributed file system client library
libceres1 (1.14.0-4ubuntu1.1) [universe]
nonlinear least squares minimizer (shared library)
libcfg7 (3.0.3-2ubuntu2.1)
cluster engine CFG library
libcheese-gtk25 (3.34.0-1ubuntu1)
tool to take pictures and videos from your webcam - widgets
libcheese8 (3.34.0-1ubuntu1)
tool to take pictures and videos from your webcam - base library
libcib27 (2.0.3-3ubuntu4.2)
cluster resource manager CIB library
libclamav9 (0.103.2+dfsg-0ubuntu0.20.04.2)
anti-virus utility for Unix - library
libclang-cpp11 (1:11.0.0-2~ubuntu20.04.1)
C++ interface to the Clang library
libclang1-11 (1:11.0.0-2~ubuntu20.04.1)
C interface to the Clang library
libclc-amdgcn (0.2.0+git20190827-7~ubuntu0.20.04.1) [universe]
OpenCL C language implementation - amdgcn support
libclc-ptx (0.2.0+git20190827-7~ubuntu0.20.04.1) [universe]
OpenCL C language implementation - ptx support
libclc-r600 (0.2.0+git20190827-7~ubuntu0.20.04.1) [universe]
OpenCL C language implementation - r600 support
libcmap4 (3.0.3-2ubuntu2.1)
cluster engine CMAP library
libcolorcorrect5 (4:5.18.5-0ubuntu0.1) [universe]
Plasma Workspace for KF5 library
libcorosync-common4 (3.0.3-2ubuntu2.1)
cluster engine common library
libcpg4 (3.0.3-2ubuntu2.1)
cluster engine CPG library
libcrmcluster29 (2.0.3-3ubuntu4.2)
cluster resource manager cluster library
libcrmcommon34 (2.0.3-3ubuntu4.2)
cluster resource manager common library
libcrmservice28 (2.0.3-3ubuntu4.2)
cluster resource manager service library
libcryptsetup12 (2:2.2.2-3ubuntu2.3)
disk encryption support - shared library
libcscreensaver0 (4.4.1-3ubuntu0.1) [universe]
library and introspection data used by cinnamon-screensaver
libcups2 (2.3.1-9ubuntu1.1)
Common UNIX Printing System(tm) - Core library
libcupsimage2 (2.3.1-9ubuntu1.1)
Common UNIX Printing System(tm) - Raster image library
libcurl3-gnutls (7.68.0-1ubuntu2.5)
easy-to-use client-side URL transfer library (GnuTLS flavour)
libcurl3-nss (7.68.0-1ubuntu2.5)
easy-to-use client-side URL transfer library (NSS flavour)
libcurl4 (7.68.0-1ubuntu2.5)
easy-to-use client-side URL transfer library (OpenSSL flavour)
libd3dadapter9-mesa (20.2.6-0ubuntu0.20.04.1)
state-tracker for Direct3D9
libdbus-1-3 (1.12.16-2ubuntu2.1)
simple interprocess messaging system (library)
libdevhelp-3-6 (3.36.2-0ubuntu1) [universe]
Library providing documentation browser functionality
libdns-export1109 (1:9.11.16+dfsg-3~ubuntu1)
Exported DNS Shared Library
libdns1109 (1:9.11.16+dfsg-3~ubuntu1)
DNS Shared Library used by BIND
libdrm-amdgpu1 (2.4.102-1ubuntu1~20.04.1)
Userspace interface to amdgpu-specific kernel DRM services -- runtime
libdrm-common (2.4.102-1ubuntu1~20.04.1)
Userspace interface to kernel DRM services -- common files
libdrm-etnaviv1 (2.4.102-1ubuntu1~20.04.1) [ports]
Userspace interface to etnaviv-specific kernel DRM services -- runtime
libdrm-exynos1 (2.4.102-1ubuntu1~20.04.1) [ports]
Userspace interface to exynos-specific kernel DRM services -- runtime
libdrm-freedreno1 (2.4.102-1ubuntu1~20.04.1) [ports]
Userspace interface to msm/kgsl kernel DRM services -- runtime
libdrm-intel1 (2.4.102-1ubuntu1~20.04.1)
Userspace interface to intel-specific kernel DRM services -- runtime
libdrm-nouveau2 (2.4.102-1ubuntu1~20.04.1)
Userspace interface to nouveau-specific kernel DRM services -- runtime
libdrm-omap1 (2.4.102-1ubuntu1~20.04.1) [ports]
Userspace interface to omap-specific kernel DRM services -- runtime
libdrm-radeon1 (2.4.102-1ubuntu1~20.04.1)
Userspace interface to radeon-specific kernel DRM services -- runtime
libdrm-tegra0 (2.4.102-1ubuntu1~20.04.1) [ports]
Userspace interface to tegra-specific kernel DRM services -- runtime
libdrm-tests (2.4.102-1ubuntu1~20.04.1) [universe]
Testing tools from the libdrm project
libdrm2 (2.4.102-1ubuntu1~20.04.1)
Userspace interface to kernel DRM services -- runtime
libebackend-1.2-10 (3.36.4-0ubuntu1)
Utility library for evolution data servers
libebook-1.2-20 (3.36.4-0ubuntu1)
Client library for evolution address books
libebook-contacts-1.2-3 (3.36.4-0ubuntu1)
Client library for evolution contacts books
libecal-2.0-1 (3.36.4-0ubuntu1)
Client library for evolution calendars
libecpg-compat3 (12.6-0ubuntu0.20.04.1)
older version of run-time library for ECPG programs
libecpg6 (12.6-0ubuntu0.20.04.1)
run-time library for ECPG programs
libedata-book-1.2-26 (3.36.4-0ubuntu1)
Backend library for evolution address books
libedata-cal-2.0-1 (3.36.4-0ubuntu1)
Backend library for evolution calendars
libedataserver-1.2-24 (3.36.4-0ubuntu1)
Utility library for evolution data servers
libedataserverui-1.2-2 (3.36.4-0ubuntu1)
Utility library for evolution data servers
libefiboot1 (37-2ubuntu2.2)
Library to manage UEFI variables
libefivar1 (37-2ubuntu2.2)
Library to manage UEFI variables
libegl-dev (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- EGL development files
libegl-mesa0 (20.2.6-0ubuntu0.20.04.1)
free implementation of the EGL API -- Mesa vendor library
libegl1 (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- EGL support
libegl1-mesa (20.2.6-0ubuntu0.20.04.1) [universe]
transitional dummy package
libenchant-2-2 (2.2.8-1ubuntu0.20.04.1)
Wrapper library for various spell checker engines (runtime libs)
libenchant-2-voikko (2.2.8-1ubuntu0.20.04.1)
Voikko spell-checker libenchant plugin
libevdev2 (1.9.0+dfsg-1ubuntu0.1)
wrapper library for evdev devices
libevdi0 (1.7.0+dfsg-1ubuntu1~20.04.2) [universe]
Extensible Virtual Display Interface driver client library
libevdocument3-4 (3.36.10-0ubuntu1)
Document (PostScript, PDF) rendering library
libevview3-3 (3.36.10-0ubuntu1)
Document (PostScript, PDF) rendering library - Gtk+ widgets
libexif12 (0.6.21-6ubuntu0.4)
library to parse EXIF files
libexiv2-27 (0.27.2-8ubuntu2.2)
EXIF/IPTC/XMP metadata manipulation library
libexo-1-0 (0.12.11-1ubuntu1.20.04.1) [universe]
Library with extensions for Xfce (GTK-2 version)
libexo-2-0 (0.12.11-1ubuntu1.20.04.1) [universe]
Library with extensions for Xfce (GTK-3 version)
libexo-common (0.12.11-1ubuntu1.20.04.1) [universe]
libexo common files
libexo-helpers (0.12.11-1ubuntu1.20.04.1) [universe]
helpers for the exo library
libfdisk1 (2.34-0.1ubuntu9.1)
fdisk partitioning library
libflatpak0 (1.6.5-0ubuntu0.3) [universe]
Application deployment framework for desktop apps (library)
libfprint-2-2 (1:1.90.2+tod1-0ubuntu1~20.04.4)
async fingerprint library of fprint project, shared libraries
libfprint-2-tod1 (1:1.90.2+tod1-0ubuntu1~20.04.4)
async fingerprint library of fprint project, drivers shared libraries
libfreeipmi17 (1.6.4-3ubuntu1.1)
GNU IPMI - libraries
libfreerdp-client2-2 (2.2.0+dfsg1-0ubuntu0.20.04.1)
Free Remote Desktop Protocol library (client library)
libfreerdp-server2-2 (2.2.0+dfsg1-0ubuntu0.20.04.1)
Free Remote Desktop Protocol library (server library)
libfreerdp-shadow-subsystem2-2 (2.2.0+dfsg1-0ubuntu0.20.04.1)
FreeRDP Remote Desktop Protocol shadow subsystem libraries
libfreerdp-shadow2-2 (2.2.0+dfsg1-0ubuntu0.20.04.1)
FreeRDP Remote Desktop Protocol shadow libraries
libfreerdp2-2 (2.2.0+dfsg1-0ubuntu0.20.04.1)
Free Remote Desktop Protocol library (core library)
libfreetype6 (2.10.1-2ubuntu0.1)
FreeType 2 font engine, shared library files
libfwupd2 (1.3.11-1~focal1)
Firmware update daemon library
libfwupdplugin1 (1.3.11-1~focal1)
Firmware update daemon plugin library
libgail-3-0 (3.24.20-0ubuntu1)
GNOME Accessibility Implementation Library -- shared libraries
libgamemode0 (1.5.1-0ubuntu3.1)
Optimise Linux system performance on demand (libraries)
libgamemodeauto0 (1.5.1-0ubuntu3.1)
Automatically optimise Linux system performance on demand
libgbm1 (20.2.6-0ubuntu0.20.04.1)
generic buffer management API -- runtime
libgcc-s1 (10.2.0-5ubuntu1~20.04)
GCC support library
libgcc1 (1:10.2.0-5ubuntu1~20.04) [universe]
GCC support library (dependency package)
libgccjit0 (10.2.0-5ubuntu1~20.04) [universe]
GCC just-in-time compilation (shared library)
libgdk-pixbuf2.0-0 (2.40.0+dfsg-3ubuntu0.2)
GDK Pixbuf library
libgdk-pixbuf2.0-bin (2.40.0+dfsg-3ubuntu0.2)
GDK Pixbuf library (thumbnailer)
libgdk-pixbuf2.0-common (2.40.0+dfsg-3ubuntu0.2)
GDK Pixbuf library - data files
libgdm1 (3.36.3-0ubuntu0.20.04.3)
GNOME Display Manager (shared library)
libgfortran5 (10.2.0-5ubuntu1~20.04)
Runtime library for GNU Fortran applications
libgirepository-1.0-1 (1.64.1-1~ubuntu20.04.1)
Library for handling GObject introspection data (runtime library)
libgjs0g (1.64.5-0ubuntu0.20.04.01)
Mozilla-based javascript bindings for the GNOME platform
libgl-dev (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- GL development files
libgl1 (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- legacy GL support
libgl1-mesa-dri (20.2.6-0ubuntu0.20.04.1)
free implementation of the OpenGL API -- DRI modules
libgl1-mesa-glx (20.2.6-0ubuntu0.20.04.1)
transitional dummy package
libglapi-mesa (20.2.6-0ubuntu0.20.04.1)
free implementation of the GL API -- shared library
libgles-dev (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- GLES development files
libgles1 (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- GLESv1 support
libgles2 (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- GLESv2 support
libgles2-mesa (20.2.6-0ubuntu0.20.04.1) [universe]
transitional dummy package
libglib2.0-0 (2.64.6-1~ubuntu20.04.3)
GLib library of C routines
libglib2.0-tests (2.64.6-1~ubuntu20.04.3) [universe]
GLib library of C routines - installed tests
libglvnd0 (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library
libglx-dev (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- GLX development files
libglx-mesa0 (20.2.6-0ubuntu0.20.04.1)
free implementation of the OpenGL API -- GLX vendor library
libglx0 (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- GLX support
libgm2-0 (9.3.0-17ubuntu1~20.04) [universe]
GNU Modula-2 standard library (runtime library)
libgm2-15 (10.2.0-5ubuntu1~20.04) [universe]
GNU Modula-2 standard library (runtime library)
libgnat-10 (10.2.0-5ubuntu1~20.04) [universe]
runtime for applications compiled with GNAT (shared library)
libgnat-9 (9.3.0-17ubuntu1~20.04) [universe]
runtime for applications compiled with GNAT (shared library)
libgnat-util10 (10.2.0-5ubuntu1~20.04) [universe]
GNU Ada compiler selected components (shared library)
libgnatvsn9 (9.3.0-17ubuntu1~20.04) [universe]
GNU Ada compiler selected components (shared library)
libgnome-autoar-0-0 (0.2.3-2ubuntu0.3)
Archives integration support for GNOME
libgnome-autoar-gtk-0-0 (0.2.3-2ubuntu0.3)
GTK+ widgets for the GNOME Autoar library
libgnome-bluetooth13 (3.34.3-0ubuntu1)
GNOME Bluetooth tools - support library
libgnome-desktop-3-19 (3.36.8-0ubuntu1)
Utility library for loading .desktop files - runtime files
libgnome-panel0 (1:3.36.2-0ubuntu1) [universe]
new library for GNOME Panel modules
libgnutls-dane0 (3.6.13-2ubuntu1.3)
GNU TLS library - DANE security support
libgnutls-openssl27 (3.6.13-2ubuntu1.3)
GNU TLS library - OpenSSL wrapper
libgnutls30 (3.6.13-2ubuntu1.3)
GNU TLS library - main runtime library
libgnutlsxx28 (3.6.13-2ubuntu1.3)
GNU TLS library - C++ runtime library
libgo14 (9.3.0-17ubuntu1~20.04)
Runtime library for GNU Go applications
libgo16 (10.2.0-5ubuntu1~20.04)
Runtime library for GNU Go applications
libgomp-plugin-amdgcn1 (10.2.0-5ubuntu1~20.04) [universe]
GCC OpenMP v4.5 plugin for offloading to GCN
libgomp-plugin-hsa1 (10.2.0-5ubuntu1~20.04) [universe]
GCC OpenMP v4.5 plugin for offloading to HSA
libgomp-plugin-nvptx1 (10.2.0-5ubuntu1~20.04) [universe]
GCC OpenMP v4.5 plugin for offloading to NVPTX
libgomp1 (10.2.0-5ubuntu1~20.04)
GCC OpenMP (GOMP) support library
libgphobos1 (10.2.0-5ubuntu1~20.04) [universe]
Phobos D standard library (runtime library)
libgphobos76 (9.3.0-17ubuntu1~20.04) [universe]
Phobos D standard library (runtime library)
libgphoto2-6 (2.5.25-0ubuntu0.1)
gphoto2 digital camera library
libgphoto2-port12 (2.5.25-0ubuntu0.1)
gphoto2 digital camera port library
libgps26 (3.20-8ubuntu0.2)
Global Positioning System - library
libgs9 (9.50~dfsg-5ubuntu4.2)
interpreter for the PostScript language and for PDF - Library
libgs9-common (9.50~dfsg-5ubuntu4.2)
interpreter for the PostScript language and for PDF - common files
libgssapi-krb5-2 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
libgssdp-1.2-0 (1.2.3-0ubuntu0.20.04.1)
GObject-based library for SSDP
libgssrpc4 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries - GSS enabled ONCRPC
libgstreamer-plugins-good1.0-0 (1.16.2-1ubuntu2.1)
GStreamer development files for libraries from the "good" set
libgtk-3-0 (3.24.20-0ubuntu1)
GTK graphical user interface library
libgupnp-1.2-0 (1.2.3-0ubuntu0.20.04.1)
GObject-based library for UPnP
libgweather-3-16 (3.36.1-1~ubuntu20.04.1)
GWeather shared library
libgweather-common (3.36.1-1~ubuntu20.04.1)
GWeather common files
libhogweed5 (3.5.1+really3.5.1-2ubuntu0.1)
low level cryptographic library (public-key cryptos)
libhsail-rt0 (10.2.0-5ubuntu1~20.04) [universe]
HSAIL runtime library
libibus-1.0-5 (1.5.22-2ubuntu2.1)
Intelligent Input Bus - shared library
libinput-bin (1.15.5-1ubuntu0.2)
input device management and event handling library - udev quirks
libinput10 (1.15.5-1ubuntu0.2)
input device management and event handling library - shared library
libipa-hbac0 (2.2.3-3ubuntu0.4)
FreeIPA HBAC Evaluator library
libipmiconsole2 (1.6.4-3ubuntu1.1)
GNU IPMI - Serial-over-Lan library
libipmidetect0 (1.6.4-3ubuntu1.1)
GNU IPMI - IPMI node detection library
libipmimonitoring6 (1.6.4-3ubuntu1.1)
GNU IPMI - Sensor monitoring library
libirs-export161 (1:9.11.16+dfsg-3~ubuntu1)
Exported IRS Shared Library
libirs161 (1:9.11.16+dfsg-3~ubuntu1)
DNS Shared Library used by BIND
libisc-export1105 (1:9.11.16+dfsg-3~ubuntu1)
Exported ISC Shared Library
libisc1105 (1:9.11.16+dfsg-3~ubuntu1)
ISC Shared Library used by BIND
libisccc-export161 (1:9.11.16+dfsg-3~ubuntu1)
Command Channel Library used by BIND
libisccc161 (1:9.11.16+dfsg-3~ubuntu1)
Command Channel Library used by BIND
libisccfg-export163 (1:9.11.16+dfsg-3~ubuntu1)
Exported ISC CFG Shared Library
libisccfg163 (1:9.11.16+dfsg-3~ubuntu1)
Config File Handling Library used by BIND
libitm1 (10.2.0-5ubuntu1~20.04)
GNU Transactional Memory Library
libjavascriptcoregtk-4.0-18 (2.32.0-0ubuntu0.20.04.1)
JavaScript engine library from WebKitGTK
libjpeg-turbo8 (2.0.3-0ubuntu1.20.04.1)
IJG JPEG compliant runtime library.
libjson-c4 (0.13.1+dfsg-7ubuntu0.3)
JSON manipulation library - shared library
libk5crypto3 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries - Crypto Library
libkadm5clnt-mit11 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries - Administration Clients
libkadm5srv-mit11 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries - KDC and Admin Server
libkdb5-9 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries - Kerberos database
libkopenafs2 (1.8.4~pre1-1ubuntu2.1) [universe]
AFS distributed file system runtime library (PAGs)
libkrad0 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries - RADIUS library
libkrb5-3 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries
libkrb5support0 (1.17-6ubuntu4.1)
MIT Kerberos runtime libraries - Support library
libkwin4-effect-builtins1 (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager effect builtins library
libkwineffects12 (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager effects library
libkwinglutils12 (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager gl utils library
libkwinxrenderutils12 (4:5.18.5-0ubuntu0.1) [universe]
KDE window manager render utils library
liblasso-perl (2.6.0-7ubuntu1.1) [universe]
Library for Liberty Alliance and SAML protocols - Perl bindings
liblasso3 (2.6.0-7ubuntu1.1)
Library for Liberty Alliance and SAML protocols - runtime library
libldap-2.4-2 (2.4.49+dfsg-2ubuntu1.8)
OpenLDAP libraries
libldap-common (2.4.49+dfsg-2ubuntu1.8)
OpenLDAP common files for libraries
libldb-dev (2:2.0.10-0ubuntu0.20.04.3)
LDAP-like embedded database - development files
libldb2 (2:2.0.10-0ubuntu0.20.04.3)
LDAP-like embedded database - shared library
liblilv-0-0 (0.24.6-1ubuntu0.1) [universe]
library for simple use of LV2 plugins
liblirc-client0 (0.10.1-6.1ubuntu1.1)
infra-red remote control support - client library
liblirc0 (0.10.1-6.1ubuntu1.1)
Infra-red remote control support - Run-time libraries
liblircclient0 (0.10.1-6.1ubuntu1.1) [universe]
Transitional placeholder for obsoleted liblircclient0
liblld-11 (1:11.0.0-2~ubuntu20.04.1) [universe]
LLVM-based linker, library
liblldb-11 (1:11.0.0-2~ubuntu20.04.1) [universe]
Next generation, high-performance debugger, library
libllvm11 (1:11.0.0-2~ubuntu20.04.1)
Modular compiler and toolchain technologies, runtime library
liblog4net-cil-dev (1.2.10+dfsg-7ubuntu0.20.04.1) [universe]
highly configurable logging API for the CLI
liblog4net1.2-cil (1.2.10+dfsg-7ubuntu0.20.04.1) [universe]
highly configurable logging API for the CLI
liblrmd28 (2.0.3-3ubuntu4.2)
cluster resource manager LRMD library
liblsan0 (10.2.0-5ubuntu1~20.04)
LeakSanitizer -- a memory leak detector (runtime)
liblwres161 (1:9.11.16+dfsg-3~ubuntu1)
Lightweight Resolver Library used by BIND
liblzf1 (3.6-2~ubuntu1.20.04.1) [universe]
Very small data compression library
liblzma5 (5.2.4-1ubuntu1)
XZ-format compression library
libmagick++-6.q16-8 (8:6.9.10.23+dfsg-2.1ubuntu11.2) [universe]
C++ interface to ImageMagick -- quantum depth Q16
libmagick++-6.q16hdri-8 (8:6.9.10.23+dfsg-2.1ubuntu11.2) [universe]
C++ interface to ImageMagick -- quantum depth Q16HDRI
libmagickcore-6.q16-6 (8:6.9.10.23+dfsg-2.1ubuntu11.2) [universe]
low-level image manipulation library -- quantum depth Q16
libmagickcore-6.q16-6-extra (8:6.9.10.23+dfsg-2.1ubuntu11.2) [universe]
low-level image manipulation library - extra codecs (Q16)
libmagickcore-6.q16hdri-6 (8:6.9.10.23+dfsg-2.1ubuntu11.2) [universe]
low-level image manipulation library -- quantum depth Q16HDRI
libmagickcore-6.q16hdri-6-extra (8:6.9.10.23+dfsg-2.1ubuntu11.2) [universe]
low-level image manipulation library - extra codecs (Q16HDRI)
libmagickwand-6.q16-6 (8:6.9.10.23+dfsg-2.1ubuntu11.2) [universe]
image manipulation library -- quantum depth Q16
libmagickwand-6.q16hdri-6 (8:6.9.10.23+dfsg-2.1ubuntu11.2) [universe]
image manipulation library -- quantum depth Q16HDRI
libmariadb3 (1:10.3.29-0ubuntu0.20.04.1) [universe]
MariaDB database client library
libmariadbd19 (1:10.3.29-0ubuntu0.20.04.1) [universe]
MariaDB embedded database, shared library
libmaxminddb0 (1.4.2-0ubuntu1.20.04.1)
IP geolocation database library
libmount1 (2.34-0.1ubuntu9.1)
device mounting library
libmuffin0 (4.4.3-1ubuntu0.1) [universe]
lightweight window and compositing manager (shared library)
libmutter-6-0 (3.36.7+git20201123-0.20.04.1)
window manager library from the Mutter window manager
libmysqlclient21 (8.0.25-0ubuntu0.20.04.1)
MySQL database client library
libnautilus-extension1a (1:3.36.3-0ubuntu1)
libraries for nautilus components - runtime version
libnettle7 (3.5.1+really3.5.1-2ubuntu0.1)
low level cryptographic library (symmetric and one-way cryptos)
libnm0 (1.22.10-1ubuntu2.2)
GObject-based client library for NetworkManager
libnma0 (1.8.24-1ubuntu3)
library for wireless and mobile dialogs (libnm version)
libnss-libvirt (6.0.0-0ubuntu8.9) [universe]
nss plugins providing IP address resolution for virtual machines
libnss3 (2:3.49.1-1ubuntu1.5)
Network Security Service libraries
libnvidia-cfg1-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-cfg1-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-cfg1-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-cfg1-440
libnvidia-cfg1-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-cfg1-455
libnvidia-cfg1-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-cfg1-450
libnvidia-cfg1-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-cfg1-450-server
libnvidia-cfg1-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-cfg1-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-cfg1-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-cfg1-460
libnvidia-cfg1-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-cfg1-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-common-390 (390.143-0ubuntu0.20.04.1) [restricted]
Shared files used by the NVIDIA libraries
libnvidia-common-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
Shared files used by the NVIDIA libraries
libnvidia-common-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-common-440
libnvidia-common-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-common-455
libnvidia-common-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-common-450
libnvidia-common-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-common-450-server
libnvidia-common-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
Shared files used by the NVIDIA libraries
libnvidia-common-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
Shared files used by the NVIDIA libraries
libnvidia-common-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-common-460
libnvidia-common-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
Shared files used by the NVIDIA libraries
libnvidia-common-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
Shared files used by the NVIDIA libraries
libnvidia-compute-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA libcompute package
libnvidia-compute-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA libcompute package
libnvidia-compute-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-compute-440
libnvidia-compute-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-compute-455
libnvidia-compute-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-compute-450
libnvidia-compute-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-compute-450-server
libnvidia-compute-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA libcompute package
libnvidia-compute-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA libcompute package
libnvidia-compute-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-compute-460
libnvidia-compute-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA libcompute package
libnvidia-compute-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA libcompute package
libnvidia-decode-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA Video Decoding runtime libraries
libnvidia-decode-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA Video Decoding runtime libraries
libnvidia-decode-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-decode-440
libnvidia-decode-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-decode-455
libnvidia-decode-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-decode-450
libnvidia-decode-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-decode-450-server
libnvidia-decode-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA Video Decoding runtime libraries
libnvidia-decode-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA Video Decoding runtime libraries
libnvidia-decode-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-decode-460
libnvidia-decode-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA Video Decoding runtime libraries
libnvidia-decode-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA Video Decoding runtime libraries
libnvidia-encode-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVENC Video Encoding runtime library
libnvidia-encode-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVENC Video Encoding runtime library
libnvidia-encode-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-encode-440
libnvidia-encode-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-encode-455
libnvidia-encode-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-encode-450
libnvidia-encode-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-encode-450-server
libnvidia-encode-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVENC Video Encoding runtime library
libnvidia-encode-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVENC Video Encoding runtime library
libnvidia-encode-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-encode-460
libnvidia-encode-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVENC Video Encoding runtime library
libnvidia-encode-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVENC Video Encoding runtime library
libnvidia-extra-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-extra-450
libnvidia-extra-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-extra-450-server
libnvidia-extra-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
Extra libraries for the NVIDIA driver
libnvidia-extra-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
Extra libraries for the NVIDIA Server Driver
libnvidia-extra-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-extra-460
libnvidia-extra-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
Extra libraries for the NVIDIA driver
libnvidia-extra-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
Extra libraries for the NVIDIA Server Driver
libnvidia-fbc1-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-fbc1-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-fbc1-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-fbc1-440
libnvidia-fbc1-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-fbc1-455
libnvidia-fbc1-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-fbc1-450
libnvidia-fbc1-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-fbc1-450-server
libnvidia-fbc1-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-fbc1-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-fbc1-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-fbc1-460
libnvidia-fbc1-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-fbc1-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-gl-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-gl-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-gl-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-gl-440
libnvidia-gl-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-gl-455
libnvidia-gl-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-gl-450
libnvidia-gl-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-gl-450-server
libnvidia-gl-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-gl-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-gl-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-gl-460
libnvidia-gl-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-gl-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-ifr1-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvidia-ifr1-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvidia-ifr1-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-ifr1-440
libnvidia-ifr1-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-ifr1-455
libnvidia-ifr1-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-ifr1-450
libnvidia-ifr1-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for libnvidia-ifr1-450-server
libnvidia-ifr1-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvidia-ifr1-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvidia-ifr1-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for libnvidia-ifr1-460
libnvidia-ifr1-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvidia-ifr1-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvpair1linux (0.8.3-1ubuntu12.8)
Solaris name-value library for Linux
libobjc4 (10.2.0-5ubuntu1~20.04) [universe]
Runtime library for GNU Objective-C applications
libobrender32v5 (3.6.1-9ubuntu0.20.04.1) [universe]
rendering library for openbox themes
libobt2v5 (3.6.1-9ubuntu0.20.04.1) [universe]
parsing library for openbox
libopenblas-base (0.3.8+ds-1ubuntu0.20.04.1) [universe]
Optimized BLAS (linear algebra) library (transitional)
libopenblas0-openmp (0.3.8+ds-1ubuntu0.20.04.1) [universe]
Optimized BLAS (linear algebra) library (shared lib, openmp)
libopenblas0-pthread (0.3.8+ds-1ubuntu0.20.04.1) [universe]
Optimized BLAS (linear algebra) library (shared lib, pthread)
libopenblas0-serial (0.3.8+ds-1ubuntu0.20.04.1) [universe]
Optimized BLAS (linear algebra) library (shared lib, serial)
libopenblas64-0-openmp (0.3.8+ds-1ubuntu0.20.04.1) [universe]
Optimized BLAS (linear algebra) library (shared lib, 64bit, openmp)
libopenblas64-0-pthread (0.3.8+ds-1ubuntu0.20.04.1) [universe]
Optimized BLAS (linear algebra) library (shared lib, 64bit, pthread)
libopenblas64-0-serial (0.3.8+ds-1ubuntu0.20.04.1) [universe]
Optimized BLAS (linear algebra) library (shared lib, 64bit, serial)
libopencryptoki0 (3.13.0+dfsg-0ubuntu5.1) [universe]
PKCS#11 implementation (library)
libopenexr24 (2.3.0-6ubuntu0.5) [universe]
runtime files for the OpenEXR image library
libopengl-dev (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- OpenGL development files
libopengl0 (1.3.2-1~ubuntu0.20.04.1)
Vendor neutral GL dispatch library -- OpenGL support
libopenjp2-7 (2.3.1-1ubuntu4.20.04.1)
JPEG 2000 image compression/decompression library
libopenjp3d7 (2.3.1-1ubuntu4.20.04.1) [universe]
JP3D (JPEG 2000 / Part 10) image compression/decompression library
libopenjpip7 (2.3.1-1ubuntu4.20.04.1) [universe]
JPEG 2000 Interactive Protocol
libopenscap8 (1.2.16-2ubuntu3.2) [universe]
Set of libraries enabling integration of the SCAP line of standards
liborocos-kdl1.4 (1.4.0-7ubuntu1) [universe]
Kinematics and Dynamics Library runtime
libosmesa6 (20.2.6-0ubuntu0.20.04.1)
Mesa Off-screen rendering extension
liboss4-salsa-asound2 (4.2-build2010-5ubuntu6~20.04.1) [universe]
OSS to Alsa compatibility library - binary compatibility symlink
liboss4-salsa2 (4.2-build2010-5ubuntu6~20.04.1) [universe]
OSS to Alsa compatibility library
libp11-kit0 (0.23.20-1ubuntu0.1)
library for loading and coordinating access to PKCS#11 modules - runtime
libpacemaker1 (2.0.3-3ubuntu4.2)
cluster resource manager utility library
libpackagekit-glib2-18 (1.1.13-2ubuntu1.1)
Library for accessing PackageKit using GLib
libpam-apparmor (2.13.3-7ubuntu5.1)
changehat AppArmor library as a PAM module
libpam0g (1.3.1-5ubuntu4.1)
Pluggable Authentication Modules library
libpanel-applet3 (1:3.36.2-0ubuntu1) [universe]
old library for GNOME Panel applets
libparted-fs-resize0 (3.3-4ubuntu0.20.04.1)
disk partition manipulator - shared FS resizing library
libparted2 (3.3-4ubuntu0.20.04.1)
disk partition manipulator - shared library
libpci3 (1:3.6.4-1ubuntu0.20.04.1)
PCI utilities (shared library)
libpe-rules26 (2.0.3-3ubuntu4.2)
cluster resource manager Policy Engine rules library
libpe-status28 (2.0.3-3ubuntu4.2)
cluster resource manager Policy Engine status library
libperl5.30 (5.30.0-9ubuntu0.2)
shared Perl library
libpgtypes3 (12.6-0ubuntu0.20.04.1)
shared library libpgtypes for PostgreSQL 12
libplymouth5 (0.9.4git20200323-0ubuntu6.2)
graphical boot animation and logger - shared libraries
libpostproc55 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library for post processing - runtime files
libpq5 (12.6-0ubuntu0.20.04.1)
PostgreSQL C client library
libprocps8 (2:3.3.16-1ubuntu2.1)
library for accessing process information from /proc
libproxy-tools (0.4.15-10ubuntu1.2) [universe]
automatic proxy configuration management library (tools)
libproxy1-plugin-gsettings (0.4.15-10ubuntu1.2)
automatic proxy configuration management library (GSettings plugin)
libproxy1-plugin-kconfig (0.4.15-10ubuntu1.2) [universe]
automatic proxy configuration management library (KConfig plugin)
libproxy1-plugin-mozjs (0.4.15-10ubuntu1.2) [universe]
automatic proxy configuration management library (mozjs plugin)
libproxy1-plugin-networkmanager (0.4.15-10ubuntu1.2)
automatic proxy configuration management library (Network Manager plugin)
libproxy1-plugin-webkit (0.4.15-10ubuntu1.2) [universe]
automatic proxy configuration management library (Webkit plugin)
libproxy1v5 (0.4.15-10ubuntu1.2)
automatic proxy configuration management library (shared)
libpulse0 (1:13.99.1-1ubuntu3.10)
PulseAudio client libraries
libpython2.7 (2.7.18-1~20.04.1) [universe]
Shared Python runtime library (version 2.7)
libpython3.8 (3.8.5-1~20.04.2)
Shared Python runtime library (version 3.8)
libpython3.9 (3.9.0-5~20.04) [universe]
Shared Python runtime library (version 3.9)
libqgpsmm26 (3.20-8ubuntu0.2) [universe]
Global Positioning System - Qt wrapper for libgps
libqt5webengine-data (5.12.8+dfsg-0ubuntu1.1) [universe]
Web content engine library for Qt - Data
libqt5webengine5 (5.12.8+dfsg-0ubuntu1.1) [universe]
Web content engine library for Qt
libqt5webenginecore5 (5.12.8+dfsg-0ubuntu1.1) [universe]
Web content engine library for Qt - Core
libqt5webenginewidgets5 (5.12.8+dfsg-0ubuntu1.1) [universe]
Web content engine library for Qt - Widget
libquadmath0 (10.2.0-5ubuntu1~20.04)
GCC Quad-Precision Math Library
libquorum5 (3.0.3-2ubuntu2.1)
cluster engine Quorum library
librados2 (15.2.8-0ubuntu0.20.04.1)
RADOS distributed object store client library
libradosstriper1 (15.2.8-0ubuntu0.20.04.1)
RADOS striping interface
libraptor2-0 (2.0.15-0ubuntu1.20.04.1)
Raptor 2 RDF syntax library
libraspberrypi0 (0~20200520+git2fe4ca3-0ubuntu3~20.04) [universe] [ports]
EGL/GLES/OpenVG/etc. libraries for the Raspberry Pi's VideoCore IV
libraven0 (10.5.1-6ubuntu0.2) [universe]
Raven library for budgie-desktop
librbd1 (15.2.8-0ubuntu0.20.04.1)
RADOS block device client library
librelp0 (1.5.0-1ubuntu2.20.04.2) [universe]
Reliable Event Logging Protocol (RELP) library
libreoffice-subsequentcheckbase (1:6.4.7-0ubuntu0.20.04.1) [universe]
LibreOffice java test libraries
librgw2 (15.2.8-0ubuntu0.20.04.1)
RADOS Gateway client library
librsvg2-2 (2.48.9-1ubuntu0.20.04.1)
SAX-based renderer library for SVG files (runtime)
librsvg2-common (2.48.9-1ubuntu0.20.04.1)
SAX-based renderer library for SVG files (extra runtime)
librte-acl20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-acl runtime library)
librte-bbdev0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-bbdev runtime library)
librte-bitratestats20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_bitratestats runtime library)
librte-bpf0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-bpf runtime library)
librte-bus-dpaa20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_bus_dpaa runtime library)
librte-bus-fslmc20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_bus_fslmc runtime library)
librte-bus-ifpga20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_bus_ifpga runtime library)
librte-bus-pci20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_bus_pci runtime library)
librte-bus-vdev20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_bus_vdev runtime library)
librte-bus-vmbus20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_bus_vmbus runtime library)
librte-cfgfile20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-cfgfile runtime library)
librte-cmdline20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-cmdline runtime library)
librte-common-cpt20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_common_cpt runtime library)
librte-common-dpaax20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_common_dpaax runtime library)
librte-common-octeontx2-20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-common-octeontx2 runtime library)
librte-common-octeontx20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_mempool_octeontx common library)
librte-compressdev0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-compressdev runtime library)
librte-cryptodev20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-cryptodev runtime library)
librte-distributor20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-distributor runtime library)
librte-eal20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-eal runtime library)
librte-efd20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_efd runtime library)
librte-ethdev20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (libethdev runtime library)
librte-eventdev20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_eventdev runtime library)
librte-fib0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (libfib runtime library)
librte-flow-classify0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-flow-classify runtime library)
librte-gro20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-gro runtime library)
librte-gso20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-gso runtime library)
librte-hash20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-hash runtime library)
librte-ip-frag20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-ip-frag runtime library)
librte-ipsec0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-ipsec runtime library)
librte-jobstats20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-jobstats runtime library)
librte-kni20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-kni runtime library)
librte-kvargs20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-kvargs runtime library)
librte-latencystats20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_latencystats runtime library)
librte-lpm20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-lpm runtime library)
librte-mbuf20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-mbuf2 runtime library)
librte-member20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-member runtime library)
librte-mempool-bucket20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-mempool-bucket runtime library)
librte-mempool-dpaa2-20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_mempool_dpaa2 runtime library)
librte-mempool-dpaa20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_mempool_dpaa runtime library)
librte-mempool-octeontx2-20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-mempool-octeontx2 runtime library)
librte-mempool-octeontx20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_mempool_octeontx runtime library)
librte-mempool-ring20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_mempool_ring runtime library)
librte-mempool-stack20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_mempool_stack runtime library)
librte-mempool20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-mempool runtime library)
librte-meter20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-meter runtime library)
librte-metrics20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_metrics runtime library)
librte-net20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-net runtime library)
librte-pci20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_pci runtime library)
librte-pdump20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pdump runtime library)
librte-pipeline20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pipeline runtime library)
librte-pmd-aesni-gcm20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_aesni_gcm runtime library)
librte-pmd-aesni-mb20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_aesni_mb runtime library)
librte-pmd-af-packet20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-af-packet runtime library)
librte-pmd-ark20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_ark runtime library)
librte-pmd-atlantic20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-atlantic runtime library)
librte-pmd-avp20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_avp runtime library)
librte-pmd-axgbe20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-axgbe runtime library)
librte-pmd-bbdev-fpga-lte-fec20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-bbdev-fpga-lte-fec runtime library)
librte-pmd-bbdev-null20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-bbdev-null runtime library)
librte-pmd-bbdev-turbo-sw20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-bbdev-turbo-sw runtime library)
librte-pmd-bnx2x20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-bnx2x runtime library)
librte-pmd-bnxt20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-bnxt runtime library)
librte-pmd-bond20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-bond runtime library)
librte-pmd-caam-jr20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-caam-jr runtime library)
librte-pmd-ccp20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-ccp runtime library)
librte-pmd-crypto-scheduler20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_crypto_scheduler runtime library)
librte-pmd-cxgbe20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-cxgbe runtime library)
librte-pmd-dpaa-event20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-dpaa-event runtime library)
librte-pmd-dpaa-sec20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-dpaa-sec runtime library)
librte-pmd-dpaa2-20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-dpaa2 runtime library)
librte-pmd-dpaa2-event20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-dpaa2-event runtime library)
librte-pmd-dpaa2-sec20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-dpaa2-sec runtime library)
librte-pmd-dpaa20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-dpaa runtime library)
librte-pmd-dsw-event20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-dsw-event runtime library)
librte-pmd-e1000-20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-e1000 runtime library)
librte-pmd-ena20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-ena runtime library)
librte-pmd-enetc20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-enetc runtime library)
librte-pmd-enic20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-enic runtime library)
librte-pmd-failsafe20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-failsafe runtime library)
librte-pmd-fm10k20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-fm10k runtime library)
librte-pmd-hinic20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-hinic runtime library)
librte-pmd-hns3-20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-hns3 runtime library)
librte-pmd-i40e20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-i40e runtime library)
librte-pmd-iavf20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_iavf runtime library)
librte-pmd-ice20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-ice runtime library)
librte-pmd-ifc20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_ifc runtime library)
librte-pmd-isal20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-isal runtime library)
librte-pmd-ixgbe20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-ixgbe runtime library)
librte-pmd-kni20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_pmd_kni runtime library)
librte-pmd-liquidio20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_liquidio runtime library)
librte-pmd-memif20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-memif runtime library)
librte-pmd-mlx4-20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-mlx4 runtime library)
librte-pmd-mlx5-20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-mlx5 runtime library)
librte-pmd-netvsc20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-netvsc runtime library)
librte-pmd-nfp20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_nfp runtime library)
librte-pmd-nitrox20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-nitrox runtime library)
librte-pmd-null-crypto20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-null-crypto runtime library)
librte-pmd-null20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-null runtime library)
librte-pmd-octeontx-compress20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_octeontx_compress runtime library)
librte-pmd-octeontx-crypto20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_octeontx_crypto runtime library)
librte-pmd-octeontx-event20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_octeontx_event runtime library)
librte-pmd-octeontx2-20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-octeontx2 runtime library)
librte-pmd-octeontx2-crypto20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (crypto for octeontx2 pmd)
librte-pmd-octeontx2-event20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (events for octeontx2 pmd)
librte-pmd-octeontx20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_octeontx runtime library)
librte-pmd-opdl-event20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_opdl_event runtime library)
librte-pmd-openssl20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-openssl runtime library)
librte-pmd-pcap20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-pcap runtime library)
librte-pmd-pfe20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-pfe runtime library)
librte-pmd-qat20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-qat runtime library)
librte-pmd-qede20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-qede runtime library)
librte-pmd-ring20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-ring runtime library)
librte-pmd-sfc20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_sfc runtime library)
librte-pmd-skeleton-event20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_skeleton_event runtime library)
librte-pmd-softnic20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-softnic runtime library)
librte-pmd-sw-event20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_pmd_sw_event runtime library)
librte-pmd-tap20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_pmd_tap runtime library)
librte-pmd-thunderx20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_pmd_thunderx runtime library)
librte-pmd-vdev-netvsc20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-vdev-netvsc runtime library)
librte-pmd-vhost20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-vhost runtime library)
librte-pmd-virtio-crypto20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-virtio-crypto runtime library)
librte-pmd-virtio20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-virtio runtime library)
librte-pmd-vmxnet3-20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte-pmd-vmxnet3 runtime library)
librte-pmd-zlib20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-pmd-zlib runtime library)
librte-port20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-port runtime library)
librte-power20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-power runtime library)
librte-rawdev-dpaa2-cmdif20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-rawdev-dpaa2-cmdif runtime library)
librte-rawdev-dpaa2-qdma20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-rawdev-dpaa2-qdma runtime library)
librte-rawdev-ioat20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-rawdev-ioat runtime library)
librte-rawdev-ntb20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-rawdev-ntb runtime library)
librte-rawdev-octeontx2-dma20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-rawdev-octeontx2-dma runtime library)
librte-rawdev-skeleton20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-rawdev-skeleton runtime library)
librte-rawdev20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-rawdev runtime library)
librte-rcu0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-rcu runtime library)
librte-reorder20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-reorder runtime library)
librte-rib0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librib runtime library)
librte-ring20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_ring runtime library)
librte-sched20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_sched runtime library)
librte-security20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_security runtime library)
librte-stack0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte-stack runtime library)
librte-table20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_table runtime library)
librte-telemetry0.200 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_telemetry runtime library)
librte-timer20.0 (19.11.7-0ubuntu0.20.04.1) [universe]
Data Plane Development Kit (librte_timer runtime library)
librte-vhost20.0 (19.11.7-0ubuntu0.20.04.1)
Data Plane Development Kit (librte_vhost runtime library)
libruby2.7 (2.7.0-5ubuntu1.4)
Libraries necessary to run Ruby 2.7
libsam4 (3.0.3-2ubuntu2.1)
cluster engine SAM library
libsane (1.0.29-0ubuntu5.2)
API library for scanners
libsane-common (1.0.29-0ubuntu5.2)
API library for scanners -- documentation and support files
libsane1 (1.0.29-0ubuntu5.2) [universe]
API library for scanners [transitional package]
libseccomp2 (2.5.1-1ubuntu1~20.04.1)
high level interface to Linux seccomp filter
libsecret-1-0 (0.20.3-0ubuntu1)
Secret store
libsecret-common (0.20.3-0ubuntu1)
Secret store (common files)
libsfasan5 (9.3.0-17ubuntu1~20.04) [ports]
AddressSanitizer -- a fast memory error detector (soft float ABI)
libsfasan6 (10.2.0-5ubuntu1~20.04) [universe] [ports]
AddressSanitizer -- a fast memory error detector (soft float ABI)
libsfatomic1 (10.2.0-5ubuntu1~20.04) [ports]
support library providing __atomic built-in functions (soft float ABI)
libsfgcc-s1 (10.2.0-5ubuntu1~20.04) [ports]
GCC support library (soft float ABI)
libsfgcc1 (1:10.2.0-5ubuntu1~20.04) [ports]
GCC support library (soft float ABI)
libsfgfortran5 (10.2.0-5ubuntu1~20.04) [ports]
Runtime library for GNU Fortran applications (soft float ABI)
libsfgomp1 (10.2.0-5ubuntu1~20.04) [ports]
GCC OpenMP (GOMP) support library (soft float ABI)
libsfgphobos1 (10.2.0-5ubuntu1~20.04) [universe] [ports]
Phobos D standard library (runtime library)
libsfgphobos76 (9.3.0-17ubuntu1~20.04) [universe] [ports]
Phobos D standard library (runtime library)
libsfobjc4 (10.2.0-5ubuntu1~20.04) [universe] [ports]
Runtime library for GNU Objective-C applications (soft float ABI)
libsfstdc++6 (10.2.0-5ubuntu1~20.04) [ports]
GNU Standard C++ Library v3 (soft float ABI)
libsfubsan1 (10.2.0-5ubuntu1~20.04) [ports]
UBSan -- undefined behaviour sanitizer (soft float ABI)
libshibsp-plugins (3.0.4+dfsg1-1ubuntu0.1) [universe]
Federated web single sign-on system (plugins)
libshibsp8 (3.0.4+dfsg1-1ubuntu0.1) [universe]
Federated web single sign-on system (runtime)
libsignon-extension1 (8.59+17.10.20170606-0ubuntu2.20.04.1) [universe]
Single Sign On framework
libsignon-plugins-common1 (8.59+17.10.20170606-0ubuntu2.20.04.1) [universe]
Single Sign On framework
libsignon-qt5-1 (8.59+17.10.20170606-0ubuntu2.20.04.1) [universe]
Single Sign On framework
libslirp0 (4.1.0-2ubuntu2.1)
General purpose TCP-IP emulator library
libsmartcols1 (2.34-0.1ubuntu9.1)
smart column output alignment library
libsmbclient (2:4.11.6+dfsg-0ubuntu1.8)
shared library for communication with SMB/CIFS servers
libsnapd-glib1 (1.58-0ubuntu0.20.04.0)
GLib snapd library
libsnapd-qt1 (1.58-0ubuntu0.20.04.0) [universe]
Qt snapd library
libsnmp-base (5.8+dfsg-2ubuntu2.3)
SNMP configuration script, MIBs and documentation
libsnmp35 (5.8+dfsg-2ubuntu2.3)
SNMP (Simple Network Management Protocol) library
libspice-server1 (0.14.2-4ubuntu3.1)
Implements the server side of the SPICE protocol
libsqlite3-0 (3.31.1-4ubuntu0.2)
SQLite 3 shared library
libssh-4 (0.9.3-2ubuntu2.1)
tiny C SSH library (OpenSSL flavor)
libssh-gcrypt-4 (0.9.3-2ubuntu2.1)
tiny C SSH library (gcrypt flavor)
libssl1.1 (1.1.1f-1ubuntu2.3)
Secure Sockets Layer toolkit - shared libraries
libsss-certmap0 (2.2.3-3ubuntu0.4)
Certificate mapping library for SSSD
libsss-idmap0 (2.2.3-3ubuntu0.4)
ID mapping library for SSSD
libsss-nss-idmap0 (2.2.3-3ubuntu0.4)
SID based lookups library for SSSD
libsss-simpleifp0 (2.2.3-3ubuntu0.4)
SSSD D-Bus responder helper library
libsss-sudo (2.2.3-3ubuntu0.4)
Communicator library for sudo
libstd-rust-1.43 (1.43.0+dfsg1+llvm-1~exp1ubuntu1~20.04.1) [universe]
Rust standard libraries
libstd-rust-1.47 (1.47.0+dfsg1+llvm-1ubuntu1~20.04.1) [universe]
Rust standard libraries
libstdc++6 (10.2.0-5ubuntu1~20.04)
GNU Standard C++ Library v3
libstonithd26 (2.0.3-3ubuntu4.2)
cluster resource manager STONITH daemon library
libswresample3 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library for audio resampling, rematrixing etc. - runtime files
libswscale5 (7:4.2.4-1ubuntu0.1) [universe]
FFmpeg library for image scaling and various conversions - runtime files
libsystemd0 (245.4-4ubuntu3.6)
systemd utility library
libtcmu2 (1.5.2-5ubuntu0.20.04.1) [universe]
Library that handles the userspace side of the LIO TCM-User backstore
libtiff5 (4.1.0+git191117-2ubuntu0.20.04.1)
Tag Image File Format (TIFF) library
libtiffxx5 (4.1.0+git191117-2ubuntu0.20.04.1)
Tag Image File Format (TIFF) library -- C++ interface
libtracker-control-2.0-0 (2.3.6-0ubuntu1)
library to control/monitor tracker miners
libtracker-miner-2.0-0 (2.3.6-0ubuntu1)
tracker data miner library
libtracker-sparql-2.0-0 (2.3.6-0ubuntu1)
metadata database, indexer and search tool - library
libtsan0 (10.2.0-5ubuntu1~20.04)
ThreadSanitizer -- a Valgrind-based detector of data races (runtime)
libturbojpeg (2.0.3-0ubuntu1.20.04.1) [universe]
IJG JPEG compliant runtime library.
libubsan1 (10.2.0-5ubuntu1~20.04)
UBSan -- undefined behaviour sanitizer (runtime)
libudev1 (245.4-4ubuntu3.6)
libudev shared library
libumockdev0 (0.14.1-1ubuntu0.1) [universe]
hardware mocking testbed for bug reports and regression tests
libunbound8 (1.9.4-2ubuntu1.2)
library implementing DNS resolution and validation
libuno-cppu3 (1:6.4.7-0ubuntu0.20.04.1)
LibreOffice UNO runtime environment -- CPPU public library
libuno-cppuhelpergcc3-3 (1:6.4.7-0ubuntu0.20.04.1)
LibreOffice UNO runtime environment -- CPPU helper library
libuno-purpenvhelpergcc3-3 (1:6.4.7-0ubuntu0.20.04.1)
LibreOffice UNO runtime environment -- "purpose environment" helper
libuno-sal3 (1:6.4.7-0ubuntu0.20.04.1)
LibreOffice UNO runtime environment -- SAL public library
libuno-salhelpergcc3-3 (1:6.4.7-0ubuntu0.20.04.1)
LibreOffice UNO runtime environment -- SAL helpers for C++ library
libuuid1 (2.34-0.1ubuntu9.1)
Universally Unique ID library
libuutil1linux (0.8.3-1ubuntu12.8)
Solaris userland utility library for Linux
libuv1 (1.34.2-1ubuntu1.1)
asynchronous event notification library - runtime library
libuwac0-0 (2.2.0+dfsg1-0ubuntu0.20.04.1)
Using wayland as a client library
libvala-0.48-0 (0.48.6-0ubuntu1) [universe]
C# like language for the GObject system - library
libvaladoc-0.48-0 (0.48.6-0ubuntu1) [universe]
API documentation generator for vala (library)
libvirt-sanlock (6.0.0-0ubuntu8.9) [universe]
Sanlock plugin for virtlockd
libvirt-wireshark (6.0.0-0ubuntu8.9) [universe]
Wireshark dissector for the libvirt protocol
libvncclient1 (0.9.12+dfsg-9ubuntu0.3)
API to write one's own VNC server - client library
libvncserver1 (0.9.12+dfsg-9ubuntu0.3)
API to write one's own VNC server
libvotequorum8 (3.0.3-2ubuntu2.1)
cluster engine Votequorum library
libvpd-2.2-2 (2.2.6-1ubuntu1~20.04.1) [ports]
VPD Database access library
libvte-2.91-0 (0.60.3-0ubuntu1~20.04)
Terminal emulator widget for GTK+ 3.0 - runtime files
libvte-2.91-common (0.60.3-0ubuntu1~20.04)
Terminal emulator widget for GTK+ 3.0 - common files
libwacom-bin (1.3-2ubuntu3)
Wacom model feature query library -- binaries
libwacom-common (1.3-2ubuntu3)
Wacom model feature query library (common files)
libwacom2 (1.3-2ubuntu3)
Wacom model feature query library
libwavpack1 (5.2.0-1ubuntu0.1)
audio codec (lossy and lossless) - library
libwayland-egl1-mesa (20.2.6-0ubuntu0.20.04.1) [universe]
transitional dummy package
libwbclient-sssd (2.2.3-3ubuntu0.4)
SSSD libwbclient implementation
libwbclient0 (2:4.11.6+dfsg-0ubuntu1.8)
Samba winbind client library
libwebkit2gtk-4.0-37 (2.32.0-0ubuntu0.20.04.1)
Web content engine library for GTK
libwebkit2gtk-4.0-37-gtk2 (2.32.0-0ubuntu0.20.04.1) [universe]
Transitional dummy package
libwhoopsie0 (0.2.69ubuntu0.3)
Ubuntu error tracker submission - shared library
libwinpr-tools2-2 (2.2.0+dfsg1-0ubuntu0.20.04.1)
Windows Portable Runtime Tools library
libwinpr2-2 (2.2.0+dfsg1-0ubuntu0.20.04.1)
Windows Portable Runtime library
libx11-6 (2:1.6.9-2ubuntu1.1)
X11 client-side library
libx11-xcb1 (2:1.6.9-2ubuntu1.1)
Xlib/XCB interface library
libx32asan5 (9.3.0-17ubuntu1~20.04)
AddressSanitizer -- a fast memory error detector (x32)
libx32asan6 (10.2.0-5ubuntu1~20.04)
AddressSanitizer -- a fast memory error detector (x32)
libx32atomic1 (10.2.0-5ubuntu1~20.04)
support library providing __atomic built-in functions (x32)
libx32gcc-s1 (10.2.0-5ubuntu1~20.04)
GCC support library (x32)
libx32gcc1 (1:10.2.0-5ubuntu1~20.04)
GCC support library (x32)
libx32gfortran5 (10.2.0-5ubuntu1~20.04)
Runtime library for GNU Fortran applications (x32)
libx32go14 (9.3.0-17ubuntu1~20.04)
Runtime library for GNU Go applications (x32)
libx32go16 (10.2.0-5ubuntu1~20.04)
Runtime library for GNU Go applications (x32)
libx32gomp1 (10.2.0-5ubuntu1~20.04)
GCC OpenMP (GOMP) support library (x32)
libx32gphobos1 (10.2.0-5ubuntu1~20.04) [universe]
Phobos D standard library (runtime library)
libx32gphobos76 (9.3.0-17ubuntu1~20.04) [universe]
Phobos D standard library (runtime library)
libx32itm1 (10.2.0-5ubuntu1~20.04)
GNU Transactional Memory Library (x32)
libx32lsan0 (10.2.0-5ubuntu1~20.04) [universe]
LeakSanitizer -- a memory leak detector (x32)
libx32objc4 (10.2.0-5ubuntu1~20.04) [universe]
Runtime library for GNU Objective-C applications (x32)
libx32quadmath0 (10.2.0-5ubuntu1~20.04)
GCC Quad-Precision Math Library (x32)
libx32stdc++6 (10.2.0-5ubuntu1~20.04)
GNU Standard C++ Library v3 (x32)
libx32ubsan1 (10.2.0-5ubuntu1~20.04)
UBSan -- undefined behaviour sanitizer (x32)
libx32z1 (1:1.2.11.dfsg-2ubuntu1.2)
compression library - x32 runtime
libxatracker2 (20.2.6-0ubuntu0.20.04.1)
X acceleration library -- runtime
libxmlb-tests (0.1.15-2ubuntu1~20.04.1) [universe]
Installed tests for libxmlb1
libxmlb1 (0.1.15-2ubuntu1~20.04.1)
Binary XML library
libxnvctrl0 (460.39-0ubuntu0.20.04.1)
NV-CONTROL X extension (runtime library)
libxstream-java (1.4.11.1-1ubuntu0.2) [universe]
Java library to serialize objects to XML and back again
libzfs2linux (0.8.3-1ubuntu12.8)
OpenZFS filesystem library for Linux
libzpool2linux (0.8.3-1ubuntu12.8)
OpenZFS pool library for Linux
libzstd1 (1.4.4+dfsg-3ubuntu0.1)
fast lossless compression algorithm
locales (2.31-0ubuntu9.2)
GNU C Library: National Language (locale) data [support]
mesa-opencl-icd (20.2.6-0ubuntu0.20.04.1) [universe]
free implementation of the OpenCL API -- ICD runtime
mesa-va-drivers (20.2.6-0ubuntu0.20.04.1) [universe]
Mesa VA-API video acceleration drivers
mesa-vdpau-drivers (20.2.6-0ubuntu0.20.04.1)
Mesa VDPAU video acceleration drivers
mesa-vulkan-drivers (20.2.6-0ubuntu0.20.04.1)
Mesa Vulkan graphics drivers
nvidia-compute-utils-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA compute utilities
nvidia-compute-utils-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA compute utilities
nvidia-compute-utils-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-compute-utils-440
nvidia-compute-utils-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-compute-utils-455
nvidia-compute-utils-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-compute-utils-450
nvidia-compute-utils-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for nvidia-compute-utils-450-server
nvidia-compute-utils-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA compute utilities
nvidia-compute-utils-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA compute utilities
nvidia-compute-utils-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-compute-utils-460
nvidia-compute-utils-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA compute utilities
nvidia-compute-utils-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA compute utilities
nvidia-dkms-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA DKMS package
nvidia-dkms-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA DKMS package
nvidia-dkms-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-dkms-440
nvidia-dkms-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-dkms-455
nvidia-dkms-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-dkms-450
nvidia-dkms-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for nvidia-dkms-450-server
nvidia-dkms-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA DKMS package
nvidia-dkms-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA DKMS package
nvidia-dkms-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-dkms-460
nvidia-dkms-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA DKMS package
nvidia-dkms-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA DKMS package
nvidia-driver-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA Server Driver metapackage
nvidia-driver-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-driver-440
nvidia-driver-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-driver-455
nvidia-driver-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-driver-450
nvidia-driver-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for nvidia-driver-450-server
nvidia-driver-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA driver metapackage
nvidia-driver-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA Server Driver metapackage
nvidia-driver-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-driver-460
nvidia-driver-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA driver metapackage
nvidia-driver-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA Server Driver metapackage
nvidia-headless-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA headless metapackage
nvidia-headless-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA headless metapackage
nvidia-headless-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-headless-440
nvidia-headless-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-headless-455
nvidia-headless-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-headless-450
nvidia-headless-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for nvidia-headless-450-server
nvidia-headless-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA headless metapackage
nvidia-headless-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA headless metapackage
nvidia-headless-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-headless-460
nvidia-headless-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA headless metapackage
nvidia-headless-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA headless metapackage
nvidia-headless-no-dkms-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA headless metapackage - no DKMS
nvidia-headless-no-dkms-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA headless metapackage - no DKMS
nvidia-headless-no-dkms-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-headless-no-dkms-440
nvidia-headless-no-dkms-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-headless-no-dkms-455
nvidia-headless-no-dkms-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-headless-no-dkms-450
nvidia-headless-no-dkms-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for nvidia-headless-no-dkms-450-server
nvidia-headless-no-dkms-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA headless metapackage - no DKMS
nvidia-headless-no-dkms-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA headless metapackage - no DKMS
nvidia-headless-no-dkms-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-headless-no-dkms-460
nvidia-headless-no-dkms-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA headless metapackage - no DKMS
nvidia-headless-no-dkms-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA headless metapackage - no DKMS
nvidia-kernel-common-390 (390.143-0ubuntu0.20.04.1) [restricted]
Shared files used with the kernel module
nvidia-kernel-common-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
Shared files used with the kernel module
nvidia-kernel-common-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-kernel-common-440
nvidia-kernel-common-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-kernel-common-455
nvidia-kernel-common-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-kernel-common-450
nvidia-kernel-common-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for nvidia-kernel-common-450-server
nvidia-kernel-common-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
Shared files used with the kernel module
nvidia-kernel-common-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
Shared files used with the kernel module
nvidia-kernel-common-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-kernel-common-460
nvidia-kernel-common-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
Shared files used with the kernel module
nvidia-kernel-common-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
Shared files used with the kernel module
nvidia-kernel-source-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA kernel source package
nvidia-kernel-source-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA kernel source package
nvidia-kernel-source-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-kernel-source-440
nvidia-kernel-source-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-kernel-source-455
nvidia-kernel-source-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-kernel-source-450
nvidia-kernel-source-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for nvidia-kernel-source-450-server
nvidia-kernel-source-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA kernel source package
nvidia-kernel-source-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA kernel source package
nvidia-kernel-source-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-kernel-source-460
nvidia-kernel-source-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA kernel source package
nvidia-kernel-source-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA kernel source package
nvidia-utils-390 (390.143-0ubuntu0.20.04.1) [restricted]
NVIDIA driver support binaries
nvidia-utils-418-server (418.197.02-0ubuntu0.20.04.1) [multiverse]
NVIDIA Server Driver support binaries
nvidia-utils-430 (440.100-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-utils-440
nvidia-utils-435 (455.45.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-utils-455
nvidia-utils-440 (450.119.03-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-utils-450
nvidia-utils-440-server (450.119.03-0ubuntu0.20.04.1) [multiverse]
Transitional package for nvidia-utils-450-server
nvidia-utils-450 (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA driver support binaries
nvidia-utils-450-server (450.119.03-0ubuntu0.20.04.1) [restricted]
NVIDIA Server Driver support binaries
nvidia-utils-455 (460.73.01-0ubuntu0.20.04.1) [restricted]
Transitional package for nvidia-utils-460
nvidia-utils-460 (460.73.01-0ubuntu0.20.04.1) [restricted]
NVIDIA driver support binaries
nvidia-utils-460-server (460.73.01-0ubuntu0.20.04.1) [multiverse]
NVIDIA Server Driver support binaries
packagekit-gtk3-module (1.1.13-2ubuntu1.1) [universe]
Install fonts automatically using PackageKit
packagekit-tools (1.1.13-2ubuntu1.1)
Provides PackageKit command-line tools
perl-modules-5.30 (5.30.0-9ubuntu0.2)
Core Perl modules
qml-module-qtwebengine (5.12.8+dfsg-0ubuntu1.1) [universe]
Qt WebEngine QML module
qml-module-snapd (1.58-0ubuntu0.20.04.0) [universe]
Snapd QML module
qtwebengine5-examples (5.12.8+dfsg-0ubuntu1.1) [universe]
Qt WebEngine - Examples
samba-dsdb-modules (2:4.11.6+dfsg-0ubuntu1.8)
Samba Directory Services Database
samba-libs (2:4.11.6+dfsg-0ubuntu1.8)
Samba core libraries
shibboleth-sp-common (3.0.4+dfsg1-1ubuntu0.1) [universe]
Federated web single sign-on system (common files)
shibboleth-sp2-common (3.0.4+dfsg1-1ubuntu0.1) [universe]
transitional package
signon-plugin-password (8.59+17.10.20170606-0ubuntu2.20.04.1) [universe]
Plain Password plugin for Single Sign On
signon-plugin-ssotest (8.59+17.10.20170606-0ubuntu2.20.04.1) [universe]
Test plugin for Single Sign On
snapd-glib-tests (1.58-0ubuntu0.20.04.0) [universe]
GLib snapd library (installed tests)
tzdata (2021a-0ubuntu0.20.04)
time zone and daylight-saving time data
uno-libs-private (1:6.4.7-0ubuntu0.20.04.1)
LibreOffice UNO runtime environment -- private libraries used by public ones
ure (1:6.4.7-0ubuntu0.20.04.1)
LibreOffice UNO runtime environment
uuid-runtime (2.34-0.1ubuntu9.1)
runtime components for the Universally Unique ID library
zlib1g (1:1.2.11.dfsg-2ubuntu1.2)
compression library - runtime