» Ubuntu » Packages » focal (20.04LTS) » httpd » lighttpd-mod-authn-gssapi
focal  ] [  focal-updates  ] [  jammy  ] [  jammy-updates  ] [  lunar  ] [  mantic  ] [  noble  ]
[ Source: lighttpd  ]

Package: lighttpd-mod-authn-gssapi (1.4.55-1ubuntu1.20.04.2 and others) [security] [universe]

Links for lighttpd-mod-authn-gssapi

Screenshot

Ubuntu Resources:

Download Source Package lighttpd:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian lighttpd maintainers
  • Helmut Grohne
  • Glenn Strauss
  • Stefan Bühler

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

GSSAPI authentication for lighttpd

Other Packages Related to lighttpd-mod-authn-gssapi

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.17) [arm64, ppc64el]
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.27) [riscv64]
    dep: libc6 (>= 2.4) [amd64, armhf, s390x]
  • dep: libgssapi-krb5-2 (>= 1.17)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libkrb5-3 (>= 1.10+dfsg~)
    MIT Kerberos runtime libraries
  • dep: lighttpd (= 1.4.55-1ubuntu1) [not amd64]
    fast webserver with minimal memory footprint
    dep: lighttpd (= 1.4.55-1ubuntu1.20.04.2) [amd64]

Download lighttpd-mod-authn-gssapi

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.4.55-1ubuntu1.20.04.2 10.3 kB109.0 kB [list of files]
arm64 1.4.55-1ubuntu1 9.7 kB103.0 kB [list of files]
armhf 1.4.55-1ubuntu1 9.2 kB99.0 kB [list of files]
ppc64el 1.4.55-1ubuntu1 10.6 kB147.0 kB [list of files]
riscv64 1.4.55-1ubuntu1 9.1 kB100.0 kB [list of files]
s390x 1.4.55-1ubuntu1 9.7 kB103.0 kB [list of files]