» Ubuntu » Paquets » bionic (18.04LTS) » libdevel » kdelibs5-dev
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ] [  disco  ] [  disco-updates  ]
[ Paquet source : kde4libs  ]

Paquet : kdelibs5-dev (4:4.14.38-0ubuntu3.1 et autres) [security] [universe]

Liens pour kdelibs5-dev

Screenshot

Ressources Ubuntu :

Télécharger le paquet source kde4libs :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu Qt/KDE Maintainers (Archive du courrier électronique)
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis
  • Lisandro Damián Nicanor Pérez Meyer
  • Maximiliano Curia
  • Diane Trout

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

development files for the KDE Development Platform libraries

Autres paquets associés à kdelibs5-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: automoc (>= 1.0~version-0.9.88)
    automatic moc for Qt 4 packages
  • dep: kdelibs-bin (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    core executables for KDE Applications
    dep: kdelibs-bin (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: kdoctools (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    various tools for accessing application documentation
    dep: kdoctools (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, s390x]
  • dep: libgcc1 (>= 1:3.5) [armhf]
    GCC support library
  • dep: libkcmutils4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    utility classes for using KCM modules
    dep: libkcmutils4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkde3support4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    KDE 3 Support Library for the KDE 4 Platform
    dep: libkde3support4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkdeclarative5 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    declarative library for plasma
    dep: libkdeclarative5 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkdecore5 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    KDE Platform Core Library
    dep: libkdecore5 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkdesu5 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Console-mode Authentication Library for the KDE Platform
    dep: libkdesu5 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkdeui5 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    KDE Platform User Interface Library
    dep: libkdeui5 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkdewebkit5 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    KDE WebKit Library
    dep: libkdewebkit5 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkdnssd4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    DNS-SD Protocol Library for the KDE Platform
    dep: libkdnssd4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkemoticons4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    utility classes to deal with emoticon themes
    dep: libkemoticons4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkfile4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    File Selection Dialog Library for KDE Platform
    dep: libkfile4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkhtml5 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    KHTML Web Content Rendering Engine
    dep: libkhtml5 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkidletime4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    library to provide information about idle time
    dep: libkidletime4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkimproxy4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Instant Messaging Interface Library for the KDE Platform
    dep: libkimproxy4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkio5 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Network-enabled File Management Library for the KDE Platform
    dep: libkio5 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkjsapi4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    KJS API Library for the KDE Development Platform
    dep: libkjsapi4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkjsembed4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    library for binding JavaScript objects to QObjects
    dep: libkjsembed4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkmediaplayer4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    KMediaPlayer Interface for the KDE Platform
    dep: libkmediaplayer4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libknewstuff2-4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    "Get Hot New Stuff" v2 Library for the KDE Platform
    dep: libknewstuff2-4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libknewstuff3-4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    "Get Hot New Stuff" v3 Library for the KDE Platform
    dep: libknewstuff3-4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libknotifyconfig4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    library for configuring KDE Notifications
    dep: libknotifyconfig4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkntlm4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    NTLM Authentication Library for the KDE Platform
    dep: libkntlm4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkparts4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Framework for the KDE Platform Graphical Components
    dep: libkparts4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkprintutils4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    utility classes to deal with printing
    dep: libkprintutils4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkpty4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Pseudo Terminal Library for the KDE Platform
    dep: libkpty4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkrosscore4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Kross Core Library
    dep: libkrosscore4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkrossui4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Kross UI Library
    dep: libkrossui4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libktexteditor4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    KTextEditor interfaces for the KDE Platform
    dep: libktexteditor4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkunitconversion4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Unit Conversion library for the KDE Platform
    dep: libkunitconversion4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libkutils4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    dummy transitional library
    dep: libkutils4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libphonon-dev (>= 4:4.6.0really4.4.3)
    multimedia framework from KDE using Qt 4 - development files
  • dep: libplasma3 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Plasma Library for the KDE Platform
    dep: libplasma3 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libqt4-dev (>= 4:4.8.0)
    Qt 4 development files
  • dep: libqt4-xml (>= 4:4.8.0)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libsolid4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    Solid Library for KDE Platform
    dep: libsolid4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: libstdc++6 (>= 5)
    GNU Standard C++ Library v3
  • dep: libthreadweaver4 (= 4:4.14.38-0ubuntu3) [non amd64, i386]
    ThreadWeaver Library for the KDE Platform
    dep: libthreadweaver4 (= 4:4.14.38-0ubuntu3.1) [amd64, i386]
  • dep: perl
    Larry Wall's Practical Extraction and Report Language

Télécharger kdelibs5-dev

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 4:4.14.38-0ubuntu3.1 1 284,9 ko9 451,0 ko [liste des fichiers]
arm64 4:4.14.38-0ubuntu3 1 272,2 ko9 423,0 ko [liste des fichiers]
armhf 4:4.14.38-0ubuntu3 1 274,1 ko9 383,0 ko [liste des fichiers]
i386 4:4.14.38-0ubuntu3.1 1 291,0 ko9 471,0 ko [liste des fichiers]
ppc64el 4:4.14.38-0ubuntu3 1 278,1 ko9 631,0 ko [liste des fichiers]
s390x 4:4.14.38-0ubuntu3 1 279,5 ko9 463,0 ko [liste des fichiers]