» Ubuntu » Paquets » cosmic (18.10) » math » gnuplot-qt
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Paquet source : gnuplot  ]

Paquet : gnuplot-qt (5.2.2+dfsg1-2ubuntu1) [universe]

Liens pour gnuplot-qt

Screenshot

Ressources Ubuntu :

Télécharger le paquet source gnuplot :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Command-line driven interactive plotting program. QT-package

Autres paquets associés à gnuplot-qt

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: gnuplot-data (= 5.2.2+dfsg1-2ubuntu1)
    Command-line driven interactive plotting program. Data-files
  • dep: libc6 (>= 2.23)
    GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libcairo2 (>= 1.6.0)
    Cairo 2D vector graphics library
  • dep: libedit2 (>= 2.11-20080614)
    BSD editline and history libraries
  • dep: libgcc1 (>= 1:3.0)
    GCC support library
  • dep: libgd3 (>= 2.1.0~alpha~)
    GD Graphics Library
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: liblua5.3-0
    Shared library for the Lua interpreter version 5.3
  • dep: libpango-1.0-0 (>= 1.22.0)
    Layout and rendering of internationalized text
  • dep: libpangocairo-1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libqt5core5a (>= 5.9.0~beta)
    Qt 5 core module
  • dep: libqt5gui5 (>= 5.2.0)
    Qt 5 GUI module
  • dep: libqt5network5 (>= 5.0.2)
    Qt 5 network module
  • dep: libqt5printsupport5 (>= 5.2.0)
    Qt 5 print support module
  • dep: libqt5svg5 (>= 5.6.0~beta)
    Qt 5 SVG module
  • dep: libqt5widgets5 (>= 5.2.0)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libwxbase3.0-0v5 (>= 3.0.4+dfsg)
    wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
  • dep: libwxgtk3.0-0v5 (>= 3.0.4+dfsg)
    wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
  • dep: libx11-6
    X11 client-side library
  • sug: gnuplot-doc
    Command-line driven interactive plotting program. Doc-package

Télécharger gnuplot-qt

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 989,0 ko2 947,0 ko [liste des fichiers]