» Ubuntu » Paquets » cosmic (18.10) » graphics » gpac
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ] [  cosmic-updates  ] [  disco  ] [  eoan  ]
[ Paquet source : gpac  ]

Paquet : gpac (0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 et autres) [security] [universe]

Liens pour gpac

Screenshot

Ressources Ubuntu :

Télécharger le paquet source gpac :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

GPAC Project on Advanced Content - utilities

Autres paquets associés à gpac

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: gpac-modules-base (= 0.5.2-426-gc5ad4e4+dfsg5-4build1) [non amd64, i386]
    GPAC Project on Advanced Content - modules
    dep: gpac-modules-base (= 0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1) [amd64, i386]
  • dep: libavcodec58 (>= 7:4.0) [amd64, i386]
    FFmpeg library with de/encoders for audio/video codecs - runtime files
  • dep: libavcodec58 (>= 7:4.0) [non amd64, i386]
    FFmpeg library with de/encoders for audio/video codecs - runtime files
    ou libavcodec-extra58 (>= 7:4.0)
    FFmpeg library with additional de/encoders for audio/video codecs
  • dep: libavdevice58 (>= 7:4.0)
    FFmpeg library for handling input and output devices - runtime files
  • dep: libavformat58 (>= 7:4.0)
    FFmpeg library with (de)muxers for multimedia containers - runtime files
  • dep: libavutil56 (>= 7:4.0)
    FFmpeg library with functions for simplifying programming - runtime files
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.7) [armhf, i386, s390x]
  • dep: libgpac4 (= 0.5.2-426-gc5ad4e4+dfsg5-4build1) [non amd64, i386]
    GPAC Project on Advanced Content - shared libraries
    dep: libgpac4 (= 0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1) [amd64, i386]
  • dep: libswscale5 (>= 7:4.0)
    FFmpeg library for image scaling and various conversions - runtime files

Télécharger gpac

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 244,2 ko797,0 ko [liste des fichiers]
arm64 0.5.2-426-gc5ad4e4+dfsg5-4build1 230,0 ko755,0 ko [liste des fichiers]
armhf 0.5.2-426-gc5ad4e4+dfsg5-4build1 231,0 ko614,0 ko [liste des fichiers]
i386 0.5.2-426-gc5ad4e4+dfsg5-4ubuntu0.1 260,5 ko950,0 ko [liste des fichiers]
ppc64el 0.5.2-426-gc5ad4e4+dfsg5-4build1 261,6 ko1 134,0 ko [liste des fichiers]
s390x 0.5.2-426-gc5ad4e4+dfsg5-4build1 225,8 ko807,0 ko [liste des fichiers]