» Ubuntu » Paquets » disco (19.04) » libdevel » libqt4-dev
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Paquet source : qt4-x11  ]

Paquet : libqt4-dev (4:4.8.7+dfsg-7ubuntu1) [ports] [universe]

Liens pour libqt4-dev

Screenshot

Ressources Ubuntu :

Télécharger le paquet source qt4-x11 :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Qt 4 development files

Autres paquets associés à libqt4-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libqt4-dbus (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 D-Bus module
  • dep: libqt4-declarative (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 Declarative module
  • dep: libqt4-designer (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 designer module
  • dep: libqt4-dev-bin (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 development programs
  • dep: libqt4-help (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 help module
  • dep: libqt4-network (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 network module
  • dep: libqt4-qt3support (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 3 compatibility library for Qt 4
  • dep: libqt4-script (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 script module
  • dep: libqt4-scripttools (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 script tools module
  • dep: libqt4-sql (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 SQL module
  • dep: libqt4-svg (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 SVG module
  • dep: libqt4-test (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 test module
  • dep: libqt4-xml (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 XML module
  • dep: libqt4-xmlpatterns (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 XML patterns module
  • dep: libqtcore4 (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 core module
  • dep: libqtgui4 (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 GUI module
  • dep: qt4-linguist-tools (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 Linguist tools
  • dep: qt4-qmake (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 qmake Makefile generator tool
  • dep: qtchooser (>= 55-gc9562a1-1~)
    Wrapper to select between Qt development binary versions
  • rec: libqt4-opengl-dev (= 4:4.8.7+dfsg-7ubuntu1)
    Qt 4 OpenGL library development files

Télécharger libqt4-dev

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
armhf 821,9 ko13 606,0 ko [liste des fichiers]