» Ubuntu » Paquets » disco (19.04) » editors » vim-youcompleteme
xenial  ] [  bionic  ] [  disco  ] [  eoan  ] [  focal  ]
[ Paquet source : vim-youcompleteme  ]

Paquet : vim-youcompleteme (0+20190211+gitcbaf813-0.1) [universe]

Liens pour vim-youcompleteme

Screenshot

Ressources Ubuntu :

Télécharger le paquet source vim-youcompleteme :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

fast, as-you-type, fuzzy-search code completion engine for Vim

Autres paquets associés à vim-youcompleteme

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: python3
    interactive high-level object-oriented language (default python3 version)
  • dep: python3-future
    Clean single-source support for Python 3 and 2 - Python 3.x
  • dep: python3-requests (>= 2.2.1)
    elegant and simple HTTP library for Python3, built for human beings
  • dep: python3-requests-futures
    library for asynchronous HTTP requests (Python 3)
  • dep: vim-nox
    Vi IMproved - enhanced vi editor - with scripting languages support
    ou vim-python
    paquet virtuel fourni par python-neovim
  • dep: ycmd-core-version (= 41)
    Paquet indisponible

Télécharger vim-youcompleteme

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 124,7 ko438,0 ko [liste des fichiers]