» Ubuntu » Paquets » eoan (19.10) » graphics » digikam
xenial  ] [  bionic  ] [  disco  ] [  eoan  ] [  focal  ]
[ Paquet source : digikam  ]

Paquet : digikam (4:5.9.0-1ubuntu4) [universe]

Liens pour digikam

Screenshot

Ressources Ubuntu :

Télécharger le paquet source digikam :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

digital photo management application for KDE

Autres paquets associés à digikam

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: digikam-data (= 4:5.9.0-1ubuntu4)
    digiKam architecture-independant data
  • dep: digikam-private-libs (= 4:5.9.0-1ubuntu4)
    private libraries for digiKam and kipi plugins
  • dep: kipi-plugins (= 4:5.9.0-1ubuntu4)
    image manipulation/handling plugins for KIPI aware programs
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, s390x]
  • dep: libgcc1 (>= 1:3.0) [non armhf]
    GCC support library
    dep: libgcc1 (>= 1:3.5) [armhf]
  • dep: libkf5configcore5 (>= 4.97.0)
    configuration settings framework for Qt
  • dep: libkf5coreaddons5 (>= 4.100.0)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5filemetadata3 (>= 5.1.0.1)
    library for extracting file metadata
  • dep: libkf5i18n5 (>= 4.97.0)
    Advanced internationalization framework.
  • dep: libqt5core5a (>= 5.12.2) [amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (>= 5.5.0) [non amd64, i386]
  • dep: libqt5gui5 (>= 5.4.0)
    Qt 5 GUI module
    ou libqt5gui5-gles (>= 5.4.0)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5sql5 (>= 5.4.0)
    Qt 5 SQL module
  • dep: libqt5sql5-mysql
    Qt 5 MySQL database driver
  • dep: libqt5sql5-sqlite
    Qt 5 SQLite 3 database driver
  • dep: libqt5widgets5 (>= 5.4.0)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 4.1.1) [non armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.3.0) [armhf]
  • dep: perl
    Larry Wall's Practical Extraction and Report Language

Télécharger digikam

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 65,1 ko3 646,0 ko [liste des fichiers]
arm64 63,8 ko3 642,0 ko [liste des fichiers]
armhf 62,8 ko3 625,0 ko [liste des fichiers]
i386 66,2 ko3 641,0 ko [liste des fichiers]
ppc64el 65,4 ko3 658,0 ko [liste des fichiers]
s390x 64,0 ko3 642,0 ko [liste des fichiers]