» Ubuntu » Paquets » eoan (19.10) » libdevel » qtbase5-dev
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  eoan  ] [  eoan-updates  ] [  focal  ] [  groovy  ]
[ Paquet source : qtbase-opensource-src  ]

Paquet : qtbase5-dev (5.12.4+dfsg-4ubuntu1.1 et autres) [security] [universe]

Liens pour qtbase5-dev

Screenshot

Ressources Ubuntu :

Télécharger le paquet source qtbase-opensource-src :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Qt 5 base development files

Autres paquets associés à qtbase5-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libgl1-mesa-dev [non armhf]
    free implementation of the OpenGL API -- GLX development files
    ou libgl-dev
    paquet virtuel fourni par libgl1-mesa-dev
  • dep: libgles2-mesa-dev [armhf]
    free implementation of the OpenGL|ES 2.x API -- development files
    ou libgles2-dev
    Paquet indisponible
  • dep: libglu1-mesa-dev [non armhf]
    Mesa OpenGL utility library -- development files
    ou libglu-dev
    paquet virtuel fourni par libglu1-mesa-dev
  • dep: libqt5concurrent5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 concurrent module
    dep: libqt5concurrent5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5core5a (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5dbus5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 D-Bus module
    dep: libqt5dbus5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5gui5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 GUI module
    dep: libqt5gui5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5network5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 network module
    dep: libqt5network5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5printsupport5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 print support module
    dep: libqt5printsupport5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5sql5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 SQL module
    dep: libqt5sql5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5test5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 test module
    dep: libqt5test5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5widgets5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 widgets module
    dep: libqt5widgets5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5xml5 (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 XML module
    dep: libqt5xml5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libvulkan-dev
    Vulkan loader library -- development files
  • dep: libxext-dev
    X11 miscellaneous extensions library (development headers)
  • dep: qt5-qmake (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 qmake Makefile generator tool
    dep: qt5-qmake (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: qtbase5-dev-tools (= 5.12.4+dfsg-4ubuntu1) [non amd64, i386]
    Qt 5 base development programs
    dep: qtbase5-dev-tools (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: qtchooser
    Wrapper to select between Qt development binary versions

Télécharger qtbase5-dev

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 5.12.4+dfsg-4ubuntu1.1 968,2 ko13 481,0 ko [liste des fichiers]
arm64 5.12.4+dfsg-4ubuntu1 965,0 ko13 484,0 ko [liste des fichiers]
armhf 5.12.4+dfsg-4ubuntu1 914,9 ko12 494,0 ko [liste des fichiers]
i386 5.12.4+dfsg-4ubuntu1.1 968,8 ko13 286,0 ko [liste des fichiers]
ppc64el 5.12.4+dfsg-4ubuntu1 966,3 ko13 562,0 ko [liste des fichiers]
s390x 5.12.4+dfsg-4ubuntu1 961,6 ko13 451,0 ko [liste des fichiers]