» Ubuntu » Paquets » focal » ruby » ruby-http-parser.rb
xenial  ] [  bionic  ] [  disco  ] [  eoan  ] [  focal  ]
[ Paquet source : ruby-http-parser.rb  ]

Paquet : ruby-http-parser.rb (0.6.0-4build3) [universe]

Liens pour ruby-http-parser.rb

Screenshot

Ressources Ubuntu :

Télécharger le paquet source ruby-http-parser.rb :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Simple callback-based HTTP request/response parser

Autres paquets associés à ruby-http-parser.rb

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libc6 (>= 2.17) [arm64, ppc64el]
    GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.4) [non arm64, ppc64el]
  • dep: libhttp-parser2.9 (>= 2.1)
    parser for HTTP messages written in C
  • dep: libruby2.7 (>= 2.7.0~preview1)
    Libraries necessary to run Ruby 2.7
  • dep: ruby (<< 1:2.8~)
    Interpreter of object-oriented scripting language Ruby (default version)
    dep: ruby (>= 1:2.7~0)

Télécharger ruby-http-parser.rb

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 10,3 ko50,0 ko [liste des fichiers]
arm64 10,1 ko45,0 ko [liste des fichiers]
armhf 9,3 ko41,0 ko [liste des fichiers]
ppc64el 10,6 ko93,0 ko [liste des fichiers]
s390x 10,1 ko49,0 ko [liste des fichiers]