» Ubuntu » Paquets » impish (21.10) » graphics » okular
bionic  ] [  focal  ] [  impish  ] [  jammy  ] [  kinetic  ]
[ Paquet source : okular  ]

Paquet : okular (4:21.08.1-1ubuntu3) [universe]

Liens pour okular

Screenshot

Ressources Ubuntu :

Télécharger le paquet source okular :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

universal document viewer

Autres paquets associés à okular

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: kinit
    process launcher to speed up launching KDE applications
  • dep: kio
    resource and network access abstraction
  • dep: libc6 (>= 2.34)
    GNU C Library: Shared libraries
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libgcc-s1 (>= 3.5) [armhf]
    GCC support library
  • dep: libjpeg8 (>= 8c)
    Independent JPEG Group's JPEG runtime library (dependency package)
  • dep: libkf5activities5 (>= 5.68.0~)
    Library to organize the user work in separate activities.
  • dep: libkf5archive5 (>= 5.68.0~)
    Qt 5 addon providing access to numerous types of archives
  • dep: libkf5bookmarks5 (>= 5.68.0~)
    Qt library with support for bookmarks and the XBEL format.
  • dep: libkf5codecs5 (>= 4.96.0)
    collection of methods to manipulate strings
  • dep: libkf5completion5 (>= 5.68.0~)
    Widgets with advanced auto-completion features.
  • dep: libkf5configcore5 (>= 5.68.0~)
    configuration settings framework for Qt
  • dep: libkf5configgui5 (>= 5.68.0~)
    configuration settings framework for Qt
  • dep: libkf5configwidgets5 (>= 5.68.0~)
    Extra widgets for easier configuration support.
  • dep: libkf5coreaddons5 (>= 5.68.0~)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5crash5 (>= 5.68.0~)
    Support for application crash analysis and bug report from apps
  • dep: libkf5i18n5 (>= 5.68.0~)
    Advanced internationalization framework.
  • dep: libkf5itemviews5 (>= 4.96.0)
    Qt library with additional widgets for ItemModels
  • dep: libkf5jobwidgets5 (>= 4.96.0)
    Widgets for tracking KJob instances
  • dep: libkf5kexiv2-15.0.0 (>= 21.08.1~)
    Qt like interface for the libexiv2 library
  • dep: libkf5kiocore5 (>= 5.68.0~)
    resource and network access abstraction (KIO core library)
  • dep: libkf5kiowidgets5 (>= 5.68.0~)
    resource and network access abstraction (KIO widgets library)
  • dep: libkf5parts5 (>= 5.68.0~)
    Document centric plugin system.
  • dep: libkf5pty5 (>= 5.68.0~)
    Pty abstraction.
  • dep: libkf5purpose-bin
    abstraction to provide and leverage actions of a specific kind, runtime
  • dep: libkf5purpose5 (>= 5.68.0~)
    library for abstractions to get the developer's purposes fulfilled
  • dep: libkf5service-bin
    Advanced plugin and service introspection
  • dep: libkf5service5 (>= 4.96.0)
    Advanced plugin and service introspection
  • dep: libkf5textwidgets5 (>= 5.68.0~)
    Advanced text editing widgets.
  • dep: libkf5wallet-bin
    Secure and unified container for user passwords.
  • dep: libkf5wallet5 (>= 5.68.0~)
    Secure and unified container for user passwords.
  • dep: libkf5widgetsaddons5 (>= 5.77.0)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libkf5windowsystem5 (>= 5.68.0~)
    Convenience access to certain properties and features of the window manager
  • dep: libkf5xmlgui5 (>= 5.79.0)
    User configurable main windows.
  • dep: libokular5core9 (= 4:21.08.1-1ubuntu3)
    libraries for the Okular document viewer
  • dep: libphonon4qt5-4 (>= 4:4.8.0)
    multimedia framework from KDE using Qt 5 - core library
  • dep: libpoppler-qt5-1 (>= 21.06.0)
    PDF rendering library (Qt 5 based shared library)
  • dep: libqmobipocket2 (>= 4:21.08.1~)
    library for reading Mobipocket documents
  • dep: libqt5core5a (>= 5.15.1)
    Qt 5 core module
  • dep: libqt5dbus5 (>= 5.14.1)
    Qt 5 D-Bus module
  • dep: libqt5gui5 (>= 5.14.1)
    Qt 5 GUI module
    ou libqt5gui5-gles (>= 5.14.1)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5printsupport5 (>= 5.13.0~)
    Qt 5 print support module
  • dep: libqt5svg5 (>= 5.13.0~)
    Qt 5 SVG module
  • dep: libqt5texttospeech5 (>= 5.12.0~)
    Speech library for Qt - libraries
  • dep: libqt5widgets5 (>= 5.15.1)
    Qt 5 widgets module
  • dep: libqt5xml5 (>= 5.13.0~)
    Qt 5 XML module
  • dep: libspectre1 (>= 0.2.3)
    Library for rendering PostScript documents
  • dep: libstdc++6 (>= 5)
    GNU Standard C++ Library v3
  • dep: phonon4qt5
    multimedia framework from KDE using Qt 5 - metapackage
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • sug: ghostscript
    interpreter for the PostScript language and for PDF
  • sug: okular-extra-backends (= 4:21.08.1-1ubuntu3)
    additional document format support for Okular
  • sug: poppler-data
    encoding data for the poppler PDF rendering library
  • sug: texlive-binaries
    Binaries for TeX Live
  • sug: unrar
    Unarchiver for .rar files (non-free version)

Télécharger okular

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 5 673,9 ko15 227,0 ko [liste des fichiers]
arm64 5 669,8 ko15 126,0 ko [liste des fichiers]
armhf 5 628,1 ko14 254,0 ko [liste des fichiers]
ppc64el 5 800,5 ko16 478,0 ko [liste des fichiers]
s390x 5 644,3 ko15 266,0 ko [liste des fichiers]