» Ubuntu » Paquets » trusty (14.04LTS) » Source » misc » ruby2.0
trusty  ] [  trusty-updates  ]

Paquet source : ruby2.0 (2.0.0.484-1ubuntu2.10) [security]

Liens pour ruby2.0

Ressources Ubuntu :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Christian Hofstaedtler

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Les paquets binaires suivants sont compilés à partir de ce paquet source :
libruby2.0
Libraries necessary to run Ruby 2.0
ruby2.0
Interpreter of object-oriented scripting language Ruby
ruby2.0-dev
Header files for compiling extension modules for the Ruby 2.0
ruby2.0-doc
Documentation for Ruby 2.0
ruby2.0-tcltk
Ruby/Tk for Ruby 2.0

Autres paquets associés à ruby2.0

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8.0.0)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build
  • adep: ruby
    Interpreter of object-oriented scripting language Ruby (default version)
    ou ruby-interpreter
    paquet virtuel fourni par ruby1.9.1, ruby2.0
  • adep: bison
    YACC-compatible parser generator
  • adep: libgdbm-dev
    GNU dbm database routines (development files)
  • adep: libncursesw5-dev
    developer's libraries for ncursesw
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: libreadline6-dev
    GNU readline and history libraries, development files
  • adep: tcl8.5-dev
    Tcl (the Tool Command Language) v8.5 - development files
  • adep: tk8.5-dev
    Tk toolkit for Tcl and X11, v8.5 - development files
  • adep: zlib1g-dev
    compression library - development
  • adep: libssl-dev
    Secure Sockets Layer toolkit - development files
  • adep: procps
    /proc file system utilities
  • adep: file
    Determines file type using "magic" numbers
  • adep: libffi-dev
    Foreign Function Interface library (development files)
  • adep: libyaml-dev
    Fast YAML 1.1 parser and emitter library (development)
  • adep: openssl
    Secure Sockets Layer toolkit - cryptographic utility
  • adep: chrpath
    Tool to edit the rpath in ELF binaries
  • adep: coreutils (>= 7.5)
    GNU core utilities

Download ruby2.0

FichierTaille (en ko)Somme MD5
ruby2.0_2.0.0.484-1ubuntu2.10.dsc 2,4 ko 018e2a7c439414cb81b70e0a1e21bf20
ruby2.0_2.0.0.484.orig.tar.xz 6 842,5 ko f89a16d1978ad425f5cd041e1fb2a7be
ruby2.0_2.0.0.484-1ubuntu2.10.debian.tar.gz 127,5 ko 306952e6096fb839985352dfde523623
Dépôt Debian des paquets source (VCS: Git)
git://anonscm.debian.org/collab-maint/ruby.git
Dépôt Debian des paquets source (interface web)
http://anonscm.debian.org/gitweb/?p=collab-maint/ruby.git