» Ubuntu » Paquets » xenial (16.04LTS) » Source » interpreters » ruby-defaults
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]

Paquet source : ruby-defaults (1:2.3.0+1)

Liens pour ruby-defaults

Ressources Ubuntu :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Christian Hofstaedtler

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Les paquets binaires suivants sont compilés à partir de ce paquet source :
libruby
Libraries necessary to run Ruby
libtcltk-ruby
Tcl/Tk interface for Ruby
ri
Ruby Interactive reference
ruby
Interpreter of object-oriented scripting language Ruby (default version)
ruby-all-dev
Ruby development environment (all versions supported in Debian)
ruby-dev
Header files for compiling extension modules for Ruby (default version)
ruby-full
Ruby full installation (default version)

Autres paquets associés à ruby-defaults

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 9)
    helper programs for debian/rules

Download ruby-defaults

FichierTaille (en ko)Somme MD5
ruby-defaults_2.3.0+1.dsc 1,9 ko a39a568ba27e5aa4c3fc5d0e837ce624
ruby-defaults_2.3.0+1.tar.xz 10,6 ko c6076135a9e19ce3df546f1c49b0a9d4
Dépôt Debian des paquets source (VCS: Git)
https://anonscm.debian.org/git/collab-maint/ruby-defaults.git
Dépôt Debian des paquets source (interface web)
https://anonscm.debian.org/git/collab-maint/ruby-defaults.git