» Ubuntu » Paquets » trusty (14.04LTS) » libs » libruby2.0
trusty  ] [  trusty-updates  ]
[ Paquet source : ruby2.0  ]

Paquet : libruby2.0 (2.0.0.484-1ubuntu2.10 et autres) [security]

Liens pour libruby2.0

Screenshot

Ressources Ubuntu :

Télécharger le paquet source ruby2.0 :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Christian Hofstaedtler

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Libraries necessary to run Ruby 2.0

Autres paquets associés à libruby2.0

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libc6 (>= 2.11) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.13-31) [armhf]
    dep: libc6 (>= 2.14) [amd64]
    dep: libc6 (>= 2.17) [arm64, ppc64el]
  • dep: libffi6 (>= 3.0.13-12) [arm64]
    Foreign Function Interface library runtime
    dep: libffi6 (>= 3.0.4) [non arm64]
  • dep: libgdbm3 (>= 1.8.3)
    GNU dbm database routines (runtime version)
  • dep: libjs-jquery
    JavaScript library for dynamic web applications
  • dep: libncursesw5 (>= 5.6+20070908)
    shared libraries for terminal handling (wide character support)
  • dep: libreadline6 (>= 6.0)
    GNU readline and history libraries, run-time libraries
  • dep: libssl1.0.0 (>= 1.0.1)
    Secure Sockets Layer toolkit - shared libraries
  • dep: libtinfo5
    shared low-level terminfo library for terminal handling
  • dep: libyaml-0-2
    Fast YAML 1.1 parser and emitter library
  • dep: ruby2.0 (= 2.0.0.484-1ubuntu2) [non amd64, i386]
    Interpreter of object-oriented scripting language Ruby
    dep: ruby2.0 (= 2.0.0.484-1ubuntu2.10) [amd64, i386]
  • dep: zlib1g (>= 1:1.2.2) [amd64, arm64, ppc64el]
    compression library - runtime
    dep: zlib1g (>= 1:1.2.3.3) [armhf, i386, powerpc]

Télécharger libruby2.0

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 2.0.0.484-1ubuntu2.10 2 747,5 ko13 173,0 ko [liste des fichiers]
arm64 2.0.0.484-1ubuntu2 2 476,6 ko12 545,0 ko [liste des fichiers]
armhf 2.0.0.484-1ubuntu2 2 537,9 ko11 129,0 ko [liste des fichiers]
i386 2.0.0.484-1ubuntu2.10 2 751,9 ko13 516,0 ko [liste des fichiers]
powerpc 2.0.0.484-1ubuntu2 2 543,2 ko13 107,0 ko [liste des fichiers]
ppc64el 2.0.0.484-1ubuntu2 2 722,2 ko14 095,0 ko [liste des fichiers]