» Ubuntu » Paquets » xenial-updates » libs » libopencv-highgui2.4v5
xenial  ] [  xenial-updates  ]
[ Paquet source : opencv  ]

Paquet : libopencv-highgui2.4v5 (2.4.9.1+dfsg-1.5ubuntu1.1) [universe]

Liens pour libopencv-highgui2.4v5

Screenshot

Ressources Ubuntu :

Télécharger le paquet source opencv :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

computer vision High-level GUI and Media I/O library

Autres paquets associés à libopencv-highgui2.4v5

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libavcodec-ffmpeg56 (>= 7:2.4)
    FFmpeg library with de/encoders for audio/video codecs - runtime files
    ou libavcodec-ffmpeg-extra56 (>= 7:2.4)
    FFmpeg library with additional de/encoders for audio/video codecs
  • dep: libavformat-ffmpeg56 (>= 7:2.4)
    FFmpeg library with (de)muxers for multimedia containers - runtime files
  • dep: libavutil-ffmpeg54 (>= 7:2.4)
    FFmpeg library with functions for simplifying programming - runtime files
  • dep: libc6 (>= 2.15) [non arm64, ppc64el]
    GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
  • dep: libdc1394-22
    high level programming interface for IEEE 1394 digital cameras
  • dep: libgcc1 (>= 1:3.0) [non armhf, powerpc]
    GCC support library
    dep: libgcc1 (>= 1:3.5) [armhf]
    dep: libgcc1 (>= 1:4.2) [powerpc]
  • dep: libgl1-mesa-glx [non armhf]
    free implementation of the OpenGL API -- GLX runtime
    ou libgl1
    paquet virtuel fourni par libgl1-mesa-glx
  • dep: libglib2.0-0 (>= 2.31.8)
    GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.8.0)
    GTK+ graphical user interface library
  • dep: libgtkglext1 [non armhf]
    OpenGL Extension to GTK+ (shared libraries)
  • dep: libilmbase12 (>= 1.0.1)
    several utility libraries from ILM used by OpenEXR
  • dep: libjasper1
    JasPer JPEG-2000 runtime library
  • dep: libjpeg8 (>= 8c)
    Independent JPEG Group's JPEG runtime library (dependency package)
  • dep: libopencv-core2.4v5
    computer vision core library
  • dep: libopencv-imgproc2.4v5 (= 2.4.9.1+dfsg-1.5ubuntu1.1)
    computer vision Image Processing library
  • dep: libopenexr22 (>= 2.2.0)
    runtime files for the OpenEXR image library
  • dep: libpng12-0 (>= 1.2.13-4)
    PNG library - runtime
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libswscale-ffmpeg3 (>= 7:2.4)
    FFmpeg library for image scaling and various conversions - runtime files
  • dep: libtiff5 (>= 4.0.3)
    Tag Image File Format (TIFF) library
  • dep: libv4l-0 (>= 0.5.0)
    Collection of video4linux support libraries

Télécharger libopencv-highgui2.4v5

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 110,8 ko351,0 ko [liste des fichiers]
arm64 100,0 ko338,0 ko [liste des fichiers]
armhf 95,2 ko230,0 ko [liste des fichiers]
i386 119,7 ko358,0 ko [liste des fichiers]
powerpc 107,1 ko414,0 ko [liste des fichiers]
ppc64el 130,6 ko479,0 ko [liste des fichiers]
s390x 104,4 ko374,0 ko [liste des fichiers]