» Ubuntu » Packages » groovy » libdevel » libmpfi-dev
xenial  ] [  bionic  ] [  eoan  ] [  focal  ] [  groovy  ]
[ Source: mpfi  ]

Package: libmpfi-dev (1.5.3+ds-4) [universe]

Links for libmpfi-dev

Screenshot

Ubuntu Resources:

Download Source Package mpfi:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Science Maintainers
  • Jerome Benoit

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

multiple precision floating-point interval computation library -- libdev

Other Packages Related to libmpfi-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libgmp-dev
    Multiprecision arithmetic library developers tools
  • dep: libmpfi-dev-common (= 1.5.3+ds-4)
    multiple precision floating-point interval computation library -- headers
  • dep: libmpfi0 (= 1.5.3+ds-4)
    multiple precision floating-point interval computation library -- lib
  • dep: libmpfr-dev
    multiple precision floating-point computation developers tools

Download libmpfi-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 31.7 kB327.0 kB [list of files]
arm64 30.2 kB317.0 kB [list of files]
armhf 25.7 kB200.0 kB [list of files]
ppc64el 34.1 kB343.0 kB [list of files]
s390x 29.8 kB337.0 kB [list of files]