» Ubuntu » Packages » groovy » libs » libokular5core9
eoan  ] [  focal  ] [  groovy  ]
[ Source: okular  ]

Package: libokular5core9 (4:20.04.3-0ubuntu1) [universe]

Links for libokular5core9

Screenshot

Ubuntu Resources:

Download Source Package okular:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Eshat Cakar
  • Maximiliano Curia

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

libraries for the Okular document viewer

Other Packages Related to libokular5core9

  • depends
  • recommends
  • suggests
  • enhances
  • dep: kio
    resource and network access abstraction
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.8) [armhf, s390x]
  • dep: libgcc-s1 (>= 3.5) [armhf]
    GCC support library
  • dep: libkf5archive5 (>= 5.44.0~)
    Qt 5 addon providing access to numerous types of archives
  • dep: libkf5bookmarks5 (>= 5.44.0~)
    Qt library with support for bookmarks and the XBEL format.
  • dep: libkf5configcore5 (>= 5.44.0~)
    configuration settings framework for Qt
  • dep: libkf5configgui5 (>= 5.44.0~)
    configuration settings framework for Qt
  • dep: libkf5configwidgets5 (>= 5.44.0~)
    Extra widgets for easier configuration support.
  • dep: libkf5coreaddons5 (>= 5.44.0~)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5i18n5 (>= 4.97.0)
    Advanced internationalization framework.
  • dep: libkf5jsapi5 (>= 5.44.0~)
    Support for JS scripting in Qt applications
  • dep: libkf5kiocore5 (>= 4.96.0)
    resource and network access abstraction (KIO core library)
  • dep: libkf5kiowidgets5 (>= 5.5.0+git20150101.0309+15.04)
    resource and network access abstraction (KIO widgets library)
  • dep: libkf5service-bin
    Advanced plugin and service introspection
  • dep: libkf5service5 (>= 4.96.0)
    Advanced plugin and service introspection
  • dep: libkf5threadweaver5 (>= 5.44.0~)
    ThreadWeaver library to help multithreaded programming in Qt
  • dep: libkf5wallet-bin
    Secure and unified container for user passwords.
  • dep: libkf5wallet5 (>= 5.44.0~)
    Secure and unified container for user passwords.
  • dep: libkf5widgetsaddons5 (>= 4.96.0)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libphonon4qt5-4 (>= 4:4.8.0)
    multimedia framework from KDE using Qt 5 - core library
  • dep: libqt5core5a (>= 5.14.1)
    Qt 5 core module
  • dep: libqt5gui5 (>= 5.12.0~)
    Qt 5 GUI module
    or libqt5gui5-gles (>= 5.12.0~)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5network5 (>= 5.12.0~)
    Qt 5 network module
  • dep: libqt5printsupport5 (>= 5.12.0~)
    Qt 5 print support module
  • dep: libqt5widgets5 (>= 5.12.0~)
    Qt 5 widgets module
  • dep: libqt5xml5 (>= 5.12.0~)
    Qt 5 XML module
  • dep: libstdc++6 (>= 5)
    GNU Standard C++ Library v3
  • dep: phonon4qt5
    multimedia framework from KDE using Qt 5 - metapackage
  • dep: zlib1g (>= 1:1.1.4) [not armhf]
    compression library - runtime
    dep: zlib1g (>= 1:1.2.3.4) [armhf]

Download libokular5core9

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 314.8 kB1,174.0 kB [list of files]
arm64 296.1 kB1,159.0 kB [list of files]
armhf 271.6 kB751.0 kB [list of files]
ppc64el 354.8 kB1,526.0 kB [list of files]
s390x 292.0 kB1,245.0 kB [list of files]