» Ubuntu » Packages » groovy » oldlibs

Software Packages in "groovy", Subsection oldlibs

afl (2.67c-1) [universe]
transitional dummy package for afl to afl++
afl-clang (2.67c-1) [universe]
transitional dummy package for afl-clang to afl++-clang
afl-doc (2.67c-1) [universe]
transitional dummy package for afl-doc to afl++-doc
d-push (2.5.2-1) [universe]
open source implementation of the ActiveSync protocol
d-push
virtual package provided by z-push
etm-qt (3.2.30-1) [universe]
manages events and tasks using simple text files (dummy package)
fonts-ubuntu-font-family-console (1:0.83-4ubuntu1) [universe]
console version of the Ubuntu Mono font (transitional package)
fsl (5.0.8-6ubuntu2) [multiverse]
transitional dummy package
fsl
virtual package provided by fsl-5.0-core
fsl-5.0 (5.0.8-6ubuntu2) [multiverse]
transitional dummy package
gambas3-gb-gui-opengl (3.15.2-1) [universe]
transitional package
gambas3-gb-gui-opengl
virtual package provided by gambas3-runtime
gambas3-gb-gui-qt (3.15.2-1) [universe]
transitional package
gambas3-gb-gui-qt
virtual package provided by gambas3-runtime
gambas3-gb-gui-qt-webkit (3.15.2-1) [universe]
transitional package
gambas3-gb-gui-qt-webkit
virtual package provided by gambas3-runtime
gambas3-gb-gui-trayicon (3.15.2-1) [universe]
transitional package
gambas3-gb-gui-trayicon
virtual package provided by gambas3-runtime
gnome-orca (3.38.0-1ubuntu1) [universe]
Scriptable screen reader - transitional package
gnome-tweak-tool (3.34.0-4) [universe]
adjust advanced settings for GNOME - transitional package
golang-mreiferson-httpclient-dev (0.0~git20160630.0.31f0106-2) [universe]
Transitional package for golang-github-mreiferson-go-httpclient-dev
golang-mreiferson-httpclient-dev
virtual package provided by golang-github-mreiferson-go-httpclient-dev
grilo-plugins-0.3 (0.3.11-1ubuntu1) [universe]
transitional package
gtk2-engines-sugar (0.117-1) [universe]
Sugar Learning Platform - GTK+ 2.x theme engine
hamster-applet (3.0.2-3) [universe]
Transitional package for hamster-applet
hunspell-sv-se (1:7.0.0-1)
Swedish dictionary for hunspell - dummy transitional package
kde-window-manager (4:5.19.5-0ubuntu1) [universe]
transitional package for kwin-x11
libapache2-mod-md (2.4.46-1ubuntu1) [universe]
transitional package
libdb1-compat (2.1.3-20) [universe]
Berkeley database routines [glibc 2.0/2.1 compatibility]
libdbus-glib-1-dev-bin (0.110-5fakssync1)
deprecated library for D-Bus IPC (development tools)
libfilesystem-ruby (0.5-5.1build8) [universe]
Transitional package for ruby-filesystem
libfilesystem-ruby
virtual package provided by ruby-filesystem
libfilesystem-ruby1.9 (0.5-5.1build8) [universe]
Transitional package for ruby-filesystem
libfilesystem-ruby1.9
virtual package provided by ruby-filesystem
libglademm-2.4-1v5 (2.6.7-6build1) [universe]
C++ wrappers for libglade2 (shared library)
libgnomecanvasmm-2.6-1v5 (2.26.0-3.1) [universe]
C++ wrappers for libgnomecanvas2 (shared library)
libkido-gui-osg0 (6.9.2-3ubuntu1) [universe]
transitional package
libkido-gui0 (6.9.2-3ubuntu1) [universe]
transitional package
libkido-optimizer-ipopt0 (6.9.2-3ubuntu1) [universe]
transitional package
libkido-optimizer-nlopt0 (6.9.2-3ubuntu1) [universe]
transitional package
libkido-planning0 (6.9.2-3ubuntu1) [universe]
transitional package
libkido-utils0 (6.9.2-3ubuntu1) [universe]
transitional package
libkido0 (6.9.2-3ubuntu1) [universe]
transitional package
libnfft3-2 (3.3.2-2) [universe]
library for computing non-uniform Fourier transforms
libpango1.0-0 (1.46.2-1) [universe]
Layout and rendering of internationalized text (transitional package)
libpangox-1.0-0 (0.0.2-5ubuntu2) [universe]
pango library X backend
libparse-keyword-perl (0.08-2build5) [universe]
write syntax extensions in perl (with only limited use)
libreoffice-kde4 (1:7.0.2-0ubuntu1) [universe]
transitional package for LibreOffice KDE integration
libtiff-dev (4.1.0+git191117-2ubuntu0.20.10.1 [amd64, i386], 4.1.0+git191117-2build1 [arm64, armhf, ppc64el, s390x]) [security]
Tag Image File Format library (TIFF), development files
libuim-data (1:1.8.8-6.1build3) [universe]
transitional package for uim-data
libzeroc-ice-java (3.7.4-1) [universe]
transitional package libzeroc-ice-java
linux-cloud-tools-generic-hwe-20.04-edge (5.8.0.50.55) [security]
Generic Linux kernel cloud tools
linux-cloud-tools-lowlatency-hwe-20.04-edge (5.8.0.50.55) [security]
lowlatency Linux kernel cloud tools
linux-cloud-tools-virtual-hwe-20.04-edge (5.8.0.50.55) [security]
Virtual Linux kernel cloud tools
linux-generic-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, armhf, ppc64el, s390x]) [security]
Complete Generic Linux kernel and headers
linux-generic-lpae-hwe-20.04-edge (5.8.0.25.30) [ports]
Complete Generic LPAE Linux kernel and headers
linux-headers-generic-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, armhf, ppc64el, s390x]) [security]
Generic Linux kernel headers
linux-headers-generic-lpae-hwe-20.04-edge (5.8.0.25.30) [ports]
Generic LPAE Linux kernel headers
linux-headers-lowlatency-hwe-20.04-edge (5.8.0.50.55) [security]
lowlatency Linux kernel headers
linux-headers-virtual-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, ppc64el, s390x]) [security]
Virtual Linux kernel headers
linux-image-extra-virtual-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, ppc64el, s390x]) [security]
Extra drivers for Virtual Linux kernel image
linux-image-generic-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, armhf, ppc64el, s390x]) [security]
Generic Linux kernel image
linux-image-generic-lpae-hwe-20.04-edge (5.8.0.25.30) [ports]
Generic LPAE Linux kernel image
linux-image-lowlatency-hwe-20.04-edge (5.8.0.50.55) [security]
lowlatency Linux kernel image
linux-image-virtual-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, ppc64el, s390x]) [security]
Virtual Linux kernel image
linux-lowlatency-hwe-20.04-edge (5.8.0.50.55) [security]
Complete lowlatency Linux kernel
linux-modules-nvidia-390-generic-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-390 for the generic-hwe-20.04-edge flavour
linux-modules-nvidia-390-lowlatency-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-390 for the lowlatency-hwe-20.04-edge flavour
linux-modules-nvidia-418-server-generic-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-418-server for the generic-hwe-20.04-edge flavour
linux-modules-nvidia-418-server-lowlatency-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-418-server for the lowlatency-hwe-20.04-edge flavour
linux-modules-nvidia-435-generic-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-435 for the generic flavour (dummy transitional package)
linux-modules-nvidia-435-lowlatency-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-435 for the lowlatency flavour (dummy transitional package)
linux-modules-nvidia-440-generic-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-440 for the generic flavour (dummy transitional package)
linux-modules-nvidia-440-lowlatency-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-440 for the lowlatency flavour (dummy transitional package)
linux-modules-nvidia-440-server-generic-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-440-server for the generic flavour (dummy transitional package)
linux-modules-nvidia-440-server-lowlatency-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-440-server for the lowlatency flavour (dummy transitional package)
linux-modules-nvidia-450-generic-hwe-20.04 (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-450 for the generic-hwe-20.04 flavour
linux-modules-nvidia-450-generic-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-450 for the generic-hwe-20.04-edge flavour
linux-modules-nvidia-450-lowlatency-hwe-20.04 (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-450 for the lowlatency-hwe-20.04 flavour
linux-modules-nvidia-450-lowlatency-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-450 for the lowlatency-hwe-20.04-edge flavour
linux-modules-nvidia-450-server-generic-hwe-20.04 (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-450-server for the generic-hwe-20.04 flavour
linux-modules-nvidia-450-server-generic-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-450-server for the generic-hwe-20.04-edge flavour
linux-modules-nvidia-450-server-lowlatency-hwe-20.04 (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-450-server for the lowlatency-hwe-20.04 flavour
linux-modules-nvidia-450-server-lowlatency-hwe-20.04-edge (5.8.0-50.56+1) [restricted] [security]
Extra drivers for nvidia-450-server for the lowlatency-hwe-20.04-edge flavour
linux-tools-generic-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, armhf, ppc64el, s390x]) [security]
Generic Linux kernel tools
linux-tools-generic-lpae-hwe-20.04-edge (5.8.0.25.30) [ports]
Generic LPAE Linux kernel tools
linux-tools-lowlatency-hwe-20.04-edge (5.8.0.50.55) [security]
lowlatency Linux kernel tools
linux-tools-virtual-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, ppc64el, s390x]) [security]
Virtual Linux kernel tools
linux-virtual-hwe-20.04-edge (5.8.0.50.55 [amd64], 5.8.0.25.30 [arm64, ppc64el, s390x]) [security]
Minimal Generic Linux kernel and headers
mongodb-dev (2:1.1.3-3ubuntu1) [universe]
MongoDB C++ Driver (transitional package)
myspell-sv-se (1:7.0.0-1) [universe]
Swedish dictionary for hunspell - dummy transitional package
myspell-tools (1:3.1-24.2) [universe]
tools for myspell
nyx (2.1.0-2) [universe]
terminal status monitor for tor
pdftk (2.02-5) [universe]
transitional package for pdftk, a tool for manipulating PDF documents
pdftk
virtual package provided by pdftk-java
python-is-python2 (2.7.17-4) [universe]
symlinks /usr/bin/python to the DEPRECATED python2
python3-jcc (3.6-1) [universe]
generator for a Python extension from Java classes (Python 3)
rax-openstack-guest-agents (2.1.18-0ubuntu1) [universe]
transitional dummy package
softhsm (2.6.1-2) [universe]
cryptographic store accessible through a PKCS #11 (dummy)
softhsm-common (2.6.1-2) [universe]
cryptographic store accessible through a PKCS #11 (dummy)
ttf-ubuntu-font-family (1:0.83-4ubuntu1) [universe]
sans-serif font set from Ubuntu (transitional package)
xorg-server-source-hwe-18.04 (3:14.6) [universe]
Transitional package for xorg-server-source-hwe-18.04
xserver-xephyr-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xephyr-hwe-18.04
xserver-xorg-core-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-core-hwe-18.04
xserver-xorg-dev-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-dev-hwe-18.04
xserver-xorg-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-hwe-18.04
xserver-xorg-input-all-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-all-hwe-18.04
xserver-xorg-input-evdev-dev-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-evdev-dev-hwe-18.04
xserver-xorg-input-evdev-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-evdev-hwe-18.04
xserver-xorg-input-joystick-dev-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-joystick-dev-hwe-18.04
xserver-xorg-input-joystick-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-joystick-hwe-18.04
xserver-xorg-input-libinput-dev-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-libinput-dev-hwe-18.04
xserver-xorg-input-libinput-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-libinput-hwe-18.04
xserver-xorg-input-mtrack-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-mtrack-hwe-18.04
xserver-xorg-input-synaptics-dev-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-synaptics-dev-hwe-18.04
xserver-xorg-input-synaptics-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-synaptics-hwe-18.04
xserver-xorg-input-wacom-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-input-wacom-hwe-18.04
xserver-xorg-legacy-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-legacy-hwe-18.04
xserver-xorg-video-all-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-all-hwe-18.04
xserver-xorg-video-amdgpu-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-amdgpu-hwe-18.04
xserver-xorg-video-ati-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-ati-hwe-18.04
xserver-xorg-video-dummy-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-dummy-hwe-18.04
xserver-xorg-video-fbdev-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-fbdev-hwe-18.04
xserver-xorg-video-intel-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-intel-hwe-18.04
xserver-xorg-video-nouveau-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-nouveau-hwe-18.04
xserver-xorg-video-openchrome-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-openchrome-hwe-18.04
xserver-xorg-video-qxl-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-qxl-hwe-18.04
xserver-xorg-video-radeon-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-radeon-hwe-18.04
xserver-xorg-video-vesa-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-vesa-hwe-18.04
xserver-xorg-video-vmware-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xorg-video-vmware-hwe-18.04
xserver-xspice-hwe-18.04 (3:14.6) [universe]
Transitional package for xserver-xspice-hwe-18.04
xwayland-hwe-18.04 (3:14.6) [universe]
Transitional package for xwayland-hwe-18.04
zeroc-ice-utils-java (3.7.4-1) [universe]
zeroc-icegridgui transitional package