» Ubuntu » Packages » hirsute (21.04) » kde » konq-plugins
bionic  ] [  focal  ] [  groovy  ] [  hirsute  ] [  impish  ]
[ Source: konqueror  ]

Package: konq-plugins (4:20.12.3-0ubuntu1) [universe]

Links for konq-plugins

Screenshot

Ubuntu Resources:

Download Source Package konqueror:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu Qt/KDE Maintainers (Mail Archive)
  • Aurélien COUDERC
  • Sune Vuorela
  • Norbert Preining

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

plugins for Konqueror, the KDE file/web/document browser

Other Packages Related to konq-plugins

  • depends
  • recommends
  • suggests
  • enhances
  • dep: kio
    resource and network access abstraction
  • dep: konqueror (= 4:20.12.3-0ubuntu1)
    advanced file manager, web browser and document viewer
  • dep: libc6 (>= 2.33)
    GNU C Library: Shared libraries
  • dep: libgcc-s1 (>= 3.5) [armhf]
    GCC support library
  • dep: libkf5archive5 (>= 5.71.0~) [not ppc64el, s390x]
    Qt 5 addon providing access to numerous types of archives
  • dep: libkf5codecs5 (>= 4.96.0)
    collection of methods to manipulate strings
  • dep: libkf5completion5 (>= 4.97.0)
    Widgets with advanced auto-completion features.
  • dep: libkf5configcore5 (>= 4.97.0) [ppc64el, s390x]
    configuration settings framework for Qt
    dep: libkf5configcore5 (>= 4.98.0) [not ppc64el, s390x]
  • dep: libkf5configgui5 (>= 4.97.0) [not ppc64el, s390x]
    configuration settings framework for Qt
  • dep: libkf5coreaddons5 (>= 4.100.0)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5crash5 (>= 5.71.0~) [not ppc64el, s390x]
    Support for application crash analysis and bug report from apps
  • dep: libkf5i18n5 (>= 5.20.0)
    Advanced internationalization framework.
  • dep: libkf5iconthemes5 (>= 5.71.0~)
    Support for icon themes.
  • dep: libkf5jobwidgets5 (>= 5.70.0)
    Widgets for tracking KJob instances
  • dep: libkf5kiocore5 (>= 5.37.0~) [ppc64el, s390x]
    resource and network access abstraction (KIO core library)
    dep: libkf5kiocore5 (>= 5.69.0) [not ppc64el, s390x]
  • dep: libkf5kiofilewidgets5 (>= 5.37.0~) [not ppc64el, s390x]
    resource and network access abstraction (KIO file widgets library)
  • dep: libkf5kiogui5 (>= 5.69.0)
    resource and network access abstraction (KIO gui library)
  • dep: libkf5kiowidgets5 (>= 5.70.0)
    resource and network access abstraction (KIO widgets library)
  • dep: libkf5parts5 (>= 5.71.0~)
    Document centric plugin system.
  • dep: libkf5service-bin
    Advanced plugin and service introspection
  • dep: libkf5service5 (>= 4.96.0)
    Advanced plugin and service introspection
  • dep: libkf5su5 (>= 4.96.0)
    Integration with su for elevated privileges.
  • dep: libkf5textwidgets5 (>= 5.0.0) [not ppc64el, s390x]
    Advanced text editing widgets.
  • dep: libkf5widgetsaddons5 (>= 5.3.0+git20141027.0844)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libkf5xmlgui5 (>= 4.96.0) [ppc64el, s390x]
    User configurable main windows.
    dep: libkf5xmlgui5 (>= 4.98.0) [not ppc64el, s390x]
  • dep: libqt5core5a (>= 5.15.1)
    Qt 5 core module
  • dep: libqt5dbus5 (>= 5.14.1)
    Qt 5 D-Bus module
  • dep: libqt5gui5 (>= 5.14.1)
    Qt 5 GUI module
    or libqt5gui5-gles (>= 5.14.1)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5script5 (>= 5.6.0~beta)
    Qt 5 script module
  • dep: libqt5texttospeech5 (>= 5.12.0~)
    Speech library for Qt - libraries
  • dep: libqt5webenginecore5 (>= 5.12.0~) [not ppc64el, s390x]
    Web content engine library for Qt - Core
  • dep: libqt5webenginewidgets5 (>= 5.14.1) [not ppc64el, s390x]
    Web content engine library for Qt - Widget
  • dep: libqt5widgets5 (>= 5.14.1)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • enh: konqueror
    advanced file manager, web browser and document viewer

Download konq-plugins

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 522.7 kB3,517.0 kB [list of files]
arm64 509.4 kB3,461.0 kB [list of files]
armhf 505.1 kB3,093.0 kB [list of files]
ppc64el 534.8 kB4,089.0 kB [list of files]
s390x 504.1 kB3,469.0 kB [list of files]