» Ubuntu » Packages » disco (19.04) » Source » gnome » gnome-applets
xenial  ] [  bionic  ] [  disco  ] [  disco-updates  ] [  eoan  ] [  focal  ]

Source Package: gnome-applets (3.30.0-3) [universe]

Links for gnome-applets

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GNOME Maintainers (Mail Archive)
  • Dmitry Shachnev
  • Jeremy Bicha

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
gnome-applets
Various applets for the GNOME panel - binary files
gnome-applets-data
Various applets for the GNOME panel - data files

Other Packages Related to gnome-applets

  • build-depends
  • build-depends-indep
  • adep: adwaita-icon-theme (>= 3.14.0)
    default icon theme of GNOME (small subset)
  • adep: automake (>= 1.13)
    Tool for generating GNU Standards-compliant Makefiles
  • adep: debhelper (>= 11)
    helper programs for debian/rules
  • adep: docbook-to-man
    converter from DocBook SGML into roff man macros
  • adep: docbook-xsl
    stylesheets for processing DocBook XML to various output formats
  • adep: gnome-pkg-tools (>= 0.17)
    Tools for the Debian GNOME Packaging Team
  • adep: gnome-settings-daemon-dev
    Headers for building applications communicating with gnome-settings-daemon
  • adep: intltool (>= 0.35.0)
    Utility scripts for internationalizing XML
  • adep: libcpupower-dev
    Package not available
    or libcpufreq-dev (>= 008)
    development files to deal with the cpufreq Linux kernel feature
  • adep: libdbus-1-dev (>= 1.1.2)
    simple interprocess messaging system (development headers)
  • adep: libdbus-glib-1-dev (>= 0.74)
    deprecated library for D-Bus IPC (development files)
  • adep: libglib2.0-dev (>= 2.44.0)
    Development files for the GLib library
  • adep: libgtk-3-dev (>= 3.20.0)
    development files for the GTK+ library
  • adep: libgtop2-dev (>= 2.14.2)
    gtop system monitoring library (devel)
  • adep: libgucharmap-2-90-dev (>= 1:2.33.0)
    Unicode browser widget library (development headers)
  • adep: libgweather-3-dev (>= 3.28.0)
    GWeather development files
  • adep: libnotify-dev (>= 0.7)
    sends desktop notifications to a notification daemon (Development files)
  • adep: libpanel-applet-dev (>= 3.24.1)
    library for GNOME Panel applets - development files
  • adep: libpolkit-gobject-1-dev (>= 0.97)
    PolicyKit Authorization API - development files
  • adep: libtracker-sparql-2.0-dev [not hurd-i386]
    metadata database, indexer and search tool - development files
  • adep: libupower-glib-dev (>= 0.99)
    abstraction for power management - development files
  • adep: libwnck-3-dev (>= 3.14.1)
    Window Navigator Construction Kit - development files
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: libxml2-dev (>= 2.5.0)
    Development files for the GNOME XML library
  • adep: xsltproc
    XSLT 1.0 command line processor
  • adep: yelp-tools
    Yelp documentation tools

Download gnome-applets

FileSize (in kB)MD5 checksum
gnome-applets_3.30.0-3.dsc 2.7 kB 6922d6234370d64056dd384084ac716f
gnome-applets_3.30.0.orig.tar.xz 8,360.8 kB 136a5269ae0de1908f0d15982cd18ffa
gnome-applets_3.30.0-3.debian.tar.xz 22.9 kB 73db08bb9d3161bca8e0c7208b60be17
Debian Package Source Repository (VCS: Git)
https://salsa.debian.org/gnome-team/gnome-applets.git
Debian Package Source Repository (Browsable)
https://salsa.debian.org/gnome-team/gnome-applets