» Ubuntu » Packages » xenial (16.04LTS) » web » chromium-browser
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  zesty  ] [  zesty-updates  ] [  artful  ] [  artful-updates  ] [  bionic  ]
[ Source: chromium-browser  ]

Package: chromium-browser (63.0.3239.84-0ubuntu0.16.04.1 and others) [security] [universe]

Links for chromium-browser

Screenshot

Ubuntu Resources:

Download Source Package chromium-browser:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Chromium web browser, open-source version of Chrome

Other Packages Related to chromium-browser

  • depends
  • recommends
  • suggests
  • enhances
  • dep: dpkg (>= 1.15.6)
    Debian package management system
  • dep: bash (>= 4)
    GNU Bourne Again SHell
  • dep: chromium-codecs-ffmpeg-extra (= 49.0.2623.108-0ubuntu1.1233) [armhf]
    Extra ffmpeg codecs for the Chromium Browser
    or chromium-codecs-ffmpeg (= 49.0.2623.108-0ubuntu1.1233)
    Free ffmpeg codecs for the Chromium Browser
    dep: chromium-codecs-ffmpeg-extra (= 63.0.3239.84-0ubuntu0.16.04.1) [not armhf]
    or chromium-codecs-ffmpeg (= 63.0.3239.84-0ubuntu0.16.04.1)
  • dep: gconf-service [armhf]
    GNOME configuration database system (D-Bus service)
  • dep: libasound2 (>= 1.0.16)
    shared library for ALSA applications
    also a virtual package provided by liboss4-salsa-asound2
  • dep: libatk1.0-0 (>= 1.12.4)
    ATK accessibility toolkit
  • dep: libatomic1 (>= 4.8) [not armhf]
    support library providing __atomic built-in functions
  • dep: libc6 (>= 2.16) [armhf]
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.17) [not armhf]
  • dep: libcairo2 (>= 1.6.0)
    Cairo 2D vector graphics library
  • dep: libcups2 (>= 1.4.0)
    Common UNIX Printing System(tm) - Core library
  • dep: libdbus-1-3 (>= 1.9.14)
    simple interprocess messaging system (library)
  • dep: libexpat1 (>= 2.0.1)
    XML parsing C library - runtime library
  • dep: libfontconfig1 (>= 2.11.1) [armhf]
    generic font configuration library - runtime
    dep: libfontconfig1 (>= 2.11.94) [not armhf]
  • dep: libfreetype6 (>= 2.3.9) [armhf]
    FreeType 2 font engine, shared library files
  • dep: libgcc1 (>= 1:3.0) [amd64]
    GCC support library
    dep: libgcc1 (>= 1:4.0) [armhf]
    dep: libgcc1 (>= 1:4.2) [i386]
  • dep: libgconf-2-4 (>= 3.2.5) [armhf]
    GNOME configuration database system (shared libraries)
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libglib2.0-0 (>= 2.31.8) [not armhf]
    GLib library of C routines
    dep: libglib2.0-0 (>= 2.41.1) [armhf]
  • dep: libgnome-keyring0 (>= 3.2.2-2~) [armhf]
    GNOME keyring services library
  • dep: libgtk-3-0 (>= 3.9.10) [not armhf]
    GTK+ graphical user interface library
  • dep: libgtk2.0-0 (>= 2.24.0) [armhf]
    GTK+ graphical user interface library
  • dep: libnspr4 (>= 2:4.9-2~)
    NetScape Portable Runtime Library
    or libnspr4-0d (>= 1.8.0.10)
    NetScape Portable Runtime Library - transitional package
  • dep: libnss3
    Network Security Service libraries
  • dep: libnss3 (>= 2:3.13.4-2~)
    Network Security Service libraries
    or libnss3-1d (>= 3.12.4)
    Network Security Service libraries - transitional package
  • dep: libpam0g (>= 0.99.7.1) [armhf]
    Pluggable Authentication Modules library
  • dep: libpango-1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpangocairo-1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpangoft2-1.0-0 (>= 1.14.0) [armhf]
    Layout and rendering of internationalized text
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libx11-6 (>= 2:1.4.99.1)
    X11 client-side library
  • dep: libx11-xcb1 [not armhf]
    Xlib/XCB interface library
  • dep: libxcb1 (>= 1.6) [not armhf]
    X C Binding
  • dep: libxcomposite1 (>= 1:0.3-1)
    X11 Composite extension library
  • dep: libxcursor1 (>> 1.1.2)
    X cursor management library
  • dep: libxdamage1 (>= 1:1.1)
    X11 damaged region extension library
  • dep: libxext6
    X11 miscellaneous extension library
  • dep: libxfixes3 [not armhf]
    X11 miscellaneous 'fixes' extension library
    dep: libxfixes3 (>= 1:5.0) [armhf]
  • dep: libxi6 (>= 2:1.2.99.4)
    X11 Input extension library
  • dep: libxrandr2 (>= 2:1.2.99.2) [armhf]
    X11 RandR extension library
    dep: libxrandr2 (>= 2:1.2.99.3) [not armhf]
  • dep: libxrender1
    X Rendering Extension client library
  • dep: libxss1
    X11 Screen Saver extension library
  • dep: libxtst6
    X11 Testing -- Record extension library
  • dep: xdg-utils
    desktop integration utilities from freedesktop.org
  • dep: zlib1g (>= 1:1.1.4) [armhf]
    compression library - runtime
  • sug: adobe-flashplugin
    Package not available
  • sug: unity-chromium-extension
    Unity WebApp extension for the chromium browser
  • sug: webaccounts-chromium-extension
    Package not available

Download chromium-browser

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 63.0.3239.84-0ubuntu0.16.04.1 71,707.1 kB280,758.0 kB [list of files]
armhf 49.0.2623.108-0ubuntu1.1233 56,938.2 kB168,118.0 kB [list of files]
i386 63.0.3239.84-0ubuntu0.16.04.1 73,086.3 kB283,105.0 kB [list of files]