» Ubuntu » パッケージ » bionic-updates » libs

"bionic-updates" のサブセクション libs に含まれるソフトウェアパッケージ

android-libadb (1:8.1.0+r23-5~18.04) [universe]
Library for Android Debug Bridge
android-libandroidfw (1:8.1.0+r23-3~18.04) [universe]
Android utility library
android-libbacktrace (1:8.1.0+r23-5~18.04) [universe]
Android backtrace library
android-libbase (1:8.1.0+r23-5~18.04) [universe]
Android base library
android-libboringssl (8.1.0+r23-2~18.04) [universe]
Google's internal fork of OpenSSL for the Android SDK
android-libcrypto-utils (1:8.1.0+r23-5~18.04) [universe]
Android crypto-utils library
android-libcutils (1:8.1.0+r23-5~18.04) [universe]
Android utils library for C
android-libetc1 (1:8.1.0+r23-2~18.04) [universe]
ETC1 compression library
android-libext4-utils (8.1.0+r23-2~18.04) [universe]
Android ext4 utility library
android-libf2fs-utils (8.1.0+r23-2~18.04) [universe]
Android F2FS utility library
android-liblog (1:8.1.0+r23-5~18.04) [universe]
Android NDK logger interfaces
android-libnativebridge (1:8.1.0+r23-5~18.04) [universe]
Android native bridge library
android-libnativehelper (8.1.0+r23-1~18.04) [universe]
Support functions for Android's class libraries
android-libnativehelper-dev (8.1.0+r23-1~18.04) [universe]
Support functions for Android's class libraries - Development files
android-libnativeloader (1:8.1.0+r23-5~18.04) [universe]
Android native loader library
android-libselinux (8.1.0+r23-2~18.04) [universe]
Security-Enhanced Linux for Android
android-libsepol (8.1.0+r23-2~18.04) [universe]
Security-Policy Linux for Android
android-libsparse (1:8.1.0+r23-5~18.04) [universe]
Library for sparse files
android-libunwind (8.1.0+r23-2~18.04) [universe]
libunwind for Android
android-libutils (1:8.1.0+r23-5~18.04) [universe]
Android Utility Function Library
android-libziparchive (1:8.1.0+r23-5~18.04) [universe]
Library for ZIP archives
avahi-ui-utils (0.7-3.1ubuntu1.2) [universe]
Avahi GTK+ utilities
coinor-libipopt1v5 (3.11.9-2.1ubuntu0.18.04.1) [universe]
Interior-Point Optimizer, for large-scale nonlinear optimization
e2fslibs (1.44.1-1ubuntu1.1)
transitional package
erlang-p1-tls (1.0.20-1ubuntu0.2) [universe]
native TLS / SSL driver for Erlang / Elixir
exo-utils (0.12.2-0ubuntu0.18.04.1) [universe]
Utility files for libexo
gcc-6-base (6.5.0-2ubuntu1~18.04) [universe]
GCC, the GNU Compiler Collection (base package)
gcc-7-base (7.4.0-1ubuntu1~18.04.1)
GCC, the GNU Compiler Collection (base package)
gcc-8-base (8.3.0-6ubuntu1~18.04.1)
GCC, the GNU Compiler Collection (base package)
gkbd-capplet (3.26.0-3ubuntu0.18.04.1)
GNOME control center tools for libgnomekbd
glusterfs-common (3.13.2-1ubuntu1) [universe]
GlusterFS common libraries and translator modules
gnome-keyring-pkcs11 (3.28.0.2-1ubuntu1.18.04.1)
GNOME keyring module for the PKCS#11 module loading library
gstreamer1.0-alsa (1.14.5-0ubuntu1~18.04.1)
GStreamer plugin for ALSA
gstreamer1.0-gl (1.14.5-0ubuntu1~18.04.1)
GStreamer plugins for GL
gstreamer1.0-libav (1.14.5-0ubuntu1~18.04.1) [universe]
libav plugin for GStreamer
gstreamer1.0-opencv (1.14.5-0ubuntu1~18.04.1) [universe]
GStreamer OpenCV plugins
gstreamer1.0-packagekit (1.1.9-1ubuntu2.18.04.5)
GStreamer plugin to install codecs using PackageKit
gstreamer1.0-plugins-bad (1.14.5-0ubuntu1~18.04.1) [universe]
GStreamer plugins from the "bad" set
gstreamer1.0-plugins-base (1.14.5-0ubuntu1~18.04.1)
GStreamer plugins from the "base" set
gstreamer1.0-plugins-good (1.14.5-0ubuntu1~18.04.1)
GStreamer plugins from the "good" set
gstreamer1.0-plugins-ugly (1.14.5-0ubuntu1~18.04.1) [universe]
GStreamer plugins from the "ugly" set
gstreamer1.0-rtsp (1.14.5-0ubuntu1~18.04.1) [universe]
RTSP plugin for GStreamer
gstreamer1.0-rtsp-dbg (1.14.5-0ubuntu1~18.04.1) [universe]
RTSP plugin for GStreamer
gstreamer1.0-vaapi (1.14.5-0ubuntu1~ubuntu18.04.1) [universe]
VA-API plugins for GStreamer
gstreamer1.0-x (1.14.5-0ubuntu1~18.04.1)
GStreamer plugins for X11 and Pango
guestfsd (1:1.36.13-1ubuntu3.3) [universe]
Daemon to access to guest virtual machine through virtio serial
gvfs (1.36.1-0ubuntu1.3.3)
userspace virtual filesystem - GIO module
gvfs-backends (1.36.1-0ubuntu1.3.3)
userspace virtual filesystem - backends
gvfs-bin (1.36.1-0ubuntu1.3.3)
userspace virtual filesystem - binaries
gvfs-common (1.36.1-0ubuntu1.3.3)
userspace virtual filesystem - common data files
gvfs-daemons (1.36.1-0ubuntu1.3.3)
userspace virtual filesystem - servers
gvfs-fuse (1.36.1-0ubuntu1.3.3)
userspace virtual filesystem - fuse server
gvfs-libs (1.36.1-0ubuntu1.3.3)
userspace virtual filesystem - private libraries
jarwrapper (0.72.1~18.04.1) [universe]
Run executable Java .jar files
kde-cli-tools-data (4:5.12.8-0ubuntu0.1) [universe]
tools to use kioslaves from the command line
kde-config-screenlocker (5.12.8-0ubuntu0.1) [universe]
KCM Module for kscreenlocker
kdelibs-bin (4:4.14.38-0ubuntu3.1) [universe]
core executables for KDE Applications
kdelibs5-data (4:4.14.38-0ubuntu3.1) [universe]
core shared data for all KDE Applications
kdelibs5-plugins (4:4.14.38-0ubuntu3.1) [universe]
core plugins for KDE Applications
kdoctools (4:4.14.38-0ubuntu3.1) [universe]
various tools for accessing application documentation
ksysguard-data (4:5.12.8-0ubuntu0.1) [universe]
library for monitoring your system - shared library
kwin-data (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager data files
kwin-wayland-backend-drm (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager drm plugin
kwin-wayland-backend-fbdev (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager fbdev plugin
kwin-wayland-backend-virtual (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager virtual plugin
kwin-wayland-backend-wayland (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager nested wayland plugin
kwin-wayland-backend-x11 (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager x11 plugin
lib32asan3 (6.5.0-2ubuntu1~18.04) [universe]
AddressSanitizer -- a fast memory error detector (32bit)
lib32asan4 (7.4.0-1ubuntu1~18.04.1)
AddressSanitizer -- a fast memory error detector (32bit)
lib32asan5 (8.3.0-6ubuntu1~18.04.1)
AddressSanitizer -- a fast memory error detector (32bit)
lib32atomic1 (8.3.0-6ubuntu1~18.04.1)
support library providing __atomic built-in functions (32bit)
lib32cilkrts5 (7.4.0-1ubuntu1~18.04.1)
Intel Cilk Plus language extensions (32bit)
lib32gcc1 (1:8.3.0-6ubuntu1~18.04.1)
GCC support library (32 bit Version)
lib32gfortran3 (6.5.0-2ubuntu1~18.04) [universe]
Runtime library for GNU Fortran applications (32bit)
lib32gfortran4 (7.4.0-1ubuntu1~18.04.1)
Runtime library for GNU Fortran applications (32bit)
lib32gfortran5 (8.3.0-6ubuntu1~18.04.1) [universe]
Runtime library for GNU Fortran applications (32bit)
lib32go11 (7.4.0-1ubuntu1~18.04.1) [universe]
Runtime library for GNU Go applications (32bit)
lib32go13 (8.3.0-6ubuntu1~18.04.1) [universe]
Runtime library for GNU Go applications (32bit)
lib32go9 (6.5.0-2ubuntu1~18.04) [universe]
Runtime library for GNU Go applications (32bit)
lib32gomp1 (8.3.0-6ubuntu1~18.04.1)
GCC OpenMP (GOMP) support library (32bit)
lib32gphobos68 (6.5.0-2ubuntu1~18.04) [universe]
Phobos D standard library (runtime library)
lib32gphobos71 (7.4.0-1ubuntu1~18.04.1)
Phobos D standard library (runtime library)
lib32gphobos76 (8.3.0-6ubuntu1~18.04.1)
Phobos D standard library (runtime library)
lib32itm1 (8.3.0-6ubuntu1~18.04.1)
GNU Transactional Memory Library (32bit)
lib32lsan0 (8.3.0-6ubuntu1~18.04.1)
LeakSanitizer -- a memory leak detector (32bit)
lib32mpx2 (8.3.0-6ubuntu1~18.04.1)
Intel memory protection extensions (32bit)
lib32ncurses5 (6.1-1ubuntu1.18.04)
shared libraries for terminal handling (32-bit)
lib32ncursesw5 (6.1-1ubuntu1.18.04)
shared libraries for terminal handling (wide character support) (32-bit)
lib32objc4 (8.3.0-6ubuntu1~18.04.1)
Runtime library for GNU Objective-C applications (32bit)
lib32quadmath0 (8.3.0-6ubuntu1~18.04.1)
GCC Quad-Precision Math Library (32bit)
lib32stdc++6 (8.3.0-6ubuntu1~18.04.1)
GNU Standard C++ Library v3 (32 bit Version)
lib32tinfo5 (6.1-1ubuntu1.18.04)
shared low-level terminfo library for terminal handling (32-bit)
lib32ubsan0 (7.4.0-1ubuntu1~18.04.1)
UBSan -- undefined behaviour sanitizer (32bit)
lib32ubsan1 (8.3.0-6ubuntu1~18.04.1)
UBSan -- undefined behaviour sanitizer (32bit)
lib64asan3 (6.5.0-2ubuntu1~18.04) [universe]
AddressSanitizer -- a fast memory error detector (64bit)
lib64asan4 (7.4.0-1ubuntu1~18.04.1)
AddressSanitizer -- a fast memory error detector (64bit)
lib64asan5 (8.3.0-6ubuntu1~18.04.1)
AddressSanitizer -- a fast memory error detector (64bit)
lib64atomic1 (8.3.0-6ubuntu1~18.04.1)
support library providing __atomic built-in functions (64bit)
lib64cilkrts5 (7.4.0-1ubuntu1~18.04.1)
Intel Cilk Plus language extensions (64bit)
lib64gcc1 (1:8.3.0-6ubuntu1~18.04.1)
GCC support library (64bit)
lib64gfortran3 (6.5.0-2ubuntu1~18.04) [universe]
Runtime library for GNU Fortran applications (64bit)
lib64gfortran4 (7.4.0-1ubuntu1~18.04.1)
Runtime library for GNU Fortran applications (64bit)
lib64gfortran5 (8.3.0-6ubuntu1~18.04.1) [universe]
Runtime library for GNU Fortran applications (64bit)
lib64go11 (7.4.0-1ubuntu1~18.04.1) [universe]
Runtime library for GNU Go applications (64bit)
lib64go13 (8.3.0-6ubuntu1~18.04.1) [universe]
Runtime library for GNU Go applications (64bit)
lib64go9 (6.5.0-2ubuntu1~18.04) [universe]
Runtime library for GNU Go applications (64bit)
lib64gomp1 (8.3.0-6ubuntu1~18.04.1)
GCC OpenMP (GOMP) support library (64bit)
lib64gphobos68 (6.5.0-2ubuntu1~18.04) [universe]
Phobos D standard library (runtime library)
lib64gphobos71 (7.4.0-1ubuntu1~18.04.1)
Phobos D standard library (runtime library)
lib64gphobos76 (8.3.0-6ubuntu1~18.04.1)
Phobos D standard library (runtime library)
lib64itm1 (8.3.0-6ubuntu1~18.04.1)
GNU Transactional Memory Library (64bit)
lib64mpx2 (8.3.0-6ubuntu1~18.04.1)
Intel memory protection extensions (64bit)
lib64ncurses5 (6.1-1ubuntu1.18.04)
shared libraries for terminal handling (64-bit)
lib64objc4 (8.3.0-6ubuntu1~18.04.1)
Runtime library for GNU Objective-C applications (64bit)
lib64quadmath0 (8.3.0-6ubuntu1~18.04.1)
GCC Quad-Precision Math Library (64bit)
lib64stdc++6 (8.3.0-6ubuntu1~18.04.1)
GNU Standard C++ Library v3 (64bit)
lib64tinfo5 (6.1-1ubuntu1.18.04)
shared low-level terminfo library for terminal handling (64-bit)
lib64ubsan0 (7.4.0-1ubuntu1~18.04.1)
UBSan -- undefined behaviour sanitizer (64bit)
lib64ubsan1 (8.3.0-6ubuntu1~18.04.1)
UBSan -- undefined behaviour sanitizer (64bit)
libadplug-2.2.1-0v5 (2.2.1+dfsg3-1~build0.18.04.1) [universe]
free AdLib sound library
libafsauthent2 (1.8.0~pre5-1ubuntu1) [universe]
AFS distributed file system runtime library (authentication)
libafsrpc2 (1.8.0~pre5-1ubuntu1) [universe]
AFS distributed file system runtime library (RPC layer)
libaio1 (0.3.110-5ubuntu0.1)
Linux kernel AIO access library - shared library
libapparmor1 (2.12-4ubuntu5.1)
changehat AppArmor library
libappstream4 (0.12.0-3ubuntu1)
Library to access AppStream services
libappstreamqt2 (0.12.0-3ubuntu1) [universe]
Qt5 library to access AppStream services
libapt-inst2.0 (1.6.12)
deb package format runtime library
libapt-pkg5.0 (1.6.12)
package management runtime library
libarchive13 (3.2.2-3.1ubuntu0.4)
Multi-format archive and compression library (shared library)
libasan3 (6.5.0-2ubuntu1~18.04) [universe]
AddressSanitizer -- a fast memory error detector
libasan4 (7.4.0-1ubuntu1~18.04.1)
AddressSanitizer -- a fast memory error detector
libasan5 (8.3.0-6ubuntu1~18.04.1)
AddressSanitizer -- a fast memory error detector
libasm1 (0.170-0.4ubuntu0.1)
library with a programmable assembler interface
libasound2 (1.1.3-5ubuntu0.2)
shared library for ALSA applications
libasound2
以下のパッケージによって提供される仮想パッケージです: liboss4-salsa-asound2
libasound2-data (1.1.3-5ubuntu0.2)
Configuration files and profiles for ALSA drivers
libasound2-plugin-smixer (1.1.3-5ubuntu0.2) [universe]
smixer plugin for ALSA library
libasound2-udeb (1.1.3-5ubuntu0.2) [universe]
shared library for ALSA applications (udeb)
libasprintf0v5 (0.19.8.1-6ubuntu0.3)
GNU library to use fprintf and friends in C++
libatomic1 (8.3.0-6ubuntu1~18.04.1)
support library providing __atomic built-in functions
libavahi-client3 (0.7-3.1ubuntu1.2)
Avahi client library
libavahi-common-data (0.7-3.1ubuntu1.2)
Avahi common data files
libavahi-common3 (0.7-3.1ubuntu1.2)
Avahi common library
libavahi-compat-libdnssd1 (0.7-3.1ubuntu1.2)
Avahi Apple Bonjour compatibility library
libavahi-core7 (0.7-3.1ubuntu1.2)
Avahi's embeddable mDNS/DNS-SD library
libavahi-glib1 (0.7-3.1ubuntu1.2)
Avahi GLib integration library
libavahi-gobject0 (0.7-3.1ubuntu1.2)
Avahi GObject library
libavahi-ui-gtk3-0 (0.7-3.1ubuntu1.2)
Avahi GTK+ User interface library for GTK3
libavcodec-extra (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library with extra codecs (metapackage)
libavcodec-extra
以下のパッケージによって提供される仮想パッケージです: libavcodec-extra57
libavcodec-extra57 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library with additional de/encoders for audio/video codecs
libavcodec57 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library with de/encoders for audio/video codecs - runtime files
libavdevice57 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library for handling input and output devices - runtime files
libavfilter-extra6 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library with extra media filters - runtime files
libavfilter6 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library containing media filters - runtime files
libavformat57 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library with (de)muxers for multimedia containers - runtime files
libavresample3 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg compatibility library for resampling - runtime files
libavutil55 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library with functions for simplifying programming - runtime files
libbatik-java (1.10-2~18.04) [universe]
xml.apache.org SVG Library
libbind9-160 (1:9.11.3+dfsg-1ubuntu1.9)
BIND9 Shared Library used by BIND
libblkid1 (2.31.1-0.4ubuntu3.4)
block device ID library
libbluetooth3 (5.48-0ubuntu3.1)
Library to use the BlueZ Linux Bluetooth stack
libboinc-app7 (7.9.3+dfsg-5ubuntu2) [universe]
libraries for BOINC's scientific applications
libboinc7 (7.9.3+dfsg-5ubuntu2) [universe]
libraries of BOINC the client depends on
libbpp-core4 (2.4.0-3ubuntu0.1) [universe]
Bio++ Core library
libbpp-seq-omics3 (2.4.0-2ubuntu0.1) [universe]
Bio++ Sequence library: genomics components
libbpp-seq12 (2.4.0-2ubuntu0.1) [universe]
Bio++ Sequence library
libbrlapi-java (5.5-4ubuntu2.0.1) [universe]
Java bindings for BrlAPI
libbrlapi-jni (5.5-4ubuntu2.0.1) [universe]
Java bindings for BrlAPI (native library)
libbrlapi0.6 (5.5-4ubuntu2.0.1)
braille display access via BRLTTY - shared library
libbrotli1 (1.0.3-1ubuntu1.2)
library implementing brotli encoder and decoder (shared libraries)
libbudgie-plugin0 (10.4+git20171031.10.g9f71bb8-1.2ubuntu1.2) [universe]
Plugin library for budgie-desktop
libbudgietheme0 (10.4+git20171031.10.g9f71bb8-1.2ubuntu1.2) [universe]
Theme library for budgie-desktop
libbz2-1.0 (1.0.6-8.1ubuntu0.2)
high-quality block-sorting file compressor library - runtime
libc++1-7 (1:7-3~ubuntu0.18.04.1) [universe]
LLVM C++ Standard library
libc++1-8 (1:8-3~ubuntu18.04.1) [universe]
LLVM C++ Standard library
libc++abi1-7 (1:7-3~ubuntu0.18.04.1) [universe]
LLVM low level support for a standard C++ library
libc++abi1-8 (1:8-3~ubuntu18.04.1) [universe]
LLVM low level support for a standard C++ library
libc-client2007e (8:2007f~dfsg-5ubuntu0.18.04.1) [universe]
c-client library for mail protocols - library files
libc3p0-java (0.9.1.2-9+deb8u1build0.18.04.1) [universe]
library for JDBC connection pooling
libc6-amd64-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-amd64-i386-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: 64bit Shared libraries for AMD64 (for cross-compiling)
libc6-amd64-x32-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for AMD64 (for cross-compiling)
libc6-arm64-cross (2.27-3ubuntu1cross1.1)
GNU C Library: Shared libraries (for cross-compiling)
libc6-armhf-cross (2.27-3ubuntu1cross1.1)
GNU C Library: Shared libraries (for cross-compiling)
libc6-hppa-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-i386-amd64-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: 32-bit shared libraries for AMD64 (for cross-compiling)
libc6-i386-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-i386-x32-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 32-bit shared libraries for AMD64 (for cross-compiling)
libc6-m68k-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mips-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mips32-mips64-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: o32 Shared libraries for MIPS (for cross-compiling)
libc6-mips32-mips64el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: o32 Shared libraries for MIPS (for cross-compiling)
libc6-mips32-mips64r6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: o32 Shared libraries for MIPS (for cross-compiling)
libc6-mips32-mips64r6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: o32 Shared libraries for MIPS (for cross-compiling)
libc6-mips32-mipsn32-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: o32 Shared libraries for MIPS (for cross-compiling)
libc6-mips32-mipsn32el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: o32 Shared libraries for MIPS (for cross-compiling)
libc6-mips32-mipsn32r6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: o32 Shared libraries for MIPS (for cross-compiling)
libc6-mips32-mipsn32r6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: o32 Shared libraries for MIPS (for cross-compiling)
libc6-mips64-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mips64-mips-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for MIPS64 (for cross-compiling)
libc6-mips64-mipsel-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for MIPS64 (for cross-compiling)
libc6-mips64-mipsn32-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for MIPS64 (for cross-compiling)
libc6-mips64-mipsn32el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for MIPS64 (for cross-compiling)
libc6-mips64-mipsn32r6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for MIPS64 (for cross-compiling)
libc6-mips64-mipsn32r6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for MIPS64 (for cross-compiling)
libc6-mips64-mipsr6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for MIPS64 (for cross-compiling)
libc6-mips64-mipsr6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 64bit Shared libraries for MIPS64 (for cross-compiling)
libc6-mips64el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mips64r6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mips64r6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mipsel-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mipsn32-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mipsn32-mips-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: n32 Shared libraries for MIPS64 (for cross-compiling)
libc6-mipsn32-mips64-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: n32 Shared libraries for MIPS64 (for cross-compiling)
libc6-mipsn32-mips64el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: n32 Shared libraries for MIPS64 (for cross-compiling)
libc6-mipsn32-mips64r6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: n32 Shared libraries for MIPS64 (for cross-compiling)
libc6-mipsn32-mips64r6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: n32 Shared libraries for MIPS64 (for cross-compiling)
libc6-mipsn32-mipsel-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: n32 Shared libraries for MIPS64 (for cross-compiling)
libc6-mipsn32-mipsr6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: n32 Shared libraries for MIPS64 (for cross-compiling)
libc6-mipsn32-mipsr6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: n32 Shared libraries for MIPS64 (for cross-compiling)
libc6-mipsn32el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mipsn32r6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mipsn32r6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mipsr6-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-mipsr6el-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-powerpc-cross (2.27-3ubuntu1cross1.1)
GNU C Library: Shared libraries (for cross-compiling)
libc6-powerpc-ppc64-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 32bit powerpc shared libraries for ppc64 (for cross-compiling)
libc6-powerpcspe-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-ppc64-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-ppc64-powerpc-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: 64bit Shared libraries for PowerPC64 (for cross-compiling)
libc6-ppc64el-cross (2.27-3ubuntu1cross1.1)
GNU C Library: Shared libraries (for cross-compiling)
libc6-riscv64-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-s390-s390x-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: 32bit Shared libraries for IBM zSeries (for cross-compiling)
libc6-s390x-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-sh4-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-sparc-sparc64-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: 32bit Shared libraries for SPARC (for cross-compiling)
libc6-sparc64-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-x32-amd64-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: X32 ABI Shared libraries for AMD64 (for cross-compiling)
libc6-x32-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libc6-x32-i386-cross (2.27-3ubuntu1cross1.1) [universe]
GNU C Library: X32 ABI Shared libraries for AMD64 (for cross-compiling)
libc6.1-alpha-cross (2.27-3ubuntu1cross1.2) [universe]
GNU C Library: Shared libraries (for cross-compiling)
libcaca0 (0.99.beta19-2ubuntu0.18.04.1)
colour ASCII art library
libcairo-gobject2 (1.15.10-2ubuntu0.1)
Cairo 2D vector graphics library (GObject library)
libcairo-script-interpreter2 (1.15.10-2ubuntu0.1)
Cairo 2D vector graphics library (script interpreter)
libcairo2 (1.15.10-2ubuntu0.1)
Cairo 2D vector graphics library
libcairo2-doc (1.15.10-2ubuntu0.1)
Documentation for the Cairo Multi-platform 2D graphics library
libcamel-1.2-61 (3.28.5-0ubuntu0.18.04.2)
Evolution MIME message handling library
libcc1-0 (8.3.0-6ubuntu1~18.04.1)
GCC cc1 plugin for GDB
libcec4 (4.0.2+dfsg1-2ubuntu1.1) [universe]
USB CEC Adaptor communication Library (shared library)
libcephfs-jni (12.2.12-0ubuntu0.18.04.2) [universe]
Java Native Interface library for CephFS Java bindings
libcephfs2 (12.2.12-0ubuntu0.18.04.2)
Ceph distributed file system client library
libcfg6 (2.4.3-0ubuntu1.1)
cluster engine CFG library
libcib4 (1.1.18-0ubuntu1.1)
cluster resource manager CIB library
libcilkrts5 (7.4.0-1ubuntu1~18.04.1)
Intel Cilk Plus language extensions (runtime)
libclamav7 (0.100.3+dfsg-0ubuntu0.18.04.1)
anti-virus utility for Unix - library
libclamunrar7 (0.100.1-1~ubuntu0.18.04.1) [multiverse]
anti-virus utility for Unix - unrar support
libclang1-7 (1:7-3~ubuntu0.18.04.1)
C interface to the clang library
libclang1-8 (1:8-3~ubuntu18.04.1) [universe]
C interface to the Clang library
libclc-amdgcn (0.2.0+git20190306-1~ubuntu18.04.1) [universe]
OpenCL C language implementation - amdgcn support
libclc-ptx (0.2.0+git20190306-1~ubuntu18.04.1) [universe]
OpenCL C language implementation - ptx support
libclc-r600 (0.2.0+git20190306-1~ubuntu18.04.1) [universe]
OpenCL C language implementation - r600 support
libcmap4 (2.4.3-0ubuntu1.1)
cluster engine CMAP library
libcodemodel-java (2.6+jaxb2.3.0.1-7~18.04) [universe]
Java library for code generators
libcogl-common (1.22.2-3ubuntu1)
Object oriented GL/GLES Abstraction/Utility Layer (common files)
libcogl-gles2-20 (1.22.2-3ubuntu1)
Object oriented GL/GLES Abstraction/Utility Layer
libcogl-gst20 (1.22.2-3ubuntu1)
Object oriented GL/GLES Abstraction/Utility Layer
libcogl-pango20 (1.22.2-3ubuntu1)
Object oriented GL/GLES Abstraction/Utility Layer
libcogl-path20 (1.22.2-3ubuntu1)
Object oriented GL/GLES Abstraction/Utility Layer
libcogl20 (1.22.2-3ubuntu1)
Object oriented GL/GLES Abstraction/Utility Layer
libcollectdclient1 (5.7.2-2ubuntu1.1) [universe]
client library for collectd's control interface
libcolorcorrect5 (4:5.12.8-0ubuntu0.1) [universe]
Plasma Workspace for KF5 library
libcom-err2 (1.44.1-1ubuntu1.1)
common error description library
libcomerr2 (1.44.1-1ubuntu1.1)
transitional package
libcommons-collections3-java (3.2.2-2~18.04) [universe]
Apache Commons Collections - Extended Collections API for Java
libcommons-collections3-java-doc (3.2.2-2~18.04) [universe]
Documentation for libcommons-collections3-java
libcommons-compress-java (1.18-1~18.04) [universe]
Java API for working with compression and archive formats
libcommons-httpclient-java (3.1-15~18.04) [universe]
Commons HTTPClient - Java library for creating HTTP clients
libcommons-httpclient-java-doc (3.1-15~18.04) [universe]
Documentation for libcommons-httpclient-java
libconfuse-common (3.2.1+dfsg-4ubuntu0.1) [universe]
Common files for libConfuse
libconfuse2 (3.2.1+dfsg-4ubuntu0.1) [universe]
Library for parsing configuration files
libcorosync-common4 (2.4.3-0ubuntu1.1)
cluster engine common library
libcpg4 (2.4.3-0ubuntu1.1)
cluster engine CPG library
libcrmcluster4 (1.1.18-0ubuntu1.1)
cluster resource manager cluster library
libcrmcommon3 (1.1.18-0ubuntu1.1)
cluster resource manager common library
libcrmservice3 (1.1.18-0ubuntu1.1)
cluster resource manager service library
libcryptsetup12 (2:2.0.2-1ubuntu1.1)
disk encryption support - shared library
libcups2 (2.2.7-1ubuntu2.7)
Common UNIX Printing System(tm) - Core library
libcupscgi1 (2.2.7-1ubuntu2.7)
Common UNIX Printing System(tm) - CGI library
libcupsfilters1 (1.20.2-0ubuntu3.1)
OpenPrinting CUPS Filters - Shared library
libcupsimage2 (2.2.7-1ubuntu2.7)
Common UNIX Printing System(tm) - Raster image library
libcupsmime1 (2.2.7-1ubuntu2.7)
Common UNIX Printing System(tm) - MIME library
libcupsppdc1 (2.2.7-1ubuntu2.7)
Common UNIX Printing System(tm) - PPD manipulation library
libcurl3-gnutls (7.58.0-2ubuntu3.8)
easy-to-use client-side URL transfer library (GnuTLS flavour)
libcurl3-nss (7.58.0-2ubuntu3.8)
easy-to-use client-side URL transfer library (NSS flavour)
libcurl4 (7.58.0-2ubuntu3.8)
easy-to-use client-side URL transfer library (OpenSSL flavour)
libd3dadapter9-mesa (19.0.8-0ubuntu0~18.04.1)
state-tracker for Direct3D9
libdaxctl1 (61.2-0ubuntu1~18.04.1) [universe]
Utility library for managing the device DAX subsystem
libdb5.3 (5.3.28-13.1ubuntu1.1)
Berkeley v5.3 Database Libraries [runtime]
libdb5.3++ (5.3.28-13.1ubuntu1.1)
Berkeley v5.3 Database Libraries for C++ [runtime]
libdb5.3-sql (5.3.28-13.1ubuntu1.1)
Berkeley v5.3 Database Libraries [SQL runtime]
libdb5.3-stl (5.3.28-13.1ubuntu1.1)
Berkeley v5.3 Database Libraries [STL runtime]
libdbus-1-3 (1.12.2-1ubuntu1.1)
simple interprocess messaging system (library)
libdbusmenu-glib4 (16.04.1+18.04.20171206-0ubuntu2)
library for passing menus over DBus
libdbusmenu-gtk3-4 (16.04.1+18.04.20171206-0ubuntu2)
library for passing menus over DBus - GTK+ version
libdbusmenu-gtk4 (16.04.1+18.04.20171206-0ubuntu2)
library for passing menus over DBus - GTK+ version
libdbusmenu-jsonloader4 (16.04.1+18.04.20171206-0ubuntu2)
library for passing menus over DBus - Test lib
libdevmapper-event1.02.1 (2:1.02.145-4.1ubuntu3.18.04.1)
Linux Kernel Device Mapper event support library
libdevmapper1.02.1 (2:1.02.145-4.1ubuntu3.18.04.1)
Linux Kernel Device Mapper userspace library
libdns-export1100 (1:9.11.3+dfsg-1ubuntu1.9)
Exported DNS Shared Library
libdns1100 (1:9.11.3+dfsg-1ubuntu1.9)
DNS Shared Library used by BIND
libdrm-amdgpu1 (2.4.97-1ubuntu1~18.04.1)
Userspace interface to amdgpu-specific kernel DRM services -- runtime
libdrm-common (2.4.97-1ubuntu1~18.04.1)
Userspace interface to kernel DRM services -- common files
libdrm-etnaviv1 (2.4.97-1ubuntu1~18.04.1) [ports]
Userspace interface to etnaviv-specific kernel DRM services -- runtime
libdrm-exynos1 (2.4.97-1ubuntu1~18.04.1) [ports]
Userspace interface to exynos-specific kernel DRM services -- runtime
libdrm-freedreno1 (2.4.97-1ubuntu1~18.04.1) [ports]
Userspace interface to msm/kgsl kernel DRM services -- runtime
libdrm-intel1 (2.4.97-1ubuntu1~18.04.1)
Userspace interface to intel-specific kernel DRM services -- runtime
libdrm-nouveau2 (2.4.97-1ubuntu1~18.04.1)
Userspace interface to nouveau-specific kernel DRM services -- runtime
libdrm-omap1 (2.4.97-1ubuntu1~18.04.1) [ports]
Userspace interface to omap-specific kernel DRM services -- runtime
libdrm-radeon1 (2.4.97-1ubuntu1~18.04.1)
Userspace interface to radeon-specific kernel DRM services -- runtime
libdrm-tegra0 (2.4.97-1ubuntu1~18.04.1) [ports]
Userspace interface to tegra-specific kernel DRM services -- runtime
libdrm2 (2.4.97-1ubuntu1~18.04.1)
Userspace interface to kernel DRM services -- runtime
libdw1 (0.170-0.4ubuntu0.1)
library that provides access to the DWARF debug information
libebackend-1.2-10 (3.28.5-0ubuntu0.18.04.2)
Utility library for evolution data servers
libebml4v5 (1.3.5-2ubuntu0.1) [universe]
access library for the EBML format (shared library)
libebook-1.2-19 (3.28.5-0ubuntu0.18.04.2)
Client library for evolution address books
libebook-contacts-1.2-2 (3.28.5-0ubuntu0.18.04.2)
Client library for evolution contacts books
libecal-1.2-19 (3.28.5-0ubuntu0.18.04.2)
Client library for evolution calendars
libecj-java (3.16.0-1~18.04) [universe]
Eclipse Java compiler (library)
libecpg-compat3 (10.10-0ubuntu0.18.04.1)
older version of run-time library for ECPG programs
libecpg6 (10.10-0ubuntu0.18.04.1)
run-time library for ECPG programs
libedata-book-1.2-25 (3.28.5-0ubuntu0.18.04.2)
Backend library for evolution address books
libedata-cal-1.2-28 (3.28.5-0ubuntu0.18.04.2)
Backend library for evolution calendars
libedataserver-1.2-23 (3.28.5-0ubuntu0.18.04.2)
Utility library for evolution data servers
libedataserverui-1.2-2 (3.28.5-0ubuntu0.18.04.2)
Utility library for evolution data servers
libegl-mesa0 (19.0.8-0ubuntu0~18.04.1)
free implementation of the EGL API -- Mesa vendor library
libegl1 (1.0.0-2ubuntu2.3)
Vendor neutral GL dispatch library -- EGL support
libegl1-mesa (19.0.8-0ubuntu0~18.04.1)
transitional dummy package
libelf1 (0.170-0.4ubuntu0.1)
library to read and write ELF files
libevdocument3-4 (3.28.4-0ubuntu1.2)
Document (PostScript, PDF) rendering library
libevview3-3 (3.28.4-0ubuntu1.2)
Document (PostScript, PDF) rendering library - Gtk+ widgets
libexiv2-14 (0.25-3.1ubuntu0.18.04.3)
EXIF/IPTC/XMP metadata manipulation library
libexo-1-0 (0.12.2-0ubuntu0.18.04.1) [universe]
Library with extensions for Xfce (GTK-2 version)
libexo-2-0 (0.12.2-0ubuntu0.18.04.1) [universe]
Library with extensions for Xfce (GTK-3 version)
libexo-common (0.12.2-0ubuntu0.18.04.1) [universe]
libexo common files
libexo-helpers (0.12.2-0ubuntu0.18.04.1) [universe]
helpers for the exo library
libexpat1 (2.2.5-3ubuntu0.2)
XML parsing C library - runtime library
libext2fs2 (1.44.1-1ubuntu1.1)
ext2/ext3/ext4 file system libraries
libf2fs-format4 (1.11.0-1.1~18.04) [universe]
Format library for Flash-Friendly File System
libf2fs5 (1.11.0-1.1~18.04) [universe]
Core library for Flash-Friendly File System
libfdisk1 (2.31.1-0.4ubuntu3.4)
fdisk partitioning library
libflatpak0 (1.0.8-0ubuntu0.18.04.1) [universe]
Application deployment framework for desktop apps (library)
libfontbox-java (1:1.8.16-2~18.04) [universe]
Java font library
libfontembed1 (1.20.2-0ubuntu3.1)
OpenPrinting CUPS Filters - Font Embed Shared library
libfreeipmi16 (1.4.11-1.1ubuntu4.1)
GNU IPMI - libraries
libfreerdp-cache1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (cache library)
libfreerdp-client1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (client library)
libfreerdp-client2-2 (2.0.0~git20170725.1.1648deb+dfsg1-7ubuntu0.1)
Free Remote Desktop Protocol library (client library)
libfreerdp-codec1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (codec library)
libfreerdp-common1.1.0 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (common library)
libfreerdp-core1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (core library)
libfreerdp-crypto1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (freerdp-crypto library)
libfreerdp-gdi1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (GDI library)
libfreerdp-locale1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (locale library)
libfreerdp-primitives1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (primitives library)
libfreerdp-rail1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (rail library)
libfreerdp-server2-2 (2.0.0~git20170725.1.1648deb+dfsg1-7ubuntu0.1)
Free Remote Desktop Protocol library (server library)
libfreerdp-shadow-subsystem2-2 (2.0.0~git20170725.1.1648deb+dfsg1-7ubuntu0.1)
FreeRDP Remote Desktop Protocol shadow subsystem libraries
libfreerdp-shadow2-2 (2.0.0~git20170725.1.1648deb+dfsg1-7ubuntu0.1)
FreeRDP Remote Desktop Protocol shadow libraries
libfreerdp-utils1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (freerdp-utils library)
libfreerdp2-2 (2.0.0~git20170725.1.1648deb+dfsg1-7ubuntu0.1)
Free Remote Desktop Protocol library (core library)
libfswatch9 (1.11.2+repack-10ubuntu0.1) [universe]
file change monitor based on inotify (library)
libfwup1 (12-3bionic2)
Library to manage UEFI firmware updates
libfwupd2 (1.0.9-0ubuntu2)
Firmware update daemon library
libgail-3-0 (3.22.30-1ubuntu4)
GNOME Accessibility Implementation Library -- shared libraries
libgbm1 (19.0.8-0ubuntu0~18.04.1)
generic buffer management API -- runtime
libgcc1 (1:8.3.0-6ubuntu1~18.04.1)
GCC support library
libgccjit0 (8.3.0-6ubuntu1~18.04.1)
GCC just-in-time compilation (shared library)
libgcrypt20 (1.8.1-4ubuntu1.1)
LGPL Crypto library - runtime library
libgd3 (2.2.5-4ubuntu0.3)
GD Graphics Library
libgda-5.0-4 (5.2.4-9ubuntu0.1) [universe]
data abstraction library based on GLib
libgdm1 (3.28.3-0ubuntu18.04.4)
GNOME Display Manager (shared library)
libgeocode-glib0 (3.25.4.1-4ubuntu0.18.04.1)
geocoding and reverse geocoding GLib library using Nominatim
libges-1.0-0 (1.14.5-0ubuntu1~18.04.1) [universe]
GStreamer editing services (shared library)
libgfortran3 (6.5.0-2ubuntu1~18.04) [universe]
Runtime library for GNU Fortran applications
libgfortran4 (7.4.0-1ubuntu1~18.04.1)
Runtime library for GNU Fortran applications
libgfortran5 (8.3.0-6ubuntu1~18.04.1) [universe]
Runtime library for GNU Fortran applications
libgif7 (5.1.4-2ubuntu0.1)
library for GIF images (library)
libgit2-26 (0.26.0+dfsg.1-1.1ubuntu0.2) [universe]
low-level Git library
libgjs0g (1.52.5-0ubuntu18.04.1)
Mozilla-based javascript bindings for the GNOME platform
libgl1 (1.0.0-2ubuntu2.3)
Vendor neutral GL dispatch library -- legacy GL support
libgl1-mesa-dri (19.0.8-0ubuntu0~18.04.1)
free implementation of the OpenGL API -- DRI modules
libgl1-mesa-glx (19.0.8-0ubuntu0~18.04.1)
transitional dummy package
libglapi-mesa (19.0.8-0ubuntu0~18.04.1)
free implementation of the GL API -- shared library
libgles1 (1.0.0-2ubuntu2.3)
Vendor neutral GL dispatch library -- GLESv1 support
libgles2 (1.0.0-2ubuntu2.3)
Vendor neutral GL dispatch library -- GLESv2 support
libgles2-mesa (19.0.8-0ubuntu0~18.04.1) [universe]
transitional dummy package
libglewmx1.13 (1.13.0-4ubuntu0.18.04.1) [universe]
OpenGL Extension Wrangler (Multiple Rendering Contexts)
libglib2.0-0 (2.56.4-0ubuntu0.18.04.4)
GLib library of C routines
libglib2.0-tests (2.56.4-0ubuntu0.18.04.4) [universe]
GLib library of C routines - installed tests
libglvnd0 (1.0.0-2ubuntu2.3)
Vendor neutral GL dispatch library
libglx-mesa0 (19.0.8-0ubuntu0~18.04.1)
free implementation of the OpenGL API -- GLX vendor library
libglx0 (1.0.0-2ubuntu2.3)
Vendor neutral GL dispatch library -- GLX support
libgnat-6 (6.5.0-2ubuntu1~18.04) [universe]
runtime for applications compiled with GNAT (shared library)
libgnat-7 (7.4.0-1ubuntu1~18.04.1) [universe]
runtime for applications compiled with GNAT (shared library)
libgnat-8 (8.3.0-6ubuntu1~18.04.1) [universe]
runtime for applications compiled with GNAT (shared library)
libgnatprj6 (6.5.0-2ubuntu1~18.04) [universe]
GNU Ada compiler Project Manager (shared library)
libgnatvsn6 (6.5.0-2ubuntu1~18.04) [universe]
GNU Ada compiler selected components (shared library)
libgnatvsn7 (7.4.0-1ubuntu1~18.04.1) [universe]
GNU Ada compiler selected components (shared library)
libgnatvsn8 (8.3.0-6ubuntu1~18.04.1) [universe]
GNU Ada compiler selected components (shared library)
libgnome-bluetooth13 (3.28.0-2ubuntu0.2)
GNOME Bluetooth tools - support library
libgnome-desktop-3-17 (3.28.2-0ubuntu1.5)
Utility library for loading .desktop files - runtime files
libgnomekbd-common (3.26.0-3ubuntu0.18.04.1)
GNOME library to manage keyboard configuration - common files
libgnomekbd8 (3.26.0-3ubuntu0.18.04.1)
GNOME library to manage keyboard configuration - shared library
libgnutls-dane0 (3.5.18-1ubuntu1.1)
GNU TLS library - DANE security support
libgnutls-openssl27 (3.5.18-1ubuntu1.1)
GNU TLS library - OpenSSL wrapper
libgnutls30 (3.5.18-1ubuntu1.1)
GNU TLS library - main runtime library
libgnutlsxx28 (3.5.18-1ubuntu1.1)
GNU TLS library - C++ runtime library
libgo11 (7.4.0-1ubuntu1~18.04.1) [universe]
Runtime library for GNU Go applications
libgo13 (8.3.0-6ubuntu1~18.04.1) [universe]
Runtime library for GNU Go applications
libgo9 (6.5.0-2ubuntu1~18.04) [universe]
Runtime library for GNU Go applications
libgoa-1.0-0b (3.28.0-0ubuntu2.1)
library for GNOME Online Accounts
libgoa-1.0-common (3.28.0-0ubuntu2.1)
library for GNOME Online Accounts - common files
libgoa-backend-1.0-1 (3.28.0-0ubuntu2.1)
backend library for GNOME Online Accounts
libgomp-plugin-nvptx1 (8.3.0-6ubuntu1~18.04.1) [universe]
GCC OpenMP v4.5 plugin for offloading to NVPTX
libgomp1 (8.3.0-6ubuntu1~18.04.1)
GCC OpenMP (GOMP) support library
libgpac4 (0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1) [universe]
GPAC Project on Advanced Content - shared libraries
libgpgme11 (1.10.0-1ubuntu2)
GPGME - GnuPG Made Easy (library)
libgpgmepp6 (1.10.0-1ubuntu2)
C++ wrapper library for GPGME
libgphobos68 (6.5.0-2ubuntu1~18.04) [universe]
Phobos D standard library (runtime library)
libgphobos71 (7.4.0-1ubuntu1~18.04.1)
Phobos D standard library (runtime library)
libgphobos76 (8.3.0-6ubuntu1~18.04.1)
Phobos D standard library (runtime library)
libgs9 (9.26~dfsg+0-0ubuntu0.18.04.11)
interpreter for the PostScript language and for PDF - Library
libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.11)
interpreter for the PostScript language and for PDF - common files
libgssapi-krb5-2 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
libgssrpc4 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries - GSS enabled ONCRPC
libgstreamer-gl1.0-0 (1.14.5-0ubuntu1~18.04.1)
GStreamer GL libraries
libgstreamer-opencv1.0-0 (1.14.5-0ubuntu1~18.04.1) [universe]
GStreamer OpenCV libraries
libgstreamer-plugins-bad1.0-0 (1.14.5-0ubuntu1~18.04.1) [universe]
GStreamer libraries from the "bad" set
libgstreamer-plugins-base1.0-0 (1.14.5-0ubuntu1~18.04.1)
GStreamer libraries from the "base" set
libgstreamer-plugins-good1.0-0 (1.14.5-0ubuntu1~18.04.1)
GStreamer development files for libraries from the "good" set
libgstreamer1.0-0 (1.14.5-0ubuntu1~18.04.1)
Core GStreamer libraries and elements
libgstrtspserver-1.0-0 (1.14.5-0ubuntu1~18.04.1) [universe]
GStreamer RTSP Server (shared library)
libgtk-3-0 (3.22.30-1ubuntu4)
GTK+ graphical user interface library
libgtop-2.0-11 (2.38.0-2ubuntu0.18.04.1)
gtop system monitoring library (shared)
libgtop2-common (2.38.0-2ubuntu0.18.04.1)
gtop system monitoring library (common)
libguestfs-gfs2 (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - GFS2 support
libguestfs-gobject-1.0-0 (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - GObject bindings
libguestfs-hfsplus (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - HFS+ support
libguestfs-jfs (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - JFS support
libguestfs-nilfs (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - NILFS v2 support
libguestfs-reiserfs (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - ReiserFS support
libguestfs-rescue (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - virt-rescue enhancements
libguestfs-rsync (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - rsync support
libguestfs-xfs (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - XFS support
libguestfs-zfs (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - ZFS support
libguestfs0 (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - shared library
libgweather-3-15 (3.28.2-1~ubuntu18.04.1)
GWeather shared library
libgweather-common (3.28.2-1~ubuntu18.04.1)
GWeather common files
libhashkit2 (1.0.18-4.2ubuntu0.18.04.1)
libmemcached hashing functions and algorithms
libhesiod0 (3.2.1-3.1~build0.18.04.1) [universe]
Project Athena's DNS-based directory service - libraries
libhibernate-validator-java (4.3.4-1~18.04.1) [universe]
Hibernate Validator
libhsail-rt0 (8.3.0-6ubuntu1~18.04.1)
HSAIL runtime library
libhsqldb-java (2.4.1-2~18.04) [universe]
Java SQL database engine
libibumad3 (17.1-1ubuntu0.1)
InfiniBand Userspace Management Datagram (uMAD) library
libibus-1.0-5 (1.5.17-3ubuntu5.1)
Intelligent Input Bus - shared library
libibverbs1 (17.1-1ubuntu0.1)
Library for direct userspace use of RDMA (InfiniBand/iWARP)
libidn11 (1.33-2.1ubuntu1.2)
GNU Libidn library, implementation of IETF IDN specifications
libinput-bin (1.10.4-1ubuntu0.18.04.1)
input device management and event handling library - udev quirks
libinput10 (1.10.4-1ubuntu0.18.04.1)
input device management and event handling library - shared library
libipa-hbac0 (1.16.1-1ubuntu1.4)
FreeIPA HBAC Evaluator library
libipmiconsole2 (1.4.11-1.1ubuntu4.1)
GNU IPMI - Serial-over-Lan library
libipmidetect0 (1.4.11-1.1ubuntu4.1)
GNU IPMI - IPMI node detection library
libipmimonitoring5a (1.4.11-1.1ubuntu4.1)
GNU IPMI - Sensor monitoring library
libirs-export160 (1:9.11.3+dfsg-1ubuntu1.9)
Exported IRS Shared Library
libirs160 (1:9.11.3+dfsg-1ubuntu1.9)
DNS Shared Library used by BIND
libisc-export169 (1:9.11.3+dfsg-1ubuntu1.9)
Exported ISC Shared Library
libisc169 (1:9.11.3+dfsg-1ubuntu1.9)
ISC Shared Library used by BIND
libisccc-export160 (1:9.11.3+dfsg-1ubuntu1.9)
Command Channel Library used by BIND
libisccc160 (1:9.11.3+dfsg-1ubuntu1.9)
Command Channel Library used by BIND
libisccfg-export160 (1:9.11.3+dfsg-1ubuntu1.9)
Exported ISC CFG Shared Library
libisccfg160 (1:9.11.3+dfsg-1ubuntu1.9)
Config File Handling Library used by BIND
libitm1 (8.3.0-6ubuntu1~18.04.1)
GNU Transactional Memory Library
libjava3d-java (1.5.2+dfsg-16~18.04.2) [universe]
Java 3D API (java library)
libjava3d-jni (1.5.2+dfsg-16~18.04.2) [universe]
Java3D API (java jni library)
libjavascriptcoregtk-4.0-18 (2.24.4-0ubuntu0.18.04.1)
JavaScript engine library from WebKitGTK+
libjdo-api-java (3.1-3~18.04) [universe]
Implementation of JSR 243: Java Data Objects 3.1
libjdom1-java (1.1.3-2~18.04) [universe]
lightweight and fast library using XML
libjempbox-java (1:1.8.16-2~18.04) [universe]
XMP Compatible Java Library
libjgoodies-looks-java (2.7.0-3~18.04) [universe]
library with Swing look&feel implementations
libjpeg-turbo8 (1.5.2-0ubuntu5.18.04.1)
IJG JPEG compliant runtime library.
libjts-java (1.15.1+ds-2~18.04.1) [universe]
JTS Topology Suite
libk5crypto3 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries - Crypto Library
libkadm5clnt-mit11 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries - Administration Clients
libkadm5srv-mit11 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries - KDC and Admin Server
libkcmutils4 (4:4.14.38-0ubuntu3.1) [universe]
utility classes for using KCM modules
libkdb5-9 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries - Kerberos database
libkde3support4 (4:4.14.38-0ubuntu3.1) [universe]
KDE 3 Support Library for the KDE 4 Platform
libkdeclarative5 (4:4.14.38-0ubuntu3.1) [universe]
declarative library for plasma
libkdecore5 (4:4.14.38-0ubuntu3.1) [universe]
KDE Platform Core Library
libkdesu5 (4:4.14.38-0ubuntu3.1) [universe]
Console-mode Authentication Library for the KDE Platform
libkdeui5 (4:4.14.38-0ubuntu3.1) [universe]
KDE Platform User Interface Library
libkdewebkit5 (4:4.14.38-0ubuntu3.1) [universe]
KDE WebKit Library
libkdnssd4 (4:4.14.38-0ubuntu3.1) [universe]
DNS-SD Protocol Library for the KDE Platform
libkemoticons4 (4:4.14.38-0ubuntu3.1) [universe]
utility classes to deal with emoticon themes
libkf5config-bin (5.44.0-0ubuntu1.1) [universe]
configuration settings framework for Qt
libkf5config-data (5.44.0-0ubuntu1.1) [universe]
configuration settings framework for Qt
libkf5configcore5 (5.44.0-0ubuntu1.1) [universe]
configuration settings framework for Qt
libkf5configgui5 (5.44.0-0ubuntu1.1) [universe]
configuration settings framework for Qt
libkf5screen-bin (4:5.12.8-0ubuntu0.1) [universe]
library for screen management - helpers
libkf5screen7 (4:5.12.8-0ubuntu0.1) [universe]
library for screen management - shared library
libkf5sysguard-bin (4:5.12.8-0ubuntu0.1) [universe]
library for monitoring your system - shared library
libkf5sysguard-data (4:5.12.8-0ubuntu0.1) [universe]
library for monitoring your system - shared library
libkf5sysguard5 (4:5.12.8-0ubuntu0.1) [universe]
transitional dummy package
libkf5sysguard5-data (4:5.12.8-0ubuntu0.1) [universe]
transitional dummy package
libkfile4 (4:4.14.38-0ubuntu3.1) [universe]
File Selection Dialog Library for KDE Platform
libkhtml5 (4:4.14.38-0ubuntu3.1) [universe]
KHTML Web Content Rendering Engine
libkidletime4 (4:4.14.38-0ubuntu3.1) [universe]
library to provide information about idle time
libkimproxy4 (4:4.14.38-0ubuntu3.1) [universe]
Instant Messaging Interface Library for the KDE Platform
libkio5 (4:4.14.38-0ubuntu3.1) [universe]
Network-enabled File Management Library for the KDE Platform
libkjsapi4 (4:4.14.38-0ubuntu3.1) [universe]
KJS API Library for the KDE Development Platform
libkjsembed4 (4:4.14.38-0ubuntu3.1) [universe]
library for binding JavaScript objects to QObjects
libkmediaplayer4 (4:4.14.38-0ubuntu3.1) [universe]
KMediaPlayer Interface for the KDE Platform
libkmod2 (24-1ubuntu3.2)
libkmod shared library
libknewstuff2-4 (4:4.14.38-0ubuntu3.1) [universe]
"Get Hot New Stuff" v2 Library for the KDE Platform
libknewstuff3-4 (4:4.14.38-0ubuntu3.1) [universe]
"Get Hot New Stuff" v3 Library for the KDE Platform
libknotifyconfig4 (4:4.14.38-0ubuntu3.1) [universe]
library for configuring KDE Notifications
libkntlm4 (4:4.14.38-0ubuntu3.1) [universe]
NTLM Authentication Library for the KDE Platform
libkopenafs2 (1.8.0~pre5-1ubuntu1) [universe]
AFS distributed file system runtime library (PAGs)
libkparts4 (4:4.14.38-0ubuntu3.1) [universe]
Framework for the KDE Platform Graphical Components
libkpathsea6 (2017.20170613.44572-8ubuntu0.1)
TeX Live: path search library for TeX (runtime part)
libkprintutils4 (4:4.14.38-0ubuntu3.1) [universe]
utility classes to deal with printing
libkpty4 (4:4.14.38-0ubuntu3.1) [universe]
Pseudo Terminal Library for the KDE Platform
libkrad0 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries - RADIUS library
libkrb5-3 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries
libkrb5support0 (1.16-2ubuntu0.1)
MIT Kerberos runtime libraries - Support library
libkrosscore4 (4:4.14.38-0ubuntu3.1) [universe]
Kross Core Library
libkrossui4 (4:4.14.38-0ubuntu3.1) [universe]
Kross UI Library
libkscreenlocker5 (5.12.8-0ubuntu0.1) [universe]
Secure lock screen architecture
libksgrd7 (4:5.12.8-0ubuntu0.1) [universe]
library for monitoring your system - shared library
libksignalplotter7 (4:5.12.8-0ubuntu0.1) [universe]
library for monitoring your system - shared library
libktexteditor4 (4:4.14.38-0ubuntu3.1) [universe]
KTextEditor interfaces for the KDE Platform
libkunitconversion4 (4:4.14.38-0ubuntu3.1) [universe]
Unit Conversion library for the KDE Platform
libkutils4 (4:4.14.38-0ubuntu3.1) [universe]
dummy transitional library
libkwin4-effect-builtins1 (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager effect builtins library
libkwineffects11 (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager effects library
libkwinglutils11 (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager gl utils library
libkwinxrenderutils11 (4:5.12.8-0ubuntu0.1) [universe]
KDE window manager render utils library
liblaf-plugin-java (7.3+dfsg3-4~18.04.1) [universe]
Support for third-party components in Java look-and-feel libraries
liblaf-widget-java (7.3+dfsg3-4~18.04.1) [universe]
Java widget toolbox for other look-and-feel libraries
liblasso-perl (2.5.1-0ubuntu1.1) [universe]
Library for Liberty Alliance and SAML protocols - Perl bindings
liblasso3 (2.5.1-0ubuntu1.1)
Library for Liberty Alliance and SAML protocols - runtime library
liblcms2-2 (2.9-1ubuntu0.1)
Little CMS 2 color management library
libldap-2.4-2 (2.4.45+dfsg-1ubuntu1.4)
OpenLDAP libraries
libldap-common (2.4.45+dfsg-1ubuntu1.4)
OpenLDAP common files for libraries
libldb-dev (2:1.2.3-1ubuntu0.1)
LDAP-like embedded database - development files
libldb1 (2:1.2.3-1ubuntu0.1)
LDAP-like embedded database - shared library
liblld-7 (1:7-3~ubuntu0.18.04.1) [universe]
LLVM-based linker, library
liblld-8 (1:8-3~ubuntu18.04.1) [universe]
LLVM-based linker, library
liblldb-7 (1:7-3~ubuntu0.18.04.1) [universe]
Next generation, high-performance debugger, library
liblldb-8 (1:8-3~ubuntu18.04.1) [universe]
Next generation, high-performance debugger, library
libllvm7 (1:7-3~ubuntu0.18.04.1)
Modular compiler and toolchain technologies, runtime library
libllvm8 (1:8-3~ubuntu18.04.1)
Modular compiler and toolchain technologies, runtime library
liblmdb0 (0.9.21-1ubuntu0.1) [universe]
Lightning Memory-Mapped Database shared library
liblouis14 (3.5.0-1ubuntu0.3)
Braille translation library - shared libs
liblrmd1 (1.1.18-0ubuntu1.1)
cluster resource manager LRMD library
liblsan0 (8.3.0-6ubuntu1~18.04.1)
LeakSanitizer -- a memory leak detector (runtime)
liblsofui7 (4:5.12.8-0ubuntu0.1) [universe]
library for monitoring your system - shared library
liblua5.3-0 (5.3.3-1ubuntu0.18.04.1)
Shared library for the Lua interpreter version 5.3
liblvm2app2.2 (2.02.176-4.1ubuntu3.18.04.1)
LVM2 application library
liblvm2cmd2.02 (2.02.176-4.1ubuntu3.18.04.1)
LVM2 command library
liblwres160 (1:9.11.3+dfsg-1ubuntu1.9)
Lightweight Resolver Library used by BIND
libmad0 (0.15.1b-9ubuntu18.04.1) [universe]
MPEG audio decoder library
libmagic-mgc (1:5.32-2ubuntu0.2)
File type determination library using "magic" numbers (compiled magic file)
libmagic1 (1:5.32-2ubuntu0.2)
Recognize the type of data in a file using "magic" numbers - library
libmagick++-6.q16-7 (8:6.9.7.4+dfsg-16ubuntu6.7)
C++ interface to ImageMagick -- quantum depth Q16
libmagick++-6.q16hdri-7 (8:6.9.7.4+dfsg-16ubuntu6.7)
C++ interface to ImageMagick -- quantum depth Q16HDRI
libmagickcore-6.q16-3 (8:6.9.7.4+dfsg-16ubuntu6.7)
low-level image manipulation library -- quantum depth Q16
libmagickcore-6.q16-3-extra (8:6.9.7.4+dfsg-16ubuntu6.7)
low-level image manipulation library - extra codecs (Q16)
libmagickcore-6.q16hdri-3 (8:6.9.7.4+dfsg-16ubuntu6.7)
low-level image manipulation library -- quantum depth Q16HDRI
libmagickcore-6.q16hdri-3-extra (8:6.9.7.4+dfsg-16ubuntu6.7)
low-level image manipulation library - extra codecs (Q16HDRI)
libmagickwand-6.q16-3 (8:6.9.7.4+dfsg-16ubuntu6.7)
image manipulation library -- quantum depth Q16
libmagickwand-6.q16hdri-3 (8:6.9.7.4+dfsg-16ubuntu6.7)
image manipulation library -- quantum depth Q16HDRI
libmariadbclient18 (1:10.1.41-0ubuntu0.18.04.1) [universe]
MariaDB database client library
libmariadbd18 (1:10.1.41-0ubuntu0.18.04.1) [universe]
MariaDB embedded database, shared library
libmbim-glib4 (1.18.0-1~ubuntu18.04.1)
Support library to use the MBIM protocol
libmediainfo0v5 (17.12-1ubuntu0.1) [universe]
library for reading metadata from media files -- shared library
libmemcached-tools (1.0.18-4.2ubuntu0.18.04.1)
Commandline tools for talking to memcached via libmemcached
libmemcached11 (1.0.18-4.2ubuntu0.18.04.1)
C and C++ client library to the memcached server
libmemcachedutil2 (1.0.18-4.2ubuntu0.18.04.1)
library implementing connection pooling for libmemcached
libmetacity1 (1:3.28.0-1ubuntu0.1) [universe]
library for the Metacity window manager
libmm-glib0 (1.10.0-1~ubuntu18.04.2)
D-Bus service for managing modems - shared libraries
libmosquitto1 (1.4.15-2ubuntu0.18.04.3) [universe]
MQTT version 3.1/3.1.1 client library
libmosquittopp1 (1.4.15-2ubuntu0.18.04.3) [universe]
MQTT version 3.1/3.1.1 client C++ library
libmount1 (2.31.1-0.4ubuntu3.4)
device mounting library
libmozjs-52-0 (52.9.1-0ubuntu0.18.04.1)
SpiderMonkey JavaScript library
libmpx2 (8.3.0-6ubuntu1~18.04.1)
Intel memory protection extensions (runtime)
libmspack0 (0.6-3ubuntu0.3)
library for Microsoft compression formats (shared library)
libmutter-2-0 (3.28.4-0ubuntu18.04.1)
window manager library from the Mutter window manager
libmysofa0 (0.6~dfsg0-2ubuntu0.18.04.1) [universe]
library to read HRTFs stored in the AES69-2015 SOFA format
libmysqlclient20 (5.7.27-0ubuntu0.18.04.1)
MySQL database client library
libnautilus-extension1a (1:3.26.4-0~ubuntu18.04.4)
libraries for nautilus components - runtime version
libnb-javaparser-java (9+2018-1~18.04) [universe]
Parser for the Java language which is good for use in tools
libnb-platform-devel-java (10.0-2~18.04.1) [universe]
Build harness for NetBeans Platform
libncurses5 (6.1-1ubuntu1.18.04)
shared libraries for terminal handling
libncursesw5 (6.1-1ubuntu1.18.04)
shared libraries for terminal handling (wide character support)
libndctl6 (61.2-0ubuntu1~18.04.1) [universe]
Utility library for managing the libnvdimm subsystem
libneon27 (0.30.2-3~ubuntu18.04.1)
HTTP and WebDAV client library
libneon27-gnutls (0.30.2-3~ubuntu18.04.1)
HTTP and WebDAV client library (GnuTLS enabled)
libnewlib-arm-none-eabi (2.4.0.20160527-3ubuntu0.1) [universe]
C library and math library compiled for bare metal using Cortex A/R/M
libnm-glib-vpn1 (1.10.6-2ubuntu1.1)
network management framework (GLib VPN shared library)
libnm-glib4 (1.10.6-2ubuntu1.1)
network management framework (GLib shared library)
libnm-gtk0 (1.8.10-2ubuntu2)
library for wireless and mobile dialogs (libnm-glib version)
libnm-util2 (1.10.6-2ubuntu1.1)
network management framework (shared library)
libnm0 (1.10.6-2ubuntu1.1)
GObject-based client library for NetworkManager
libnma0 (1.8.10-2ubuntu2)
library for wireless and mobile dialogs (libnm version)
libnss-libvirt (4.0.0-1ubuntu8.13) [universe]
nss plugin providing IP add ress resolution for virtual machines
libnss3 (2:3.35-2ubuntu2.3)
Network Security Service libraries
libntfs-3g88 (1:2017.3.23-2ubuntu0.18.04.2)
read/write NTFS driver for FUSE (runtime library)
libnuma1 (2.0.11-2.1ubuntu0.1)
Libraries for controlling NUMA policy
libnux-4.0-0 (4.0.8+18.04.20180622.2-0ubuntu1) [universe]
Visual rendering toolkit for real-time applications - shared lib
libnux-4.0-common (4.0.8+18.04.20180622.2-0ubuntu1) [universe]
Visual rendering toolkit for real-time applications - common files
libnvidia-cfg1-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-cfg1-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for libnvidia-cfg1-430
libnvidia-cfg1-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-common-390 (390.116-0ubuntu0.18.04.1) [restricted]
Shared files used by the NVIDIA libraries
libnvidia-common-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for libnvidia-common-430
libnvidia-common-430 (430.26-0ubuntu0.18.04.2) [restricted]
Shared files used by the NVIDIA libraries
libnvidia-compute-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA libcompute package
libnvidia-compute-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for libnvidia-compute-430
libnvidia-compute-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA libcompute package
libnvidia-decode-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA Video Decoding runtime libraries
libnvidia-decode-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for libnvidia-decode-430
libnvidia-decode-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA Video Decoding runtime libraries
libnvidia-encode-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVENC Video Encoding runtime library
libnvidia-encode-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for libnvidia-encode-430
libnvidia-encode-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVENC Video Encoding runtime library
libnvidia-fbc1-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-fbc1-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for libnvidia-fbc1-430
libnvidia-fbc1-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-gl-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-gl-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for libnvidia-gl-430
libnvidia-gl-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-ifr1-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvidia-ifr1-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for libnvidia-ifr1-430
libnvidia-ifr1-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvpair1linux (0.7.5-1ubuntu16.6)
Solaris name-value library for Linux
libobjc4 (8.3.0-6ubuntu1~18.04.1)
Runtime library for GNU Objective-C applications
libobrender32v5 (3.6.1-7ubuntu0.1) [universe]
rendering library for openbox themes
libobt2v5 (3.6.1-7ubuntu0.1) [universe]
parsing library for openbox
libocxl1 (1.0.0-1~ubuntu18.04.0) [universe] [ports]
Runtime library for accessing OpenCAPI devices
libopenconnect5 (7.08-3ubuntu0.18.04.1) [universe]
open client for Cisco AnyConnect VPN - shared library
libopencryptoki0 (3.9.0+dfsg-0ubuntu1.2) [universe]
PKCS#11 implementation (library)
libopencv-calib3d3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Camera Calibration library
libopencv-contrib3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision contrlib library
libopencv-core3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision core library
libopencv-features2d3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Feature Detection and Descriptor Extraction library
libopencv-flann3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Clustering and Search in Multi-Dimensional spaces library
libopencv-highgui3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision High-level GUI and Media I/O library
libopencv-imgcodecs3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Image Codecs library
libopencv-imgproc3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Image Processing library
libopencv-ml3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Machine Learning library
libopencv-objdetect3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Object Detection library
libopencv-photo3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision computational photography library
libopencv-shape3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision shape descriptors and matchers library
libopencv-stitching3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision image stitching library
libopencv-superres3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Super Resolution library
libopencv-video3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Video analysis library
libopencv-videoio3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision Video I/O library
libopencv-videostab3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision video stabilization library
libopencv-viz3.2 (3.2.0+dfsg-4ubuntu0.1) [universe]
computer vision 3D data visualization library
libopengl0 (1.0.0-2ubuntu2.3)
Vendor neutral GL dispatch library -- OpenGL support
libopenjp2-7 (2.3.0-2build0.18.04.1) [universe]
JPEG 2000 image compression/decompression library
libopenjp3d7 (2.3.0-2build0.18.04.1) [universe]
JP3D (JPEG 2000 / Part 10) image compression/decompression library
libopenjpip7 (2.3.0-2build0.18.04.1) [universe]
JPEG 2000 Interactive Protocol
libosmesa6 (19.0.8-0ubuntu0~18.04.1)
Mesa Off-screen rendering extension
liboss4-salsa-asound2 (4.2-build2010-5ubuntu3~18.04.1) [universe]
OSS to Alsa compatibility library - binary compatibility symlink
liboss4-salsa2 (4.2-build2010-5ubuntu3~18.04.1) [universe]
OSS to Alsa compatibility library
libostree-1-1 (2018.8-0ubuntu0.2) [universe]
content-addressed filesystem for operating system binaries (library)
libp11-kit-gnome-keyring (3.28.0.2-1ubuntu1.18.04.1) [universe]
GNOME keyring module for PKCS#11 (transitional package)
libpackagekit-glib2-18 (1.1.9-1ubuntu2.18.04.5)
Library for accessing PackageKit using GLib
libpam-apparmor (2.12-4ubuntu5.1)
changehat AppArmor library as a PAM module
libpam0g (1.1.8-3.6ubuntu2.18.04.1)
Pluggable Authentication Modules library
libpango-1.0-0 (1.40.14-1ubuntu0.1)
Layout and rendering of internationalized text
libpango1.0-0 (1.40.14-1ubuntu0.1) [universe]
Layout and rendering of internationalized text (transitional package)
libpangocairo-1.0-0 (1.40.14-1ubuntu0.1)
Layout and rendering of internationalized text
libpangoft2-1.0-0 (1.40.14-1ubuntu0.1)
Layout and rendering of internationalized text
libpangoxft-1.0-0 (1.40.14-1ubuntu0.1)
Layout and rendering of internationalized text
libparted-fs-resize0 (3.2-20ubuntu0.2)
disk partition manipulator - shared FS resizing library
libparted2 (3.2-20ubuntu0.2)
disk partition manipulator - shared library
libpci3 (1:3.5.2-1ubuntu1.1)
Linux PCI Utilities (shared library)
libpcl-apps1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - apps library
libpcl-common1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - common library
libpcl-features1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - features library
libpcl-filters1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - filters library
libpcl-io1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - I/O library
libpcl-kdtree1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - kdtree library
libpcl-keypoints1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - keypoints library
libpcl-ml1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - ml library
libpcl-octree1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - octree library
libpcl-outofcore1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - outofcore library
libpcl-people1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - people library
libpcl-recognition1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - recognition library
libpcl-registration1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - registration library
libpcl-sample-consensus1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - sample consensus library
libpcl-search1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - search library
libpcl-segmentation1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - segmentation library
libpcl-stereo1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - stereo library
libpcl-surface1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - surface library
libpcl-tracking1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - tracking library
libpcl-visualization1.8 (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - visualization library
libpdfbox-java (1:1.8.16-2~18.04) [universe]
PDF library for Java
libpe-rules2 (1.1.18-0ubuntu1.1)
cluster resource manager Policy Engine rules library
libpe-status10 (1.1.18-0ubuntu1.1)
cluster resource manager Policy Engine status library
libpengine10 (1.1.18-0ubuntu1.1)
cluster resource manager Policy Engine library
libperl5.26 (5.26.1-6ubuntu0.3)
shared Perl library
libpgtypes3 (10.10-0ubuntu0.18.04.1)
shared library libpgtypes for PostgreSQL 10
libpinyin-data (2.2.2-1~ubuntu18.04.1)
Data for PinYin / zhuyin input method library
libpinyin13 (2.2.2-1~ubuntu18.04.1)
library to deal with PinYin
libplasma3 (4:4.14.38-0ubuntu3.1) [universe]
Plasma Library for the KDE Platform
libplexus-io-java (3.1.1-1~18.04) [universe]
Plexus IO Components
libplymouth4 (0.9.3-1ubuntu7.18.04.2)
graphical boot animation and logger - shared libraries
libpmem1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory low level support library
libpmem1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory low level support library - debug build
libpmemblk1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory block array support library
libpmemblk1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory block array support library - debug build
libpmemcto1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory allocator cto library
libpmemcto1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory allocator cto library - debug build
libpmemlog1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory log file support library
libpmemlog1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory log file support library - debug build
libpmemobj1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory object store support library
libpmemobj1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory object store support library - debug build
libpmempool1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory pool management support library
libpmempool1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory pool management support library - debug build
libpng16-16 (1.6.34-1ubuntu0.18.04.2)
PNG library - runtime (version 1.6)
libpolkit-agent-1-0 (0.105-20ubuntu0.18.04.5)
PolicyKit Authentication Agent API
libpolkit-backend-1-0 (0.105-20ubuntu0.18.04.5)
PolicyKit backend API
libpolkit-gobject-1-0 (0.105-20ubuntu0.18.04.5)
PolicyKit Authorization API
libpoppler-cpp0v5 (0.62.0-2ubuntu2.10)
PDF rendering library (CPP shared library)
libpoppler-glib8 (0.62.0-2ubuntu2.10)
PDF rendering library (GLib-based shared library)
libpoppler-qt5-1 (0.62.0-2ubuntu2.10) [universe]
PDF rendering library (Qt 5 based shared library)
libpoppler73 (0.62.0-2ubuntu2.10)
PDF rendering library
libpostproc54 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library for post processing - runtime files
libpq5 (10.10-0ubuntu0.18.04.1)
PostgreSQL C client library
libprocesscore7 (4:5.12.8-0ubuntu0.1) [universe]
library for monitoring your system - shared library
libprocessui7 (4:5.12.8-0ubuntu0.1) [universe]
library for monitoring your system - shared library
libprocps6 (2:3.3.12-3ubuntu1.2)
library for accessing process information from /proc
libptexenc1 (2017.20170613.44572-8ubuntu0.1)
TeX Live: pTeX encoding library
libpulse0 (1:11.1-1ubuntu7.2)
PulseAudio client libraries
libpython2.7 (2.7.15-4ubuntu4~18.04.1)
Shared Python runtime library (version 2.7)
libpython3.6 (3.6.8-1~18.04.2)
Shared Python runtime library (version 3.6)
libpython3.7 (3.7.3-2~18.04.1) [universe]
Shared Python runtime library (version 3.7)
libqgpgme7 (1.10.0-1ubuntu2)
library for GPGME integration with Qt
libqmi-glib5 (1.22.0-1.2~ubuntu18.04.1)
Support library to use the Qualcomm MSM Interface (QMI) protocol
libqt5concurrent5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 concurrent module
libqt5core5a (5.9.5+dfsg-0ubuntu2.3)
Qt 5 core module
libqt5dbus5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 D-Bus module
libqt5gui5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 GUI module
libqt5network5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 network module
libqt5opengl5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 OpenGL module
libqt5printsupport5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 print support module
libqt5qml5 (5.9.5-0ubuntu1.1) [universe]
Qt 5 QML module
libqt5quick5 (5.9.5-0ubuntu1.1) [universe]
Qt 5 Quick library
libqt5quickparticles5 (5.9.5-0ubuntu1.1) [universe]
Qt 5 Quick particles module
libqt5quicktest5 (5.9.5-0ubuntu1.1) [universe]
Qt 5 Quick Test library
libqt5quickwidgets5 (5.9.5-0ubuntu1.1) [universe]
Qt 5 Quick Widgets library
libqt5sql5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 SQL module
libqt5sql5-ibase (5.9.5+dfsg-0ubuntu2.3) [universe]
Qt 5 Firebird database driver
libqt5sql5-mysql (5.9.5+dfsg-0ubuntu2.3) [universe]
Qt 5 MySQL database driver
libqt5sql5-odbc (5.9.5+dfsg-0ubuntu2.3) [universe]
Qt 5 ODBC database driver
libqt5sql5-psql (5.9.5+dfsg-0ubuntu2.3) [universe]
Qt 5 PostgreSQL database driver
libqt5sql5-sqlite (5.9.5+dfsg-0ubuntu2.3)
Qt 5 SQLite 3 database driver
libqt5sql5-tds (5.9.5+dfsg-0ubuntu2.3) [universe]
Qt 5 FreeTDS database driver
libqt5test5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 test module
libqt5widgets5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 widgets module
libqt5xml5 (5.9.5+dfsg-0ubuntu2.3)
Qt 5 XML module
libquadmath0 (8.3.0-6ubuntu1~18.04.1)
GCC Quad-Precision Math Library
libquartz-java (1:1.8.6-6~18.04) [universe]
open source job scheduling system
libquorum5 (2.4.3-0ubuntu1.1)
cluster engine Quorum library
librabbitmq4 (0.8.0-1ubuntu0.18.04.1) [universe]
AMQP client library written in C
librados2 (12.2.12-0ubuntu0.18.04.2)
RADOS distributed object store client library
libradosstriper1 (12.2.12-0ubuntu0.18.04.2)
RADOS striping interface
libraven0 (10.4+git20171031.10.g9f71bb8-1.2ubuntu1.2) [universe]
Raven library for budgie-desktop
libraw16 (0.18.8-1ubuntu0.3)
raw image decoder library
librbd1 (12.2.12-0ubuntu0.18.04.2)
RADOS block device client library
librdmacm1 (17.1-1ubuntu0.1)
Library for managing RDMA connections
libreoffice-subsequentcheckbase (1:6.0.7-0ubuntu0.18.04.9) [universe]
LibreOffice java test libraries
librgw2 (12.2.12-0ubuntu0.18.04.2)
RADOS Gateway client library
librpmem1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory remote access support library
librpmem1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory remote access support library - debug build
librte-acl17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-acl runtime library)
librte-bitratestats17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_bitratestats runtime library)
librte-bus-pci17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_bus_pci runtime library)
librte-bus-vdev17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_bus_dev runtime library)
librte-cfgfile17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-cfgfile runtime library)
librte-cmdline17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-cmdline runtime library)
librte-cryptodev17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-cryptodev runtime library)
librte-distributor17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-distributor runtime library)
librte-eal17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-eal runtime library)
librte-efd17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_efd runtime library)
librte-ethdev17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (libethdev runtime library)
librte-eventdev17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_eventdev runtime library)
librte-flow-classify17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-flow-classify runtime library)
librte-gro17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-gro runtime library)
librte-gso17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-gso runtime library)
librte-hash17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-hash runtime library)
librte-ip-frag17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-ip-frag runtime library)
librte-jobstats17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-jobstats runtime library)
librte-kni17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-kni runtime library)
librte-kvargs17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-kvargs runtime library)
librte-latencystats17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_latencystats runtime library)
librte-lpm17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-lpm runtime library)
librte-mbuf17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-mbuf2 runtime library)
librte-member17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-member runtime library)
librte-mempool-octeontx17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_mempool_octeontx runtime library)
librte-mempool-ring17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_mempool_ring runtime library)
librte-mempool-stack17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_mempool_stack runtime library)
librte-mempool17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-mempool runtime library)
librte-meter17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-meter runtime library)
librte-metrics17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_metrics runtime library)
librte-net17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-net runtime library)
librte-pci17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pci runtime library)
librte-pdump17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pdump runtime library)
librte-pipeline17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pipeline runtime library)
librte-pmd-af-packet17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-af-packet runtime library)
librte-pmd-ark17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_ark runtime library)
librte-pmd-avp17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_avp runtime library)
librte-pmd-bnxt17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-bnxt runtime library)
librte-pmd-bond17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-bond runtime library)
librte-pmd-crypto-scheduler17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_crypto_scheduler runtime library)
librte-pmd-cxgbe17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-cxgbe runtime library)
librte-pmd-e1000-17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-e1000 runtime library)
librte-pmd-ena17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-ena runtime library)
librte-pmd-enic17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-enic runtime library)
librte-pmd-failsafe17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-failsafe runtime library)
librte-pmd-fm10k17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-fm10k runtime library)
librte-pmd-i40e17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-i40e runtime library)
librte-pmd-ixgbe17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-ixgbe runtime library)
librte-pmd-kni17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_kni runtime library)
librte-pmd-lio17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_lio runtime library)
librte-pmd-mlx4-17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-mlx4 runtime library)
librte-pmd-mlx5-17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-mlx5 runtime library)
librte-pmd-nfp17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_nfp runtime library)
librte-pmd-null-crypto17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-null-crypto runtime library)
librte-pmd-null17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-null runtime library)
librte-pmd-octeontx-ssovf17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_octeontx_ssovf runtime library)
librte-pmd-octeontx17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_octeontx runtime library)
librte-pmd-pcap17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-pcap runtime library)
librte-pmd-qede17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-qede runtime library)
librte-pmd-ring17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-ring runtime library)
librte-pmd-sfc-efx17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_sfc_efx runtime library)
librte-pmd-skeleton-event17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_skeleton_event runtime library)
librte-pmd-softnic17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-softnic runtime library)
librte-pmd-sw-event17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_sw_event runtime library)
librte-pmd-tap17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_tap runtime library)
librte-pmd-thunderx-nicvf17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_pmd_thunderx_nicvf runtime library)
librte-pmd-vhost17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-vhost runtime library)
librte-pmd-virtio17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-virtio runtime library)
librte-pmd-vmxnet3-uio17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-pmd-vmxnet3-uio runtime library)
librte-port17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-port runtime library)
librte-power17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-power runtime library)
librte-reorder17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte-reorder runtime library)
librte-ring17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_ring runtime library)
librte-sched17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_sched runtime library)
librte-security17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_security runtime library)
librte-table17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_table runtime library)
librte-timer17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_timer runtime library)
librte-vhost17.11 (17.11.6-0~ubuntu18.04.1)
Data Plane Development Kit (librte_vhost runtime library)
libruby2.5 (2.5.1-1ubuntu1.5)
Libraries necessary to run Ruby 2.5
libsam4 (2.4.3-0ubuntu1.1)
cluster engine SAM library
libsane-common (1.0.27-1~experimental3ubuntu2.1)
API library for scanners -- documentation and support files
libsane1 (1.0.27-1~experimental3ubuntu2.1)
API library for scanners
libsdl2-2.0-0 (2.0.8+dfsg1-1ubuntu1.18.04.3) [universe]
Simple DirectMedia Layer
libseccomp2 (2.4.1-0ubuntu0.18.04.2)
high level interface to Linux seccomp filter
libsfasan3 (6.5.0-2ubuntu1~18.04) [universe] [ports]
AddressSanitizer -- a fast memory error detector (soft float ABI)
libsfasan4 (7.4.0-1ubuntu1~18.04.1) [ports]
AddressSanitizer -- a fast memory error detector (soft float ABI)
libsfasan5 (8.3.0-6ubuntu1~18.04.1) [ports]
AddressSanitizer -- a fast memory error detector (soft float ABI)
libsfatomic1 (8.3.0-6ubuntu1~18.04.1) [ports]
support library providing __atomic built-in functions (soft float ABI)
libsfcilkrts5 (7.4.0-1ubuntu1~18.04.1) [ports]
Intel Cilk Plus language extensions (soft float ABI)
libsfgcc1 (1:8.3.0-6ubuntu1~18.04.1) [ports]
GCC support library (soft float ABI)
libsfgfortran3 (6.5.0-2ubuntu1~18.04) [universe] [ports]
Runtime library for GNU Fortran applications (soft float ABI)
libsfgfortran4 (7.4.0-1ubuntu1~18.04.1) [ports]
Runtime library for GNU Fortran applications (soft float ABI)
libsfgfortran5 (8.3.0-6ubuntu1~18.04.1) [universe] [ports]
Runtime library for GNU Fortran applications (soft float ABI)
libsfgomp1 (8.3.0-6ubuntu1~18.04.1) [ports]
GCC OpenMP (GOMP) support library (soft float ABI)
libsfgphobos68 (6.5.0-2ubuntu1~18.04) [universe] [ports]
Phobos D standard library (runtime library)
libsfgphobos71 (7.4.0-1ubuntu1~18.04.1) [ports]
Phobos D standard library (runtime library)
libsfgphobos76 (8.3.0-6ubuntu1~18.04.1) [ports]
Phobos D standard library (runtime library)
libsfobjc4 (8.3.0-6ubuntu1~18.04.1) [ports]
Runtime library for GNU Objective-C applications (soft float ABI)
libsfstdc++6 (8.3.0-6ubuntu1~18.04.1) [ports]
GNU Standard C++ Library v3 (soft float ABI)
libsfubsan0 (7.4.0-1ubuntu1~18.04.1) [ports]
UBSan -- undefined behaviour sanitizer (soft float ABI)
libsfubsan1 (8.3.0-6ubuntu1~18.04.1) [ports]
UBSan -- undefined behaviour sanitizer (soft float ABI)
libsmartcols1 (2.31.1-0.4ubuntu3.4)
smart column output alignment library
libsmbclient (2:4.7.6+dfsg~ubuntu-0ubuntu2.11)
shared library for communication with SMB/CIFS servers
libsnapd-glib1 (1.49-0ubuntu0.18.04.0)
GLib snapd library
libsnapd-qt1 (1.49-0ubuntu0.18.04.0)
Qt snapd library
libsndfile1 (1.0.28-4ubuntu0.18.04.1)
Library for reading/writing audio files
libsnmp-base (5.7.3+dfsg-1.8ubuntu3.3)
SNMP configuration script, MIBs and documentation
libsnmp30 (5.7.3+dfsg-1.8ubuntu3.3)
SNMP (Simple Network Management Protocol) library
libsolid4 (4:4.14.38-0ubuntu3.1) [universe]
Solid Library for KDE Platform
libsoup-gnome2.4-1 (2.62.1-1ubuntu0.3)
HTTP library implementation in C -- GNOME support library
libsoup2.4-1 (2.62.1-1ubuntu0.3)
HTTP library implementation in C -- Shared library
libsox3 (14.4.2-3ubuntu0.18.04.1) [universe]
SoX library of audio effects and processing
libspice-server1 (0.14.0-1ubuntu2.4)
Implements the server side of the SPICE protocol
libsqlite3-0 (3.22.0-1ubuntu0.1)
SQLite 3 shared library
libss2 (1.44.1-1ubuntu1.1)
command-line interface parsing library
libssh-4 (0.8.0~20170825.94fa1e38-1ubuntu0.2)
tiny C SSH library (OpenSSL flavor)
libssh-gcrypt-4 (0.8.0~20170825.94fa1e38-1ubuntu0.2)
tiny C SSH library (gcrypt flavor)
libssl1.0.0 (1.0.2n-1ubuntu5.3)
Secure Sockets Layer toolkit - shared libraries
libssl1.1 (1.1.1-1ubuntu2.1~18.04.4)
Secure Sockets Layer toolkit - shared libraries
libsss-certmap0 (1.16.1-1ubuntu1.4)
Certificate mapping library for SSSD
libsss-idmap0 (1.16.1-1ubuntu1.4)
ID mapping library for SSSD
libsss-nss-idmap0 (1.16.1-1ubuntu1.4)
SID based lookups library for SSSD
libsss-simpleifp0 (1.16.1-1ubuntu1.4)
SSSD D-Bus responder helper library
libsss-sudo (1.16.1-1ubuntu1.4)
Communicator library for sudo
libstd-rust-1.25 (1.25.0+dfsg1+llvm-0ubuntu1) [universe]
Rust standard libraries
libstd-rust-1.28 (1.28.0+dfsg1+llvm-0ubuntu1~18.04.1) [universe]
Rust standard libraries
libstd-rust-1.30 (1.30.0+dfsg1+llvm-2ubuntu1~18.04.1) [universe]
Rust standard libraries
libstd-rust-1.31 (1.31.0+dfsg1+llvm-2ubuntu1~18.04.1) [universe]
Rust standard libraries
libstd-rust-1.32 (1.32.0+dfsg1+llvm-1ubuntu1~18.04.1) [universe]
Rust standard libraries
libstd-rust-1.34 (1.34.1+dfsg2+llvm-0ubuntu1~18.04.1) [universe]
Rust standard libraries
libstd-rust-1.35 (1.35.0+dfsg0.1+llvm-0ubuntu1~18.04.1) [universe]
Rust standard libraries
libstd-rust-1.36 (1.36.0+dfsg1+llvm-2ubuntu1~18.04.1) [universe]
Rust standard libraries
libstdc++6 (8.3.0-6ubuntu1~18.04.1)
GNU Standard C++ Library v3
libstonithd2 (1.1.18-0ubuntu1.1)
cluster resource manager STONITH daemon library
libswingx-java (1:1.6.2-4~18.04) [universe]
extensions to the Swing GUI toolkit
libswresample2 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library for audio resampling, rematrixing etc. - runtime files
libswscale4 (7:3.4.6-0ubuntu0.18.04.1) [universe]
FFmpeg library for image scaling and various conversions - runtime files
libswt-cairo-gtk-4-jni (4.9.0-1~18.04.1) [universe]
Standard Widget Toolkit for GTK+ Cairo JNI library
libswt-glx-gtk-4-jni (4.9.0-1~18.04.1) [universe]
Standard Widget Toolkit for GTK+ GLX JNI library
libswt-gtk-4-jni (4.9.0-1~18.04.1) [universe]
Standard Widget Toolkit for GTK+ JNI library
libswt-gtk2-4-jni (4.9.0-1~18.04.1) [universe]
Standard Widget Toolkit for GTK+ 2.0 JNI library
libswt-webkit-gtk-4-jni (4.9.0-1~18.04.1) [universe]
Standard Widget Toolkit for GTK+ WebKit JNI library
libsynctex1 (2017.20170613.44572-8ubuntu0.1)
TeX Live: SyncTeX parser library
libsysfs2 (2.1.0+repack-4build1)
interface library to sysfs
libsysmetrics1 (1.3.2)
Report hardware and other collected metrics - shared lib
libsystemd0 (237-3ubuntu10.29)
systemd utility library
libtexlua52 (2017.20170613.44572-8ubuntu0.1)
TeX Live: Lua 5.2, modified for use with LuaTeX
libtexluajit2 (2017.20170613.44572-8ubuntu0.1)
TeX Live: LuaJIT, modified for use with LuaJITTeX
libthreadweaver4 (4:4.14.38-0ubuntu3.1) [universe]
ThreadWeaver Library for the KDE Platform
libtiff5 (4.0.9-5ubuntu0.2)
Tag Image File Format (TIFF) library
libtiffxx5 (4.0.9-5ubuntu0.2)
Tag Image File Format (TIFF) library -- C++ interface
libtinfo5 (6.1-1ubuntu1.18.04)
shared low-level terminfo library for terminal handling
libtirpc1 (0.2.5-1.2ubuntu0.1)
transport-independent RPC library
libtomcrypt1 (1.18.1-1ubuntu0.1) [universe]
public domain open source cryptographic toolkit
libtotem-pg5 (2.4.3-0ubuntu1.1)
cluster engine Totem library
libtransitioner2 (1.1.18-0ubuntu1.1)
cluster resource manager transitioner library
libtsan0 (8.3.0-6ubuntu1~18.04.1)
ThreadSanitizer -- a Valgrind-based detector of data races (runtime)
libturbojpeg (1.5.2-0ubuntu5.18.04.1) [universe]
IJG JPEG compliant runtime library.
libu2f-host0 (1.1.4-1ubuntu0.1) [universe]
Universal 2nd Factor (U2F) host communication C Library
libu2f-udev (1.1.4-1ubuntu0.1)
Universal 2nd Factor (U2F) common files
libubsan0 (7.4.0-1ubuntu1~18.04.1)
UBSan -- undefined behaviour sanitizer (runtime)
libubsan1 (8.3.0-6ubuntu1~18.04.1)
UBSan -- undefined behaviour sanitizer (runtime)
libucommon8 (7.0.0-12ubuntu0.1) [universe]
lightweight C++ threading and sockets - shared libraries
libudev1 (237-3ubuntu10.29)
libudev shared library
libudisks2-0 (2.7.6-3ubuntu0.2)
GObject based library to access udisks2
libunistring2 (0.9.9-0ubuntu2)
Unicode string library for C
libunity-core-6.0-9 (7.5.0+18.04.20190304-0ubuntu1) [universe]
core library for the Unity interface
libupower-glib3 (0.99.7-2ubuntu0.18.04.1)
abstraction for power management - shared library
libuuid1 (2.31.1-0.4ubuntu3.4)
Universally Unique ID library
libuutil1linux (0.7.5-1ubuntu16.6)
Solaris userland utility library for Linux
libuwac0-0 (2.0.0~git20170725.1.1648deb+dfsg1-7ubuntu0.1)
Using wayland as a client library
libvala-0.40-0 (0.40.8-0ubuntu1) [universe]
C# like language for the GObject system - library
libvaladoc-0.40-0 (0.40.8-0ubuntu1) [universe]
API documentation generator for vala (library)
libvirt-sanlock (4.0.0-1ubuntu8.13) [universe]
Sanlock plugin for virtlockd
libvirt-wireshark (4.0.0-1ubuntu8.13) [universe]
Wireshark dissector for the libvirt protocol
libvlc5 (3.0.8-0ubuntu18.04.1) [universe]
multimedia player and streamer library
libvlccore9 (3.0.8-0ubuntu18.04.1) [universe]
base library for VLC and its modules
libvmem1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory volatile memory support library
libvmem1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory volatile memory support library - debug build
libvmmalloc1 (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory dynamic allocation support library
libvmmalloc1-debug (1.4.1-0ubuntu1~18.04.1) [universe]
Persistent Memory dynamic allocation support library - debug build
libvncclient1 (0.9.11+dfsg-1ubuntu1.1)
API to write one's own VNC server - client library
libvncserver1 (0.9.11+dfsg-1ubuntu1.1)
API to write one's own VNC server
libvorbisidec1 (1.0.2+svn18153-1+deb9u1build0.18.04.1) [universe]
Integer-only Ogg Vorbis decoder, AKA "tremor"
libvotequorum8 (2.4.3-0ubuntu1.1)
cluster engine Votequorum library
libvte-2.91-0 (0.52.2-1ubuntu1~18.04.2)
Terminal emulator widget for GTK+ 3.0 - runtime files
libvte-2.91-common (0.52.2-1ubuntu1~18.04.2)
Terminal emulator widget for GTK+ 3.0 - common files
libvulkan1 (1.1.70+dfsg1-1ubuntu0.18.04.1) [universe]
Vulkan loader library
libwavpack1 (5.1.0-2ubuntu1.4)
audio codec (lossy and lossless) - library
libwayland-client0 (1.16.0-1ubuntu1.1~18.04.1)
wayland compositor infrastructure - client library
libwayland-cursor0 (1.16.0-1ubuntu1.1~18.04.1)
wayland compositor infrastructure - cursor library
libwayland-egl1 (1.16.0-1ubuntu1.1~18.04.1)
wayland compositor infrastructure - EGL library
libwayland-egl1-mesa (19.0.8-0ubuntu0~18.04.1)
transitional dummy package
libwayland-egl1-mesa
以下のパッケージによって提供される仮想パッケージです: libwayland-egl1
libwayland-server0 (1.16.0-1ubuntu1.1~18.04.1)
wayland compositor infrastructure - server library
libwbclient-sssd (1.16.1-1ubuntu1.4)
SSSD libwbclient implementation
libwbclient0 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11)
Samba winbind client library
libwebkit2gtk-4.0-37 (2.24.4-0ubuntu0.18.04.1)
Web content engine library for GTK+
libwebkit2gtk-4.0-37-gtk2 (2.24.4-0ubuntu0.18.04.1) [universe]
Web content engine library for GTK+ - GTK+2 plugin process
libwhoopsie0 (0.2.62ubuntu0.1)
Ubuntu error tracker submission - shared library
libwinpr-asn1-0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (ASN1 library)
libwinpr-bcrypt0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (bcrypt library)
libwinpr-credentials0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (credentials library)
libwinpr-credui0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (credeui library)
libwinpr-crt0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (crt library)
libwinpr-crypto0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (crypto library)
libwinpr-dsparse0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (dsparse library)
libwinpr-environment0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (environment library)
libwinpr-error0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (error library)
libwinpr-file0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (file library)
libwinpr-handle0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (handle library)
libwinpr-heap0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (heap library)
libwinpr-input0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (input library)
libwinpr-interlocked0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (interlocked library)
libwinpr-io0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (io library)
libwinpr-library0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (library)
libwinpr-path0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (path library)
libwinpr-pipe0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (pipe library)
libwinpr-pool0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (pool library)
libwinpr-registry0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (registry library)
libwinpr-rpc0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (RPC library)
libwinpr-sspi0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (sspi library)
libwinpr-sspicli0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (sspicli library)
libwinpr-synch0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (synch library)
libwinpr-sysinfo0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (sysinfo library)
libwinpr-thread0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (thread library)
libwinpr-timezone0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (timezone library)
libwinpr-tools2-2 (2.0.0~git20170725.1.1648deb+dfsg1-7ubuntu0.1)
Windows Portable Runtime Tools library
libwinpr-utils0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (utils library)
libwinpr-winhttp0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (winhttp library)
libwinpr-winsock0.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Windows Portable Runtime library (winsock library)
libwinpr2-2 (2.0.0~git20170725.1.1648deb+dfsg1-7ubuntu0.1)
Windows Portable Runtime library
libwireshark-data (2.6.10-1~ubuntu18.04.0) [universe]
network packet dissection library -- data files
libwireshark11 (2.6.10-1~ubuntu18.04.0) [universe]
network packet dissection library -- shared library
libwiretap8 (2.6.10-1~ubuntu18.04.0) [universe]
network packet capture library -- shared library
libwoff1 (1.0.2-1build0.1)
library for converting fonts to WOFF 2.0
libwoodstox-java (1:5.1.0-2~18.04) [universe]
High-performance XML processor
libwscodecs2 (2.6.10-1~ubuntu18.04.0) [universe]
network packet dissection codecs library -- shared library
libwsutil9 (2.6.10-1~ubuntu18.04.0) [universe]
network packet dissection utilities library -- shared library
libx11-6 (2:1.6.4-3ubuntu0.2)
X11 client-side library
libx11-xcb1 (2:1.6.4-3ubuntu0.2)
Xlib/XCB interface library
libx32asan3 (6.5.0-2ubuntu1~18.04) [universe]
AddressSanitizer -- a fast memory error detector (x32)
libx32asan4 (7.4.0-1ubuntu1~18.04.1)
AddressSanitizer -- a fast memory error detector (x32)
libx32asan5 (8.3.0-6ubuntu1~18.04.1)
AddressSanitizer -- a fast memory error detector (x32)
libx32atomic1 (8.3.0-6ubuntu1~18.04.1)
support library providing __atomic built-in functions (x32)
libx32cilkrts5 (7.4.0-1ubuntu1~18.04.1)
Intel Cilk Plus language extensions (x32)
libx32gcc1 (1:8.3.0-6ubuntu1~18.04.1)
GCC support library (x32)
libx32gfortran3 (6.5.0-2ubuntu1~18.04) [universe]
Runtime library for GNU Fortran applications (x32)
libx32gfortran4 (7.4.0-1ubuntu1~18.04.1)
Runtime library for GNU Fortran applications (x32)
libx32gfortran5 (8.3.0-6ubuntu1~18.04.1) [universe]
Runtime library for GNU Fortran applications (x32)
libx32go11 (7.4.0-1ubuntu1~18.04.1) [universe]
Runtime library for GNU Go applications (x32)
libx32go13 (8.3.0-6ubuntu1~18.04.1) [universe]
Runtime library for GNU Go applications (x32)
libx32go9 (6.5.0-2ubuntu1~18.04) [universe]
Runtime library for GNU Go applications (x32)
libx32gomp1 (8.3.0-6ubuntu1~18.04.1)
GCC OpenMP (GOMP) support library (x32)
libx32gphobos68 (6.5.0-2ubuntu1~18.04) [universe]
Phobos D standard library (runtime library)
libx32gphobos71 (7.4.0-1ubuntu1~18.04.1)
Phobos D standard library (runtime library)
libx32gphobos76 (8.3.0-6ubuntu1~18.04.1)
Phobos D standard library (runtime library)
libx32itm1 (8.3.0-6ubuntu1~18.04.1)
GNU Transactional Memory Library (x32)
libx32lsan0 (8.3.0-6ubuntu1~18.04.1)
LeakSanitizer -- a memory leak detector (x32)
libx32ncurses5 (6.1-1ubuntu1.18.04)
shared libraries for terminal handling (x32)
libx32ncursesw5 (6.1-1ubuntu1.18.04)
shared libraries for terminal handling (wide character support) (x32)
libx32objc4 (8.3.0-6ubuntu1~18.04.1)
Runtime library for GNU Objective-C applications (x32)
libx32quadmath0 (8.3.0-6ubuntu1~18.04.1)
GCC Quad-Precision Math Library (x32)
libx32stdc++6 (8.3.0-6ubuntu1~18.04.1)
GNU Standard C++ Library v3 (x32)
libx32tinfo5 (6.1-1ubuntu1.18.04)
shared low-level terminfo library for terminal handling (x32)
libx32ubsan0 (7.4.0-1ubuntu1~18.04.1)
UBSan -- undefined behaviour sanitizer (x32)
libx32ubsan1 (8.3.0-6ubuntu1~18.04.1)
UBSan -- undefined behaviour sanitizer (x32)
libxapian30 (1.4.5-1ubuntu0.1)
Search engine library
libxatracker2 (19.0.8-0ubuntu0~18.04.1)
X acceleration library -- runtime
libxcb-composite0 (1.13-2~ubuntu18.04)
X C Binding, composite extension
libxcb-damage0 (1.13-2~ubuntu18.04)
X C Binding, damage extension
libxcb-dpms0 (1.13-2~ubuntu18.04)
X C Binding, dpms extension
libxcb-dri2-0 (1.13-2~ubuntu18.04)
X C Binding, dri2 extension
libxcb-dri3-0 (1.13-2~ubuntu18.04)
X C Binding, dri3 extension
libxcb-glx0 (1.13-2~ubuntu18.04)
X C Binding, glx extension
libxcb-present0 (1.13-2~ubuntu18.04)
X C Binding, present extension
libxcb-randr0 (1.13-2~ubuntu18.04)
X C Binding, randr extension
libxcb-record0 (1.13-2~ubuntu18.04)
X C Binding, record extension
libxcb-render0 (1.13-2~ubuntu18.04)
X C Binding, render extension
libxcb-res0 (1.13-2~ubuntu18.04)
X C Binding, res extension
libxcb-screensaver0 (1.13-2~ubuntu18.04)
X C Binding, screensaver extension
libxcb-shape0 (1.13-2~ubuntu18.04)
X C Binding, shape extension
libxcb-shm0 (1.13-2~ubuntu18.04)
X C Binding, shm extension
libxcb-sync1 (1.13-2~ubuntu18.04)
X C Binding, sync extension
libxcb-xf86dri0 (1.13-2~ubuntu18.04)
X C Binding, xf86dri extension
libxcb-xfixes0 (1.13-2~ubuntu18.04)
X C Binding, xfixes extension
libxcb-xinerama0 (1.13-2~ubuntu18.04)
X C Binding, xinerama extension
libxcb-xinput0 (1.13-2~ubuntu18.04)
X C Binding, xinput extension
libxcb-xkb1 (1.13-2~ubuntu18.04)
X C Binding, XKEYBOARD extension
libxcb-xtest0 (1.13-2~ubuntu18.04)
X C Binding, xtest extension
libxcb-xv0 (1.13-2~ubuntu18.04)
X C Binding, xv extension
libxcb-xvmc0 (1.13-2~ubuntu18.04)
X C Binding, xvmc extension
libxcb1 (1.13-2~ubuntu18.04)
X C Binding
libxfreerdp-client1.1 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) [universe]
Free Remote Desktop Protocol library (xfreerdp-client library)
libxkbcommon-x11-0 (0.8.0-1ubuntu0.1)
library to create keymaps with the XKB X11 protocol
libxkbcommon0 (0.8.0-1ubuntu0.1)
library interface to the XKB compiler - shared library
libxml-security-c17v5 (1.7.3-4ubuntu0.1) [universe]
C++ library for XML Digital Signatures (runtime)
libxml-security-java (2.0.10-2~18.04) [universe]
Apache Santuario -- XML Security for Java
libxml2 (2.9.4+dfsg1-6.1ubuntu1.2)
GNOME XML library
libxmlbeans-java (3.0.2-1~18.04) [universe]
Java library for accessing XML by binding it to Java types
libxmltooling7 (1.6.4-1ubuntu2.1) [universe]
C++ XML parsing library with encryption support (runtime)
libxnvctrl0 (390.77-0ubuntu0.18.04.1)
NV-CONTROL X extension (runtime library)
libxslt1.1 (1.1.29-5ubuntu0.1)
XSLT 1.0 processing library - runtime library
libxstream-java (1.4.11.1-1~18.04) [universe]
Java library to serialize objects to XML and back again
libzeroc-ice3.7 (3.7.0-5ubuntu0.2) [universe]
C++ run-time libraries for the Ice framework
libzfs2linux (0.7.5-1ubuntu16.6)
OpenZFS filesystem library for Linux
libzhuyin13 (2.2.2-1~ubuntu18.04.1)
Zhuyin input method library
libzipios++0v5 (0.1.5.9+cvs.2007.04.28-10ubuntu0.18.04.1) [universe]
small C++ library for reading zip files (library)
libzmq5 (4.2.5-1ubuntu0.2) [universe]
lightweight messaging kernel (shared library)
libzpool2linux (0.7.5-1ubuntu16.6)
OpenZFS pool library for Linux
libzstd1 (1.3.3+dfsg-2ubuntu1.1)
fast lossless compression algorithm
libzzip-0-13 (0.13.62-3.1ubuntu0.18.04.1)
library providing read access on ZIP-archives - library
lua-guestfs (1:1.36.13-1ubuntu3.3) [universe]
guest disk image management system - Lua bindings
mesa-opencl-icd (19.0.8-0ubuntu0~18.04.1) [universe]
free implementation of the OpenCL API -- ICD runtime
mesa-va-drivers (19.0.8-0ubuntu0~18.04.1) [universe]
Mesa VA-API video acceleration drivers
mesa-vdpau-drivers (19.0.8-0ubuntu0~18.04.1)
Mesa VDPAU video acceleration drivers
mesa-vulkan-drivers (19.0.8-0ubuntu0~18.04.1) [universe]
Mesa Vulkan graphics drivers
nvidia-compute-utils-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA compute utilities
nvidia-compute-utils-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for nvidia-compute-utils-430
nvidia-compute-utils-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA compute utilities
nvidia-dkms-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA DKMS package
nvidia-dkms-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for nvidia-dkms-430
nvidia-dkms-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA DKMS package
nvidia-driver-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for nvidia-driver-430
nvidia-driver-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA driver metapackage
nvidia-headless-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA headless metapackage
nvidia-headless-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for nvidia-headless-430
nvidia-headless-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA headless metapackage
nvidia-headless-no-dkms-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA headless metapackage - no DKMS
nvidia-headless-no-dkms-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for nvidia-headless-no-dkms-430
nvidia-headless-no-dkms-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA headless metapackage - no DKMS
nvidia-kernel-common-390 (390.116-0ubuntu0.18.04.1) [restricted]
Shared files used with the kernel module
nvidia-kernel-common-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for nvidia-kernel-common-430
nvidia-kernel-common-430 (430.26-0ubuntu0.18.04.2) [restricted]
Shared files used with the kernel module
nvidia-kernel-source-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA kernel source package
nvidia-kernel-source-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for nvidia-kernel-source-430
nvidia-kernel-source-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA kernel source package
nvidia-utils-390 (390.116-0ubuntu0.18.04.1) [restricted]
NVIDIA driver support binaries
nvidia-utils-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for nvidia-utils-430
nvidia-utils-430 (430.26-0ubuntu0.18.04.2) [restricted]
NVIDIA driver support binaries
openssl-ibmca (1.4.1-0ubuntu1.1) [universe] [ports]
libica based hardware acceleration engine for OpenSSL
osinfo-db (0.20180929-1ubuntu0.1) [universe]
Operating system database files
packagekit-gtk3-module (1.1.9-1ubuntu2.18.04.5) [universe]
Install fonts automatically using PackageKit
packagekit-tools (1.1.9-1ubuntu2.18.04.5)
Provides PackageKit command-line tools
pango1.0-tests (1.40.14-1ubuntu0.1) [universe]
Layout and rendering of internationalized text - installed tests
pcl-tools (1.8.1+dfsg1-2ubuntu2.18.04.1) [universe]
Point Cloud Library - point cloud processing tools
polkit-kde-1 (4:5.12.7-0ubuntu0.1) [universe]
transitional dummy package
python-httplib2 (0.9.2+dfsg-1ubuntu0.1)
comprehensive HTTP client library written for Python
qml-module-qt-labs-folderlistmodel (5.9.5-0ubuntu1.1) [universe]
Qt 5 folderlistmodel QML module
qml-module-qt-labs-settings (5.9.5-0ubuntu1.1) [universe]
Qt 5 settings QML module
qml-module-qt-labs-sharedimage (5.9.5-0ubuntu1.1) [universe]
Qt 5 SharedImage QML module
qml-module-qtqml-models2 (5.9.5-0ubuntu1.1) [universe]
Qt 5 Models2 QML module
qml-module-qtqml-statemachine (5.9.5-0ubuntu1.1) [universe]
Qt 5 State Machine QML module
qml-module-qtquick-localstorage (5.9.5-0ubuntu1.1) [universe]
Qt 5 localstorage QML module
qml-module-qtquick-particles2 (5.9.5-0ubuntu1.1) [universe]
Qt 5 particles 2 QML module
qml-module-qtquick-window2 (5.9.5-0ubuntu1.1) [universe]
Qt 5 window 2 QML module
qml-module-qtquick-xmllistmodel (5.9.5-0ubuntu1.1) [universe]
Qt 5 xmllistmodel QML module
qml-module-qtquick2 (5.9.5-0ubuntu1.1) [universe]
Qt 5 Qt Quick 2 QML module
qml-module-qttest (5.9.5-0ubuntu1.1) [universe]
Qt 5 test QML module
qml-module-snapd (1.49-0ubuntu0.18.04.0) [universe]
Snapd QML module
qt5-default (5.9.5+dfsg-0ubuntu2.3) [universe]
Qt 5 development defaults package
qt5-gtk-platformtheme (5.9.5+dfsg-0ubuntu2.3)
Qt 5 GTK+ 3 platform theme
qt5-qmltooling-plugins (5.9.5-0ubuntu1.1) [universe]
Qt 5 qmltooling plugins
qtdeclarative5-folderlistmodel-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package for Qt 5 folderlistmodel QML module
qtdeclarative5-localstorage-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package for Qt 5 localstorage QML module
qtdeclarative5-models-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package for Qt 5 Models2 QML module
qtdeclarative5-particles-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package for Qt 5 particles 2 QML module
qtdeclarative5-qtquick2-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package Qt 5 Qt Quick 2 QML module
qtdeclarative5-settings-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package for Qt 5 settings QML module
qtdeclarative5-test-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package for Qt 5 test QML module
qtdeclarative5-window-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package for Qt 5 window 2 QML module
qtdeclarative5-xmllistmodel-plugin (5.9.5-0ubuntu1.1) [universe]
transitional dummy package for Qt 5 xmllistmodel QML module
samba-dsdb-modules (2:4.7.6+dfsg~ubuntu-0ubuntu2.11)
Samba Directory Services Database
samba-libs (2:4.7.6+dfsg~ubuntu-0ubuntu2.11)
Samba core libraries
snapd-glib-tests (1.49-0ubuntu0.18.04.0) [universe]
GLib snapd library (installed tests)
tzdata (2019b-0ubuntu0.18.04)
time zone and daylight-saving time data
uno-libs3 (6.0.7-0ubuntu0.18.04.9)
LibreOffice UNO runtime environment -- public shared libraries
ure (6.0.7-0ubuntu0.18.04.9)
LibreOffice UNO runtime environment
uuid-runtime (2.31.1-0.4ubuntu3.4)
runtime components for the Universally Unique ID library
xserver-xorg-video-nvidia-418 (430.26-0ubuntu0.18.04.2) [restricted]
Transitional package for xserver-xorg-video-nvidia-430