» Ubuntu » パッケージ » trusty (14.04LTS) » libs » qtdeclarative5-test-plugin
trusty  ] [  trusty-updates  ] [  xenial  ] [  artful  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ]
[ ソース: qtdeclarative-opensource-src  ]

パッケージ: qtdeclarative5-test-plugin (5.2.1-3ubuntu15)

qtdeclarative5-test-plugin に関するリンク

Screenshot

Ubuntu の資源:

qtdeclarative-opensource-src ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (メールアーカイブ)
  • Fathi Boudra
  • Modestas Vainius
  • Sune Vuorela
  • Pino Toscano
  • Lisandro Damián Nicanor Pérez Meyer
  • Timo Jyrinki

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

Qt 5 test QML plugin

その他の qtdeclarative5-test-plugin 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, powerpc]
  • dep: libqt5core5a (>= 5.0.2)
    Qt 5 core module
  • dep: libqt5gui5 (>= 5.0.2)
    Qt 5 GUI module
    または libqt5gui5-gles (>= 5.0.2)
    パッケージは利用できません
  • dep: libqt5qml5 (>= 5.2.0~beta1)
    Qt 5 QML module
  • dep: libqt5quicktest5 (>= 5.0.2)
    Qt 5 Quick Test library
  • dep: libqt5test5 (>= 5.0.2)
    Qt 5 test module
  • dep: libstdc++6 (>= 4.1.1) [armhf 以外]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]
  • dep: qtdeclarative-abi-5-2-1
    以下のパッケージによって提供される仮想パッケージです: libqt5qml5

qtdeclarative5-test-plugin のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 30.9 kB190.0 kB [ファイル一覧]
arm64 29.5 kB186.0 kB [ファイル一覧]
armhf 29.6 kB177.0 kB [ファイル一覧]
i386 31.0 kB185.0 kB [ファイル一覧]
powerpc 30.0 kB189.0 kB [ファイル一覧]
ppc64el 30.3 kB189.0 kB [ファイル一覧]