» Ubuntu » Packages » kinetic » httpd » lighttpd-modules-lua
impish  ] [  jammy  ] [  kinetic  ]
[ Source: lighttpd  ]

Package: lighttpd-modules-lua (1.4.64-1ubuntu1 and others) [ports] [universe]

Links for lighttpd-modules-lua

Screenshot

Ubuntu Resources:

Download Source Package lighttpd:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian lighttpd maintainers
  • Helmut Grohne
  • Glenn Strauss
  • Stefan Bühler

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

LUA-based modules for lighttpd

Other Packages Related to lighttpd-modules-lua

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.11) [armhf, s390x]
    GNU C Library: Shared libraries
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.33) [amd64]
  • dep: liblua5.3-0
    Shared library for the Lua interpreter version 5.3
  • dep: libmemcached11 [amd64]
    C and C++ client library to the memcached server
  • dep: libnettle8
    low level cryptographic library (symmetric and one-way cryptos)
  • dep: lighttpd (= 1.4.63-1ubuntu3) [amd64]
    fast webserver with minimal memory footprint
    dep: lighttpd (= 1.4.64-1ubuntu1) [not amd64]

Download lighttpd-modules-lua

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.4.63-1ubuntu3 27.6 kB108.0 kB [list of files]
arm64 1.4.64-1ubuntu1 20.4 kB71.0 kB [list of files]
armhf 1.4.64-1ubuntu1 17.5 kB51.0 kB [list of files]
ppc64el 1.4.64-1ubuntu1 23.7 kB147.0 kB [list of files]
s390x 1.4.64-1ubuntu1 20.0 kB75.0 kB [list of files]