» Ubuntu » Packages » lunar (23.04) » math » cantor-backend-qalculate
focal  ] [  jammy  ] [  lunar  ] [  mantic  ] [  noble  ]
[ Source: cantor  ]

Package: cantor-backend-qalculate (4:22.12.3-0ubuntu1) [universe]

Links for cantor-backend-qalculate

Screenshot

Ubuntu Resources:

Download Source Package cantor:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Sune Vuorela
  • Norbert Preining

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Qalculate! backend for Cantor

Other Packages Related to cantor-backend-qalculate

  • depends
  • recommends
  • suggests
  • enhances
  • dep: kio
    resource and network access abstraction
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    dep: libc6 (>= 2.17) [arm64]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libcantorlibs28 (= 4:22.12.3-0ubuntu1)
    interface for mathematical applications - shared library
  • dep: libgcc-s1 (>= 3.0) [not armhf]
    GCC support library
    dep: libgcc-s1 (>= 3.5) [armhf]
  • dep: libkf5completion5 (>= 5.70.0~)
    Widgets with advanced auto-completion features.
  • dep: libkf5configcore5 (>= 5.70.0~)
    configuration settings framework for Qt
  • dep: libkf5configgui5 (>= 5.70.0~)
    configuration settings framework for Qt
  • dep: libkf5configwidgets5 (>= 4.96.0)
    Extra widgets for easier configuration support.
  • dep: libkf5coreaddons5 (>= 5.70.0~)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5i18n5 (>= 5.70.0~)
    Advanced internationalization framework.
  • dep: libkf5iconthemes5 (>= 5.70.0~)
    Support for icon themes.
  • dep: libkf5kiowidgets5 (>= 5.70.0~)
    resource and network access abstraction (KIO widgets library)
  • dep: libkf5newstuffcore5 (>= 5.70.0~)
    Support for downloading application assets from the network.
  • dep: libkf5newstuffwidgets5 (>= 5.103.0)
    Support for downloading application assets from the network.
  • dep: libkf5widgetsaddons5 (>= 4.96.0)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libkf5xmlgui5 (>= 5.70.0~)
    User configurable main windows.
  • dep: libqalculate22 (>= 4.5.1)
    Powerful and easy to use desktop calculator - library
  • dep: libqt5core5a (>= 5.15.1)
    Qt 5 core module
  • dep: libqt5gui5 (>= 5.8.0~)
    Qt 5 GUI module
    or libqt5gui5-gles (>= 5.8.0~)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5help5 (>= 5.8.0~)
    Qt 5 help module
  • dep: libqt5widgets5 (>= 5.8.0~)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 11)
    GNU Standard C++ Library v3

Download cantor-backend-qalculate

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 129.0 kB480.0 kB [list of files]
arm64 122.8 kB505.0 kB [list of files]
armhf 115.1 kB329.0 kB [list of files]