» Ubuntu » Packages » lunar (23.04) » math » gnuplot-qt
focal  ] [  jammy  ] [  lunar  ] [  mantic  ] [  noble  ]
[ Source: gnuplot  ]

Package: gnuplot-qt (5.4.4+dfsg1-2build1) [universe]

Links for gnuplot-qt

Screenshot

Ubuntu Resources:

Download Source Package gnuplot:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Command-line driven interactive plotting program. QT-package

Other Packages Related to gnuplot-qt

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gnuplot-data (= 5.4.4+dfsg1-2build1)
    Command-line driven interactive plotting program. Data-files
  • dep: libc6 (>= 2.34)
    GNU C Library: Shared libraries
  • dep: libcairo2 (>= 1.6.0)
    Cairo 2D vector graphics library
  • dep: libedit2 (>= 2.11-20080614-0)
    BSD editline and history libraries
  • dep: libgcc-s1 (>= 3.0) [riscv64]
    GCC support library
    dep: libgcc-s1 (>= 3.3.1) [not armhf, i386, riscv64]
    dep: libgcc-s1 (>= 3.5) [armhf]
    dep: libgcc-s1 (>= 4.2) [i386]
  • dep: libgd3 (>= 2.1.0~alpha~)
    GD Graphics Library
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: liblua5.4-0 (>= 5.4.4)
    Shared library for the Lua interpreter version 5.4
  • dep: libpango-1.0-0 (>= 1.22.0)
    Layout and rendering of internationalized text
  • dep: libpangocairo-1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libqt5core5a (>= 5.15.1)
    Qt 5 core module
  • dep: libqt5gui5 (>= 5.11.0~rc1)
    Qt 5 GUI module
    or libqt5gui5-gles (>= 5.11.0~rc1)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5network5 (>= 5.0.2)
    Qt 5 network module
  • dep: libqt5printsupport5 (>= 5.0.2)
    Qt 5 print support module
  • dep: libqt5svg5 (>= 5.6.0~beta)
    Qt 5 SVG module
  • dep: libqt5widgets5 (>= 5.2.0)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libwxbase3.2-1 (>= 3.2.1+dfsg)
    wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
  • dep: libwxgtk3.2-1 (>= 3.2.1+dfsg-2)
    wxWidgets Cross-platform C++ GUI toolkit (GTK 3 runtime)
  • dep: libx11-6
    X11 client-side library
  • sug: gnuplot-doc
    Command-line driven interactive plotting program. Doc-package

Download gnuplot-qt

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 1,126.8 kB3,139.0 kB [list of files]
arm64 1,083.4 kB3,090.0 kB [list of files]
armhf 1,033.0 kB2,425.0 kB [list of files]
i386 1,128.2 kB3,258.0 kB [list of files]
ppc64el 1,338.0 kB4,114.0 kB [list of files]
riscv64 1,036.8 kB2,691.0 kB [list of files]
s390x 1,073.1 kB3,153.0 kB [list of files]