» Ubuntu » Pakketten » bionic (18.04LTS) » ruby » ruby-eb
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Bron: ruby-eb  ]

Pakket: ruby-eb (2.6-3build8) [universe]

Verwijzigingen voor ruby-eb

Screenshot

Ubuntu bronnen:

Het bronpakket ruby-eb downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mailarchief)
  • akira yamada
  • Taku YASUI

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

EB library interface for the Ruby

Andere aan ruby-eb gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.17) [arm64, ppc64el]
    GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.4) [niet arm64, ppc64el]
  • dep: libeb16
    C library for accessing electronic books (runtime files)
  • dep: libruby2.5 (>= 2.5.0~preview1)
    Libraries necessary to run Ruby 2.5
  • dep: ruby (>= 1:2.5~0)
    Interpreter of object-oriented scripting language Ruby (default version)

ruby-eb downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 20,9 kB80,0 kB [overzicht]
arm64 19,0 kB76,0 kB [overzicht]
armhf 19,4 kB68,0 kB [overzicht]
i386 22,5 kB84,0 kB [overzicht]
ppc64el 20,9 kB108,0 kB [overzicht]
s390x 20,2 kB84,0 kB [overzicht]