» Ubuntu » Pakketten » disco (19.04) » editors » sigil
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  disco  ] [  disco-updates  ] [  eoan  ] [  focal  ]
[ Bron: sigil  ]

Pakket: sigil (0.9.13+dfsg-1ubuntu0.1 en anderen) [security] [universe]

Verwijzigingen voor sigil

Screenshot

Ubuntu bronnen:

Het bronpakket sigil downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Mattia Rizzolo

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

multi-platform ebook editor

Andere aan sigil gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, s390x]
  • dep: libgcc1 (>= 1:3.0) [amd64, i386, s390x]
    GCC support library
    dep: libgcc1 (>= 1:3.5) [armhf]
    dep: libgcc1 (>= 1:4.2) [arm64, ppc64el]
  • dep: libhunspell-1.7-0
    spell checker and morphological analyzer (shared library)
  • dep: libhunspell-dev
    spell checker and morphological analyzer (development)
  • dep: libjs-jquery-scrollto
    scroll the page to a defined place with a nice effect
  • dep: libjs-mathjax (>= 2.7.0)
    JavaScript display engine for LaTeX and MathML
  • dep: libminizip1 (>= 1.1)
    compression library - minizip library
  • dep: libpcre16-3 (>= 2:8.35-4)
    Old Perl 5 Compatible Regular Expression Library - 16 bit runtime files
  • dep: libpython3.7 (>= 3.7.0)
    Shared Python runtime library (version 3.7)
  • dep: libqt5concurrent5 (>= 5.6.0~rc)
    Qt 5 concurrent module
  • dep: libqt5core5a (>= 5.12.2) [amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (>= 5.7.0) [niet amd64, i386]
  • dep: libqt5gui5 (>= 5.4.0)
    Qt 5 GUI module
    of libqt5gui5-gles (>= 5.4.0)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5printsupport5 (>= 5.4.0)
    Qt 5 print support module
  • dep: libqt5webkit5 (>= 5.6.0~rc)
    Web content engine library for Qt
  • dep: libqt5widgets5 (>= 5.11.0~rc1) [niet amd64, i386]
    Qt 5 widgets module
    dep: libqt5widgets5 (>= 5.12.2) [amd64, i386]
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: python3 (<< 3.8)
    interactive high-level object-oriented language (default python3 version)
    dep: python3 (>= 3.7~)
  • dep: python3-lxml
    pythonic binding for the libxml2 and libxslt libraries
  • dep: sigil-data (= 0.9.13+dfsg-1) [niet amd64, i386]
    multi-platform ebook editor - data files
    dep: sigil-data (= 0.9.13+dfsg-1ubuntu0.1) [amd64, i386]

sigil downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 0.9.13+dfsg-1ubuntu0.1 1.844,6 kB5.670,0 kB [overzicht]
arm64 0.9.13+dfsg-1 1.736,4 kB5.706,0 kB [overzicht]
armhf 0.9.13+dfsg-1 1.673,2 kB4.183,0 kB [overzicht]
i386 0.9.13+dfsg-1ubuntu0.1 1.916,9 kB5.763,0 kB [overzicht]
ppc64el 0.9.13+dfsg-1 1.866,0 kB7.014,0 kB [overzicht]
s390x 0.9.13+dfsg-1 1.670,3 kB5.902,0 kB [overzicht]