» Ubuntu » Pakketten » eoan » sound » jalv
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Bron: jalv  ]

Pakket: jalv (1.6.0~dfsg0-2) [universe]

Verwijzigingen voor jalv

Screenshot

Ubuntu bronnen:

Het bronpakket jalv downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Multimedia Maintainers (Mailarchief)
  • Alessio Treglia
  • Jaromír Mikeš

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

tool to run LV2 plugins as stand-alone applications

Andere aan jalv gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.7) [armhf, i386, s390x]
  • dep: libgcc1 (>= 1:3.0) [niet armhf]
    GCC support library
    dep: libgcc1 (>= 1:3.5) [armhf]
  • dep: libglib2.0-0 (>= 2.35.9)
    GLib library of C routines
  • dep: libgtk-3-0 (>= 3.0.0)
    GTK graphical user interface library
  • dep: libgtk2.0-0 (>= 2.16.0)
    GTK graphical user interface library - old version
  • dep: libjack-jackd2-0 (>= 1.9.10+20150825)
    JACK Audio Connection Kit (libraries)
    of libjack-0.125
    virtueel pakket geboden door libjack-jackd2-0, libjack0
  • dep: liblilv-0-0 (>= 0.24.0~dfsg0)
    library for simple use of LV2 plugins
  • dep: libqt5core5a (>= 5.6.0~beta)
    Qt 5 core module
  • dep: libqt5gui5 (>= 5.0.2)
    Qt 5 GUI module
    of libqt5gui5-gles (>= 5.0.2)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5widgets5 (>= 5.0.2)
    Qt 5 widgets module
  • dep: libserd-0-0 (>= 0.5.0)
    lightweight RDF syntax library
  • dep: libsratom-0-0 (>= 0.6.0~dfsg0)
    library for serialising LV2 atoms to/from Turtle
  • dep: libstdc++6 (>= 4.1.1) [niet armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.3.0) [armhf]
  • dep: libsuil-0-0 (>= 0.8.0~dfsg0)
    library for loading and wrapping LV2 plugin UIs

jalv downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 64,6 kB384,0 kB [overzicht]
arm64 60,7 kB364,0 kB [overzicht]
armhf 58,7 kB260,0 kB [overzicht]
i386 71,0 kB380,0 kB [overzicht]
ppc64el 65,3 kB544,0 kB [overzicht]
s390x 64,4 kB412,0 kB [overzicht]