» Ubuntu » Pakketten » eoan » net » suricata-hyperscan
bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Bron: suricata  ]

Pakket: suricata-hyperscan (3.2-2ubuntu6) [universe]

Verwijzigingen voor suricata-hyperscan

Screenshot

Ubuntu bronnen:

Het bronpakket suricata downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Pierre Chifflier
  • Arturo Borrero Gonzalez

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Next Generation Intrusion Detection and Prevention Tool, Hyperscan support

Andere aan suricata-hyperscan gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: dpkg (>= 1.15.7.2)
    Debian package management system
  • dep: libc6 (>= 2.27)
    GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libcap-ng0 (>= 0.7.9)
    An alternate POSIX capabilities library
  • dep: libgeoip1
    non-DNS IP-to-country resolver library
  • dep: libhiredis0.14 (>= 0.14.0)
    minimalistic C client library for Redis
  • dep: libhtp-0.5.23-1 (>= 3.1.3)
    HTTP normalizer and parser library
  • dep: libhyperscan5
    High-performance regular expression matching library
  • dep: libjansson4 (>= 2.2)
    C library for encoding, decoding and manipulating JSON data
  • dep: libluajit-5.1-2 (>= 2.0.4+dfsg)
    Just in time compiler for Lua - library version
  • dep: libmagic1 (>= 5.12)
    Recognize the type of data in a file using "magic" numbers - library
  • dep: libnet1 (>= 1.1.5)
    library for the construction and handling of network packets
  • dep: libnetfilter-log1
    Netfilter netlink-log library
  • dep: libnetfilter-queue1
    Netfilter netlink-queue library
  • dep: libnfnetlink0
    Netfilter netlink library
  • dep: libnspr4 (>= 2:4.9-2~)
    NetScape Portable Runtime Library
  • dep: libnss3 (>= 2:3.13.4-2~)
    Network Security Service libraries
  • dep: libpcap0.8 (>= 1.0.0)
    system interface for user-level packet capture
  • dep: libpcre3
    Old Perl 5 Compatible Regular Expression Library - runtime files
  • dep: libprelude23 (>= 4.1)
    Security Information and Events Management system [ Base library ]
  • dep: libyaml-0-2
    Fast YAML 1.1 parser and emitter library
  • dep: suricata (= 3.2-2ubuntu6)
    Next Generation Intrusion Detection and Prevention Tool

suricata-hyperscan downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 884,1 kB2.598,0 kB [overzicht]
i386 882,8 kB3.266,0 kB [overzicht]