» Ubuntu » Pakketten » trusty (14.04LTS) » ruby » ruby2.0
trusty  ] [  trusty-updates  ]
[ Bron: ruby2.0  ]

Pakket: ruby2.0 (2.0.0.484-1ubuntu2.4 en anderen) [security]

Verwijzigingen voor ruby2.0

Screenshot

Ubuntu bronnen:

Het bronpakket ruby2.0 downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Christian Hofstaedtler

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

Interpreter of object-oriented scripting language Ruby

Andere aan ruby2.0 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.0) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.2.5) [amd64]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libruby2.0 (>= 2.0.0)
    Libraries necessary to run Ruby 2.0
  • dep: ruby (>= 1:1.9.3.1)
    Interpreter of object-oriented scripting language Ruby (default version)
  • dep: rubygems-integration
    integration of Debian Ruby packages with Rubygems

ruby2.0 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Versie Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 2.0.0.484-1ubuntu2.4 64,9 kB124,0 kB [overzicht]
arm64 2.0.0.484-1ubuntu2 64,9 kB124,0 kB [overzicht]
armhf 2.0.0.484-1ubuntu2 64,8 kB123,0 kB [overzicht]
i386 2.0.0.484-1ubuntu2.4 64,9 kB124,0 kB [overzicht]
powerpc 2.0.0.484-1ubuntu2 64,8 kB123,0 kB [overzicht]
ppc64el 2.0.0.484-1ubuntu2 64,9 kB124,0 kB [overzicht]