» Ubuntu » Pakketten » zesty » admin » libpam-passwdqc
trusty  ] [  xenial  ] [  zesty  ] [  artful  ] [  bionic  ]
[ Bron: passwdqc  ]

Pakket: libpam-passwdqc (1.3.0-1) [universe]

Verwijzigingen voor libpam-passwdqc

Screenshot

Ubuntu bronnen:

Het bronpakket passwdqc downloaden:

Beheerder:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Jackson Doak

It should generally not be necessary for users to contact the original maintainer.

Externe bronnen:

Vergelijkbare pakketten:

PAM module for password strength policy enforcement

Andere aan libpam-passwdqc gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.17) [arm64, ppc64el]
    GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.4) [niet arm64, ppc64el]
  • dep: libpam-runtime (>= 1.0.1-6)
    Runtime support for the PAM library
  • dep: libpam0g (>= 0.99.7.1)
    Pluggable Authentication Modules library
  • dep: libpasswdqc0 (>= 1.3.0)
    password strength checking and policy enforcement library
  • rec: passwdqc
    password strength checking and policy enforcement toolset

libpam-passwdqc downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 15,2 kB76,0 kB [overzicht]
arm64 14,6 kB76,0 kB [overzicht]
armhf 14,4 kB72,0 kB [overzicht]
i386 15,1 kB76,0 kB [overzicht]
powerpc 15,0 kB76,0 kB [overzicht]
ppc64el 13,8 kB76,0 kB [overzicht]
s390x 13,7 kB45,0 kB [overzicht]