» Ubuntu » Pakiety » bionic-updates » libs » libwebkit2gtk-4.0-37-gtk2
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ] [  cosmic-updates  ] [  disco  ] [  disco-updates  ] [  eoan  ]
[ Pakiet źródłowy: webkit2gtk  ]

Pakiet: libwebkit2gtk-4.0-37-gtk2 (2.24.4-0ubuntu0.18.04.1) [universe]

Odnośniki dla libwebkit2gtk-4.0-37-gtk2

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego webkit2gtk:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian WebKit Maintainers (Archiwum e-mail)
  • Gustavo Noronha Silva
  • Emilio Pozuelo Monfort
  • Alberto Garcia

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

Web content engine library for GTK+ - GTK+2 plugin process

Inne pakiety związane z libwebkit2gtk-4.0-37-gtk2

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libatk1.0-0 (>= 2.12.0)
    ATK accessibility toolkit
  • dep: libc6 (>= 2.27)
    GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
  • dep: libcairo2 (>= 1.14.0)
    Cairo 2D vector graphics library
  • dep: libegl1
    Vendor neutral GL dispatch library -- EGL support
  • dep: libenchant1c2a (>= 1.6.0)
    Wrapper library for various spell checker engines (runtime libs)
  • dep: libfontconfig1 (>= 2.12)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.3.5)
    FreeType 2 font engine, shared library files
  • dep: libgcc1 (>= 1:4.0) [nie amd64, i386]
    GCC support library
    dep: libgcc1 (>= 1:7) [amd64, i386]
  • dep: libgcrypt20 (>= 1.8.0)
    LGPL Crypto library - runtime library
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libgl1
    Vendor neutral GL dispatch library -- legacy GL support
  • dep: libglib2.0-0 (>= 2.53.1)
    GLib library of C routines
  • dep: libgstreamer-gl1.0-0 (>= 1.14.0)
    GStreamer GL libraries
  • dep: libgstreamer-plugins-base1.0-0 (>= 1.13.1)
    GStreamer libraries from the "base" set
  • dep: libgstreamer1.0-0 (>= 1.14.0)
    Core GStreamer libraries and elements
  • dep: libgtk2.0-0 (>= 2.24.10)
    GTK+ graphical user interface library
  • dep: libharfbuzz-icu0 (>= 0.9.18)
    OpenType text shaping engine ICU backend
  • dep: libharfbuzz0b (>= 1.4.1)
    OpenType text shaping engine (shared library)
  • dep: libhyphen0 (>= 2.7.1)
    ALTLinux hyphenation library - shared library
  • dep: libicu60 (>= 60.1-1~)
    International Components for Unicode
  • dep: libjavascriptcoregtk-4.0-18
    JavaScript engine library from WebKitGTK+
  • dep: libjpeg8 (>= 8c)
    Independent JPEG Group's JPEG runtime library (dependency package)
  • dep: libpango-1.0-0 (>= 1.30.0)
    Layout and rendering of internationalized text
  • dep: libpng16-16 (>= 1.6.2-1)
    PNG library - runtime (version 1.6)
  • dep: libsecret-1-0 (>= 0.7)
    Secret store
  • dep: libsoup2.4-1 (>= 2.61.90)
    HTTP library implementation in C -- Shared library
  • dep: libsqlite3-0 (>= 3.7.15)
    SQLite 3 shared library
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libtasn1-6 (>= 4.12)
    Manage ASN.1 structures (runtime)
  • dep: libwayland-client0 (>= 1.9.91)
    wayland compositor infrastructure - client library
  • dep: libwayland-egl1-mesa (>= 10.0.2)
    transitional dummy package
    również pakiet wirtualny udostępniany przez libwayland-egl1
    lub libwayland-egl1
    wayland compositor infrastructure - EGL library
  • dep: libwayland-server0 (>= 1.0.2)
    wayland compositor infrastructure - server library
  • dep: libwebkit2gtk-4.0-37 (= 2.24.4-0ubuntu0.18.04.1)
    Web content engine library for GTK+
  • dep: libwebp6 (>= 0.5.1)
    Lossy compression of digital photographic images.
  • dep: libwebpdemux2 (>= 0.5.1)
    Lossy compression of digital photographic images.
  • dep: libwoff1 (>= 1.0.0)
    library for converting fonts to WOFF 2.0
  • dep: libx11-6
    X11 client-side library
  • dep: libxcomposite1 (>= 1:0.3-1)
    X11 Composite extension library
  • dep: libxdamage1 (>= 1:1.1)
    X11 damaged region extension library
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: libxslt1.1 (>= 1.1.25)
    XSLT 1.0 processing library - runtime library
  • dep: zlib1g (>= 1:1.2.0)
    compression library - runtime

Pobieranie libwebkit2gtk-4.0-37-gtk2

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 9 721,1 KiB46 284,0 KiB [lista plików]
arm64 8 242,4 KiB41 222,0 KiB [lista plików]
armhf 7 488,7 KiB29 953,0 KiB [lista plików]
i386 10 572,1 KiB45 941,0 KiB [lista plików]
ppc64el 9 070,1 KiB49 825,0 KiB [lista plików]
s390x 8 561,4 KiB46 362,0 KiB [lista plików]