» Ubuntu » Pakiety » disco (19.04) » libdevel » libmagics++-dev
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Pakiet źródłowy: magics++  ]

Pakiet: libmagics++-dev (3.3.1-1) [universe]

Odnośniki dla libmagics++-dev

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego magics++:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Alastair McKinstry

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

Development files for ECMWF plotting software MAGICS++

Inne pakiety związane z libmagics++-dev

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libmagplus3v5 (= 3.3.1-1)
    ECMWF meteorological plotting software library
  • dep: libodb-api-dev
    Observational Data processing API for meteorology
  • dep: libterralib-dev
    C++ library for Geographical Information Systems -- development package
  • dep: magics++
    Executables for the magics++ library
  • dep: python
    interactive high-level object-oriented language (Python2 version)
  • dep: python-all-dev
    package depending on all supported Python2 development packages
  • dep: python3-all-dev
    package depending on all supported Python 3 development packages
  • rec: pkg-config
    manage compile and link flags for libraries

Pobieranie libmagics++-dev

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 83,5 KiB533,0 KiB [lista plików]
arm64 83,5 KiB533,0 KiB [lista plików]
armhf 83,5 KiB533,0 KiB [lista plików]
i386 83,5 KiB533,0 KiB [lista plików]
ppc64el 83,5 KiB533,0 KiB [lista plików]
s390x 83,5 KiB533,0 KiB [lista plików]