» Ubuntu » Pakiety » disco (19.04) » libs » libpq5
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  disco  ] [  disco-updates  ] [  eoan  ] [  eoan-updates  ] [  focal  ]
[ Pakiet źródłowy: postgresql-11  ]

Pakiet: libpq5 (11.5-0ubuntu0.19.04.1 i inne) [security]

Odnośniki dla libpq5

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego postgresql-11:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian PostgreSQL Maintainers
  • Martin Pitt
  • Peter Eisentraut
  • Christoph Berg

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

PostgreSQL C client library

Inne pakiety związane z libpq5

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.28) [armhf, i386]
    dep: libc6 (>= 2.4) [s390x]
  • dep: libgssapi-krb5-2 (>= 1.17)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libssl1.1 (>= 1.1.0)
    Secure Sockets Layer toolkit - shared libraries

Pobieranie libpq5

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 11.5-0ubuntu0.19.04.1 102,7 KiB376,0 KiB [lista plików]
arm64 11.2-1 96,9 KiB368,0 KiB [lista plików]
armhf 11.2-1 87,8 KiB288,0 KiB [lista plików]
i386 11.5-0ubuntu0.19.04.1 110,9 KiB388,0 KiB [lista plików]
ppc64el 11.2-1 121,4 KiB476,0 KiB [lista plików]
s390x 11.2-1 96,1 KiB384,0 KiB [lista plików]