» Ubuntu » Pakiety » eoan » libs » libkf5contacteditor5
bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Pakiet źródłowy: akonadi-contacts  ]

Pakiet: libkf5contacteditor5 (4:19.04.3-0ubuntu1) [universe]

Odnośniki dla libkf5contacteditor5

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego akonadi-contacts:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu Qt/KDE Maintainers (Archiwum e-mail)
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis
  • Eshat Cakar
  • Lisandro Damián Nicanor Pérez Meyer
  • Maximiliano Curia

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

Akonadi contact editor library

Inne pakiety związane z libkf5contacteditor5

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: kio
    resource and network access abstraction
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, s390x]
  • dep: libgcc1 (>= 1:3.5) [armhf]
    GCC support library
  • dep: libkf5completion5 (>= 4.97.0)
    Widgets with advanced auto-completion features.
  • dep: libkf5configcore5 (>= 4.97.0)
    configuration settings framework for Qt
  • dep: libkf5contacts5 (>= 4:16.04.3+git20160827)
    address book API for KDE frameworks
  • dep: libkf5coreaddons5 (>= 4.99.0)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5i18n5 (>= 4.97.0)
    Advanced internationalization framework.
  • dep: libkf5iconthemes5 (>= 4.96.0)
    Support for icon themes.
  • dep: libkf5kiocore5 (>= 4.96.0)
    resource and network access abstraction (KIO core library)
  • dep: libkf5kiowidgets5 (>= 4.96.0)
    resource and network access abstraction (KIO widgets library)
  • dep: libkf5service-bin
    Advanced plugin and service introspection
  • dep: libkf5service5 (>= 4.96.0)
    Advanced plugin and service introspection
  • dep: libkf5textwidgets5 (>= 4.96.0)
    Advanced text editing widgets.
  • dep: libkf5widgetsaddons5 (>= 4.96.0)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libqt5core5a (>= 5.10.0) [nie amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (>= 5.12.2) [amd64, i386]
  • dep: libqt5gui5 (>= 5.7.0)
    Qt 5 GUI module
    lub libqt5gui5-gles (>= 5.7.0)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5widgets5 (>= 5.6.1~)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3

Pobieranie libkf5contacteditor5

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 112,9 KiB580,0 KiB [lista plików]
arm64 109,1 KiB577,0 KiB [lista plików]
armhf 100,1 KiB381,0 KiB [lista plików]
i386 126,1 KiB593,0 KiB [lista plików]
ppc64el 126,5 KiB755,0 KiB [lista plików]
s390x 103,6 KiB591,0 KiB [lista plików]