» Ubuntu » Pakiety » focal (20.04LTS) » libs » libpq5
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  eoan  ] [  eoan-updates  ] [  focal  ] [  groovy  ]
[ Pakiet źródłowy: postgresql-12  ]

Pakiet: libpq5 (12.2-4)

Odnośniki dla libpq5

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego postgresql-12:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian PostgreSQL Maintainers
  • Martin Pitt
  • Peter Eisentraut
  • Christoph Berg

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

PostgreSQL C client library

Inne pakiety związane z libpq5

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.28) [armhf, i386]
    dep: libc6 (>= 2.7) [s390x]
  • dep: libgssapi-krb5-2 (>= 1.17)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libssl1.1 (>= 1.1.0)
    Secure Sockets Layer toolkit - shared libraries

Pobieranie libpq5

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 110,4 KiB396,0 KiB [lista plików]
arm64 104,5 KiB388,0 KiB [lista plików]
armhf 94,8 KiB300,0 KiB [lista plików]
i386 118,3 KiB416,0 KiB [lista plików]
ppc64el 126,4 KiB488,0 KiB [lista plików]
s390x 103,4 KiB412,0 KiB [lista plików]