» Ubuntu » Pakiety » trusty (14.04LTS) » libs » libknewstuff3-4
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  artful  ] [  bionic  ] [  cosmic  ]
[ Pakiet źródłowy: kde4libs  ]

Pakiet: libknewstuff3-4 (4:4.13.3-0ubuntu0.5 i inne) [security]

Odnośniki dla libknewstuff3-4

Screenshot

Zasoby systemu Ubuntu:

Pobieranie pakietu źródłowego kde4libs:

Opiekun:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Archiwum e-mail)
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis

It should generally not be necessary for users to contact the original maintainer.

Zasoby zewnętrzne:

Podobne pakiety:

"Get Hot New Stuff" v3 Library for the KDE Platform

Inne pakiety związane z libknewstuff3-4

  • wymaga
  • poleca
  • sugeruje
  • enhances
  • dep: libattica0.4 (>= 0.4.2)
    Qt library that implements the Open Collaboration Services API
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, powerpc]
  • dep: libgcc1 (>= 1:4.4.0) [armhf]
    GCC support library
  • dep: libkdecore5 (= 4:4.13.0-0ubuntu1) [nie amd64, i386]
    KDE Platform Core Library
    dep: libkdecore5 (= 4:4.13.3-0ubuntu0.5) [amd64, i386]
  • dep: libkdeui5 (= 4:4.13.0-0ubuntu1) [nie amd64, i386]
    KDE Platform User Interface Library
    dep: libkdeui5 (= 4:4.13.3-0ubuntu0.5) [amd64, i386]
  • dep: libkio5 (= 4:4.13.0-0ubuntu1) [nie amd64, i386]
    Network-enabled File Management Library for the KDE Platform
    dep: libkio5 (= 4:4.13.3-0ubuntu0.5) [amd64, i386]
  • dep: libqt4-xml (>= 4:4.7.0)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.7.0)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.1.1) [nie armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]
  • rec: gnupg
    GNU privacy guard - a free PGP replacement
  • rec: kdelibs5-data (= 4:4.13.0-0ubuntu1) [nie amd64, i386]
    core shared data for all KDE Applications
    rec: kdelibs5-data (= 4:4.13.3-0ubuntu0.5) [amd64, i386]

Pobieranie libknewstuff3-4

Pobierz dla wszystkich dostępnych architektur
Architektura Wersja Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 4:4.13.3-0ubuntu0.5 146,9 KiB667,0 KiB [lista plików]
arm64 4:4.13.0-0ubuntu1 128,3 KiB651,0 KiB [lista plików]
armhf 4:4.13.0-0ubuntu1 127,1 KiB511,0 KiB [lista plików]
i386 4:4.13.3-0ubuntu0.5 148,8 KiB655,0 KiB [lista plików]
powerpc 4:4.13.0-0ubuntu1 131,8 KiB691,0 KiB [lista plików]
ppc64el 4:4.13.0-0ubuntu1 146,7 KiB781,0 KiB [lista plików]