» Ubuntu » Пакеты » bionic (18.04LTS) » ruby » ruby-libprelude
bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Источник: libprelude  ]

Пакет: ruby-libprelude (4.1.0-4) [universe]

Ссылки для ruby-libprelude

Screenshot

Ресурсы Ubuntu:

Исходный код libprelude:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Pierre Chifflier
  • Thomas Andrejak

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Подобные пакеты:

Security Information and Events Management system [ Ruby bindings ]

Другие пакеты, относящиеся к ruby-libprelude

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libc6 (>= 2.14)
    GNU C Library: Shared libraries
    также виртуальный пакет, предоставляемый libc6-udeb
  • dep: libgcc1 (>= 1:3.0)
    GCC support library
  • dep: libprelude23 (= 4.1.0-4)
    Security Information and Events Management system [ Base library ]
  • dep: libpreludecpp8 (>= 4.1)
    Security Information and Events Management system [ C++ library ]
  • dep: libruby2.5 (>= 2.5.0~preview1)
    Libraries necessary to run Ruby 2.5
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: ruby (<< 1:2.6~)
    Interpreter of object-oriented scripting language Ruby (default version)
    dep: ruby (>= 1:2.5~0)

Загрузка ruby-libprelude

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 68,9 Кб280,0 Кб [список файлов]