» Ubuntu » Пакеты » disco » web » browser-plugin-freshplayer-pepperflash
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ] [  disco  ]
[ Источник: freshplayerplugin  ]

Пакет: browser-plugin-freshplayer-pepperflash (0.3.9-0ubuntu4) [multiverse]

Ссылки для browser-plugin-freshplayer-pepperflash

Screenshot

Ресурсы Ubuntu:

Исходный код freshplayerplugin:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Vincent Danjean

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Подобные пакеты:

PPAPI-host NPAPI-plugin adapter for pepperflash

Другие пакеты, относящиеся к browser-plugin-freshplayer-pepperflash

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libasound2 (>= 1.0.18)
    shared library for ALSA applications
    также виртуальный пакет, предоставляемый liboss4-salsa-asound2
  • dep: libavcodec58 (>= 7:4.0)
    FFmpeg library with de/encoders for audio/video codecs - runtime files
  • dep: libavutil56 (>= 7:4.0)
    FFmpeg library with functions for simplifying programming - runtime files
  • dep: libc6 (>= 2.27) [amd64]
    GNU C Library: Shared libraries
    также виртуальный пакет, предоставляемый libc6-udeb
    dep: libc6 (>= 2.28) [i386]
  • dep: libcairo2 (>= 1.2.4)
    Cairo 2D vector graphics library
  • dep: libevent-2.1-6 (>= 2.1.8-stable)
    Asynchronous event notification library
  • dep: libevent-pthreads-2.1-6 (>= 2.1.8-stable)
    Asynchronous event notification library (pthreads)
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libgcc1 (>= 1:3.0) [amd64]
    GCC support library
    dep: libgcc1 (>= 1:4.2) [i386]
  • dep: libgl1
    Vendor neutral GL dispatch library -- legacy GL support
  • dep: libglib2.0-0 (>= 2.31.18)
    GLib library of C routines
  • dep: libicu63 (>= 63.1-1~)
    International Components for Unicode
  • dep: libpango-1.0-0 (>= 1.22.0)
    Layout and rendering of internationalized text
  • dep: libpangocairo-1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpangoft2-1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpulse0 (>= 0.99.1)
    PulseAudio client libraries
  • dep: libssl1.1 (>= 1.1.0)
    Secure Sockets Layer toolkit - shared libraries
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libv4l-0 (>= 0.5.0)
    Collection of video4linux support libraries
  • dep: libva-x11-2 (>= 1.0.3)
    Video Acceleration (VA) API for Linux -- X11 runtime
  • dep: libva2 (>= 1.7.3)
    Video Acceleration (VA) API for Linux -- runtime
  • dep: libvdpau1 (>= 0.2)
    Video Decode and Presentation API for Unix (libraries)
  • dep: libx11-6
    X11 client-side library
  • dep: libxcursor1 (>> 1.1.2)
    X cursor management library
  • dep: libxrandr2 (>= 2:1.2.0)
    X11 RandR extension library
  • dep: libxrender1
    X Rendering Extension client library
  • rec: adobe-flashplugin
    Пакет недоступен

Загрузка browser-plugin-freshplayer-pepperflash

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 342,7 Кб1 156,0 Кб [список файлов]
i386 368,6 Кб1 241,0 Кб [список файлов]