» Ubuntu » Пакеты » eoan (19.10) » libdevel » qtbase5-dev
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  eoan  ] [  eoan-updates  ] [  focal  ] [  groovy  ]
[ Источник: qtbase-opensource-src  ]

Пакет: qtbase5-dev (5.12.4+dfsg-4ubuntu1) [ports] [universe]

Ссылки для qtbase5-dev

Screenshot

Ресурсы Ubuntu:

Исходный код qtbase-opensource-src:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Почтовый архив)
  • Sune Vuorela
  • Pino Toscano
  • Lisandro Damián Nicanor Pérez Meyer
  • Timo Jyrinki
  • Dmitry Shachnev
  • Simon Quigley

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Подобные пакеты:

Qt 5 base development files

Другие пакеты, относящиеся к qtbase5-dev

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libgles2-mesa-dev
    free implementation of the OpenGL|ES 2.x API -- development files
    или libgles2-dev
    Пакет недоступен
  • dep: libqt5concurrent5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 concurrent module
  • dep: libqt5core5a (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 core module
  • dep: libqt5dbus5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 D-Bus module
  • dep: libqt5gui5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 GUI module
  • dep: libqt5network5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 network module
  • dep: libqt5printsupport5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 print support module
  • dep: libqt5sql5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 SQL module
  • dep: libqt5test5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 test module
  • dep: libqt5widgets5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 widgets module
  • dep: libqt5xml5 (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 XML module
  • dep: libvulkan-dev
    Vulkan loader library -- development files
  • dep: libxext-dev
    X11 miscellaneous extensions library (development headers)
  • dep: qt5-qmake (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 qmake Makefile generator tool
  • dep: qtbase5-dev-tools (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 base development programs
  • dep: qtchooser
    Wrapper to select between Qt development binary versions
  • rec: libqt5opengl5-dev (= 5.12.4+dfsg-4ubuntu1)
    Qt 5 OpenGL library development files

Загрузка qtbase5-dev

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
armhf 914,9 Кб12 494,0 Кб [список файлов]