» Ubuntu » Пакеты » focal (20.04LTS) » kde » polkit-kde-agent-1
xenial  ] [  bionic  ] [  bionic-updates  ] [  eoan  ] [  focal  ] [  groovy  ]
[ Источник: polkit-kde-agent-1  ]

Пакет: polkit-kde-agent-1 (4:5.18.4.1-0ubuntu1) [universe]

Ссылки для polkit-kde-agent-1

Screenshot

Ресурсы Ubuntu:

Исходный код polkit-kde-agent-1:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Подобные пакеты:

KDE dialogs for PolicyKit

Другие пакеты, относящиеся к polkit-kde-agent-1

  • зависимости
  • рекомендации
  • предложения
  • enhances
  • dep: libc6 (>= 2.17) [arm64, ppc64el]
    GNU C Library: Shared libraries
    также виртуальный пакет, предоставляемый libc6-udeb
    dep: libc6 (>= 2.4) [не arm64, ppc64el]
  • dep: libgcc-s1 (>= 3.5) [armhf]
    GCC support library
  • dep: libkf5coreaddons5 (>= 4.100.0)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5crash5 (>= 4.96.0)
    Support for application crash analysis and bug report from apps
  • dep: libkf5dbusaddons5 (>= 4.97.0)
    class library for qtdbus
  • dep: libkf5i18n5 (>= 4.97.0)
    Advanced internationalization framework.
  • dep: libkf5iconthemes5 (>= 4.96.0)
    Support for icon themes.
  • dep: libkf5widgetsaddons5 (>= 5.36.0+git20170804)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libkf5windowsystem5 (>= 5.62.0)
    Convenience access to certain properties and features of the window manager
  • dep: libpolkit-qt5-1-1 (>= 0.112.0)
    PolicyKit-qt5-1 library
  • dep: libqt5core5a (>= 5.12.2) [amd64]
    Qt 5 core module
    dep: libqt5core5a (>= 5.9.0~) [не amd64]
  • dep: libqt5dbus5 (>= 5.9.0~)
    Qt 5 D-Bus module
  • dep: libqt5gui5 (>= 5.9.0~)
    Qt 5 GUI module
    или libqt5gui5-gles (>= 5.9.0~)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5widgets5 (>= 5.9.0~)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3
  • dep: policykit-1
    framework for managing administrative policies and privileges

Загрузка polkit-kde-agent-1

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 53,4 Кб420,0 Кб [список файлов]
arm64 51,8 Кб412,0 Кб [список файлов]
armhf 51,0 Кб383,0 Кб [список файлов]
ppc64el 54,9 Кб456,0 Кб [список файлов]
s390x 52,6 Кб416,0 Кб [список файлов]