» Ubuntu » Пакеты » trusty (14.04LTS) » Исходный код » libs » kde4libs
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  bionic  ] [  cosmic  ] [  disco  ]

Пакет исходного кода: kde4libs (4:4.13.3-0ubuntu0.5) [security]

Ссылки для kde4libs

Ресурсы Ubuntu:

Сопровождающий:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Внешние ресурсы:

Другие пакеты, относящиеся к kde4libs

  • для сборки
  • build-depends-indep
  • adep: debhelper (>= 7.3.16)
    Пакет недоступен
  • adep: cmake (>= 2.6.4)
    Пакет недоступен
  • adep: pkg-kde-tools (>= 0.14)
    Пакет недоступен
  • adep: libdlrestrictions-dev (>= 0.14)
    Пакет недоступен
  • adep: shared-mime-info (>= 0.30)
    Пакет недоступен
  • adep: dpkg-dev (>= 1.15.5)
    Пакет недоступен
  • adep: libphonon-dev (>= 4:4.6.0really4.3.80)
    Пакет недоступен
  • adep: libqt4-dev (>= 4:4.7.0)
    Пакет недоступен
  • adep: libqt4-opengl-dev (>= 4:4.7.0)
    Пакет недоступен
  • adep: libqtwebkit-dev
    Пакет недоступен
  • adep: libpng12-dev
    PNG library - development
  • adep: libssl-dev
    Пакет недоступен
  • adep: libsm-dev
    Пакет недоступен
  • adep: flex
    Пакет недоступен
  • adep: bison
    Пакет недоступен
  • adep: libsoprano-dev (>= 2.7.56)
    Пакет недоступен
  • adep: libstreamanalyzer-dev (>= 0.6.3)
    development files for libstreamanalyzer
  • adep: libxml2-dev
    Пакет недоступен
  • adep: libxml2-utils
    Пакет недоступен
  • adep: libxslt1-dev
    Пакет недоступен
  • adep: libgif-dev
    Пакет недоступен
  • adep: libavahi-common-dev
    Пакет недоступен
  • adep: libbz2-dev
    Пакет недоступен
  • adep: libenchant-dev
    Пакет недоступен
  • adep: libjasper-dev
    Development files for the JasPer JPEG-2000 library
  • adep: libopenexr-dev
    Пакет недоступен
  • adep: libpcre3-dev
    Пакет недоступен
  • adep: zlib1g-dev
    Пакет недоступен
  • adep: libjpeg-dev
    Пакет недоступен
  • adep: hspell
    Пакет недоступен
  • adep: libacl1-dev
    Пакет недоступен
  • adep: automoc (>= 1.0~version-0.9.88)
    Пакет недоступен
  • adep: libutempter-dev
    Пакет недоступен
  • adep: liblzma-dev
    Пакет недоступен
  • adep: libattica-dev (>= 0.4.2)
    Пакет недоступен
  • adep: shared-desktop-ontologies (>= 0.10.0)
    shared ontologies for semantic searching
  • adep: libpolkit-qt-1-dev (>= 0.99.0)
    Пакет недоступен
  • adep: libxss-dev
    Пакет недоступен
  • adep: libqca2-dev
    Пакет недоступен
  • adep: libdbusmenu-qt-dev
    Пакет недоступен
  • adep: docbook-xml
    Пакет недоступен
  • adep: docbook-xsl
    Пакет недоступен
  • adep: libxrender-dev
    Пакет недоступен
  • adep: libkrb5-dev
    Пакет недоступен
  • adep: libudev-dev [linux-any]
    Пакет недоступен
  • adep: libgrantlee-dev
    Пакет недоступен
  • adep: g++-4.7 [armhf]
    GNU C++ compiler

Download kde4libs

ФайлРазмер (в Кб)Контрольная сумма MD5
kde4libs_4.13.3-0ubuntu0.5.dsc 4,8 Кб e2ff01269399341c0d1ebfdcb02575fe
kde4libs_4.13.3.orig.tar.xz 11 286,3 Кб f58d9277127aad95b3032e2546f3006d
kde4libs_4.13.3-0ubuntu0.5.debian.tar.gz 378,6 Кб 47cf5f13791377cf222c7a86fe0fdbcd
Репозиторий пакетов исходного кода Debian (VCS: bzr)
https://code.launchpad.net/~kubuntu-packagers/kubuntu-packaging/kdelibs
Репозиторий пакетов исходного кода Debian (доступен просмотр)
http://bazaar.launchpad.net/~kubuntu-packagers/kubuntu-packaging/kdelibs