» Ubuntu » Balíky » bionic (18.04LTS) » Zdroj » gnome » unity-lens-applications
xenial  ] [  xenial-updates  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]

Zdrojový balík: unity-lens-applications (7.1.0+16.10.20160927-0ubuntu3) [universe]

Odkazy pre unity-lens-applications

Zdroje Ubuntu:

Správca:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Externé zdroje:

Nasledovné binárne balíky sú zostavované z tohto zdrojového balíka:
unity-lens-applications
Application lens for unity

Ostatné balíky súvisiace s balíkom unity-lens-applications

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 9)
    helper programs for debian/rules
  • adep: dh-translations
    debhelper extension for translation support
  • adep: gnome-common
    common scripts and macros to develop with GNOME
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: valac (>= 0.18.0)
    C# like language for the GObject system
  • adep: libglib2.0-dev (>= 2.27)
    Development files for the GLib library
  • adep: libgee-0.8-dev
    GObject based collection and utility library (development files)
  • adep: libdee-dev (>= 0.5.16)
    model to synchronize multiple instances over DBus - dev files
  • adep: libzeitgeist-dev (>= 0.3.8)
    library to access Zeitgeist - development files
  • adep: libunity-dev (>= 7.1.1)
    binding to get places into the launcher - development files
  • adep: libgnome-menu-3-dev
    GNOME implementation of the freedesktop menu specification
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build
  • adep: libxapian-dev
    Development files for Xapian search engine library
  • adep: libdb-dev
    Berkeley Database Libraries [development]
  • adep: libapt-pkg-dev
    development files for APT's libapt-pkg and libapt-inst
  • adep: libcolumbus1-dev (>= 1.0.0)
    error tolerant matching engine - development files

Download unity-lens-applications

SúborVeľkosť (v kB)kontrolný súčet MD5
unity-lens-applications_7.1.0+16.10.20160927-0ubuntu3.dsc 2.3 kB db1c6876b3da14ba4be3f5378097daaf
unity-lens-applications_7.1.0+16.10.20160927.orig.tar.gz 77.0 kB 46f406d0ae564116f2610ef869cf59ac
unity-lens-applications_7.1.0+16.10.20160927-0ubuntu3.diff.gz 11.0 kB 07a741dbcfb9fba2b7ba27264efb3912
Úložisko zdrojových balíkov Debianu (VCS: bzr)
https://code.launchpad.net/~unity-team/unity-lens-applications/trunk