» Ubuntu » Packages » artful (17.10) » Source » libs » kde4libs
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  artful  ] [  bionic  ] [  cosmic  ]

Source Package: kde4libs (4:4.14.34-0ubuntu2) [universe]

Links for kde4libs

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu Qt/KDE Maintainers (Mail Archive)
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis
  • Lisandro Damián Nicanor Pérez Meyer
  • Maximiliano Curia
  • Diane Trout

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Other Packages Related to kde4libs

  • build-depends
  • build-depends-indep
  • adep: aspell
    Package not available
  • adep: automoc (>= 1.0~version-0.9.88)
    Package not available
  • adep: bison
    Package not available
  • adep: cmake (>= 2.8.9~)
    Package not available
  • adep: debhelper (>= 9)
    Package not available
  • adep: docbook-xml
    Package not available
  • adep: docbook-xsl
    Package not available
  • adep: dpkg-dev (>= 1.15.5)
    Package not available
  • adep: flex
    Package not available
  • adep: hspell
    Package not available
  • adep: libacl1-dev
    Package not available
  • adep: libaspell-dev
    Package not available
  • adep: libattica-dev (>= 0.4.2)
    Package not available
  • adep: libavahi-common-dev
    Package not available
  • adep: libbz2-dev
    Package not available
  • adep: libdbusmenu-qt-dev
    Package not available
  • adep: libdlrestrictions-dev (>= 0.14)
    Package not available
  • adep: libenchant-dev
    Package not available
  • adep: libgif-dev
    Package not available
  • adep: libgrantlee-dev (>= 0.1.0)
    Package not available
  • adep: libjpeg-dev
    Package not available
  • adep: libkrb5-dev
    Package not available
  • adep: liblzma-dev
    Package not available
  • adep: libopenexr-dev
    Package not available
  • adep: libpcre3-dev
    Package not available
  • adep: libphonon-dev (>= 4:4.6.0really4.3.80)
    Package not available
  • adep: libpng-dev
    Package not available
  • adep: libpolkit-qt-1-dev (>= 0.99.0)
    Package not available
  • adep: libqca2-dev (>= 2.0.0)
    Package not available
  • adep: libqt4-dev (>= 4:4.8.0)
    Package not available
  • adep: libqt4-opengl-dev (>= 4:4.8.0)
    Package not available
  • adep: libqtwebkit-dev
    Package not available
  • adep: libsm-dev
    Package not available
  • adep: libssl-dev
    Package not available
  • adep: libstreamanalyzer-dev (>= 0.6.3)
    Package not available
  • adep: libudev-dev [linux-any]
    Package not available
  • adep: libutempter-dev
    Package not available
  • adep: libxml2-dev
    Package not available
  • adep: libxml2-utils
    Package not available
  • adep: libxrender-dev
    Package not available
  • adep: libxslt1-dev
    Package not available
  • adep: libxss-dev
    Package not available
  • adep: pkg-kde-tools (>= 0.15.24ubuntu2~)
    Package not available
  • adep: shared-mime-info (>= 0.60)
    Package not available
  • adep: zlib1g-dev
    Package not available

Download kde4libs

FileSize (in kB)MD5 checksum
kde4libs_4.14.34-0ubuntu2.dsc 5.3 kB e1d6fec46997f91019cfd8226d51d589
kde4libs_4.14.34.orig.tar.xz 11,371.8 kB 2db45b97aa299c1b66c8b34d64aa9003
kde4libs_4.14.34-0ubuntu2.debian.tar.xz 280.8 kB a238a6b5dae96cb567fb768edfb3b359
Debian Package Source Repository (VCS: Git)
https://git.launchpad.net/~kubuntu-packagers/kubuntu-packaging/+git/kdelibs
Debian Package Source Repository (Browsable)
https://code.launchpad.net/~kubuntu-packagers/kubuntu-packaging/+git/kdelibs