» Ubuntu » Packages » disco » Source » net » cups
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ] [  cosmic-updates  ] [  disco  ]

Source Package: cups (2.2.10-3)

Links for cups

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Printing Team (Mail Archive)
  • Didier Raboud
  • Till Kamppeter

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Other Packages Related to cups

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 10.2.5~)
    Package not available
  • adep: dh-apparmor
    Package not available
  • adep: dh-exec
    Package not available
  • adep: patch
    Package not available
  • adep: autoconf
    Package not available
  • adep: automake
    Package not available
  • adep: libtool
    Package not available
  • adep: pkg-config
    Package not available
  • adep: ghostscript
    Package not available
  • adep: libavahi-client-dev
    Package not available
  • adep: libavahi-common-dev
    Package not available
  • adep: libavahi-compat-libdnssd-dev
    Package not available
  • adep: libdbus-1-dev
    Package not available
  • adep: libfontconfig1-dev
    Package not available
  • adep: libfreetype6-dev
    Package not available
  • adep: libgnutls28-dev
    Package not available
  • adep: libijs-dev
    Package not available
  • adep: libjpeg-dev
    Package not available
  • adep: libldap2-dev
    Package not available
  • adep: libkrb5-dev
    Package not available
  • adep: libpam0g-dev
    Package not available
  • adep: libpaper-dev
    Package not available
  • adep: libpng-dev
    Package not available
  • adep: libsystemd-dev [linux-any]
    Package not available
  • adep: libtiff-dev
    Package not available
  • adep: libusb-1.0-0-dev [not hurd-any]
    Package not available
  • adep: po4a
    Package not available
  • adep: po-debconf
    Package not available
  • adep: poppler-utils
    Package not available
  • adep: sharutils
    Package not available
  • adep: zlib1g-dev
    Package not available

Download cups

FileSize (in kB)MD5 checksum
cups_2.2.10-3.dsc 3.2 kB 2c0f5433b2d6974fc7cb6add65936c68
cups_2.2.10.orig.tar.gz 10,159.7 kB 3d22d747403ec5dcd0b66d1332564816
cups_2.2.10.orig.tar.gz.asc 0.8 kB f4cd381ccf4c052fdfba96f34bd87089
cups_2.2.10-3.debian.tar.xz 339.3 kB 6510c7140428deb7e4a602500f00e6f2
Debian Package Source Repository (VCS: Git)
https://salsa.debian.org/printing-team/cups.git
Debian Package Source Repository (Browsable)
https://salsa.debian.org/printing-team/cups