» Ubuntu » Packages » disco » Source » admin » grub2
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ] [  disco  ]

Source Package: grub2 (2.02+dfsg1-5ubuntu9)

Links for grub2

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • GRUB Maintainers
  • Felix Zielcke
  • Jordi Mallach
  • Colin Watson
  • Ian Campbell

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Other Packages Related to grub2

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.4.2~)
    Package not available
  • adep: patchutils
    Package not available
  • adep: dh-autoreconf
    Package not available
  • adep: dh-systemd
    Package not available
  • adep: automake
    Package not available
  • adep: python
    Package not available
  • adep: flex
    Package not available
  • adep: bison
    Package not available
  • adep: po-debconf
    Package not available
  • adep: help2man
    Package not available
  • adep: texinfo
    Package not available
  • adep: gcc-7
    Package not available
  • adep: gcc-7-multilib [any-amd64 any-ppc64 any-sparc i386 kopensolaris-i386]
    Package not available
  • adep: xfonts-unifont
    Package not available
  • adep: libfreetype6-dev
    Package not available
  • adep: gettext
    Package not available
  • adep: libdevmapper-dev [linux-any]
    Package not available
  • adep: libgeom-dev (>= 8.2+ds1-1~) [kfreebsd-any]
    Package not available
    or libgeom-dev (<< 8.2) [kfreebsd-any]
    Package not available
  • adep: libsdl1.2-dev [not hurd-any]
    Package not available
  • adep: xorriso
    Package not available
  • adep: qemu-system [any-amd64 i386 kfreebsd-i386 kopensolaris-i386]
    Package not available
  • adep: cpio [amd64 i386 kopensolaris-i386 x32]
    Package not available
  • adep: parted [not hurd-any]
    Package not available
  • adep: libfuse-dev (>= 2.8.4-1.4) [kfreebsd-any linux-any]
    Package not available
  • adep: ttf-dejavu-core
    Package not available
  • adep: liblzma-dev
    Package not available
  • adep: dosfstools [amd64 arm64 i386]
    Package not available
  • adep: mtools [amd64 arm64 i386]
    Package not available
  • adep: wamerican
    Package not available
  • adep: libparted-dev [any-powerpc any-ppc64 any-ppc64el]
    Package not available
  • adep: pkg-config
    Package not available

Download grub2

FileSize (in kB)MD5 checksum
grub2_2.02+dfsg1-5ubuntu9.dsc 6.7 kB 34350468d676b10615de08a4bc083c0f
grub2_2.02+dfsg1.orig.tar.xz 6,072.3 kB 20a33f95edb3786aca5e01cd46a87e01
grub2_2.02+dfsg1-5ubuntu9.debian.tar.xz 1,072.0 kB 9d43dd91193a7fe4c20684f92988623b
Debian Package Source Repository (VCS: Git)
https://git.launchpad.net/~ubuntu-core-dev/grub/+git/ubuntu
Debian Package Source Repository (Browsable)
https://git.launchpad.net/~ubuntu-core-dev/grub/+git/ubuntu