» Ubuntu » Packages » groovy (20.10) » Source » misc » rust-exa
groovy  ] [  hirsute  ] [  impish  ]

Source Package: rust-exa (0.9.0-4) [universe]

Links for rust-exa

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Rust Maintainers
  • Ximin Luo
  • Sylvestre Ledru
  • kpcyrd

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
exa
Modern replacement for ls
librust-exa-dev
Modern replacement for ls - Rust source code

Other Packages Related to rust-exa

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 11)
    helper programs for debian/rules
  • adep: dh-cargo (>= 18)
    debhelper buildsystem for Rust crates using Cargo
  • adep: cargo
    Rust package manager
  • adep: rustc
    Rust systems programming language
  • adep: libstd-rust-dev
    Rust standard libraries - development files
  • adep: librust-ansi-term-0.12+default-dev
    Package not available
  • adep: librust-datetime-0.4+default-dev (>= 0.4.7-~~)
    Package not available
  • adep: librust-env-logger-0.7+default-dev
    Package not available
  • adep: librust-glob-0.3+default-dev
    Package not available
  • adep: librust-lazy-static-1+default-dev (>= 1.3.0-~~)
    Package not available
  • adep: librust-libc-0.2+default-dev (>= 0.2.51-~~)
    Package not available
  • adep: librust-locale-0.2+default-dev (>= 0.2.2-~~)
    Package not available
  • adep: librust-log-0.4+default-dev (>= 0.4.6-~~)
    Package not available
  • adep: librust-natord-1+default-dev (>= 1.0.9-~~)
    Package not available
  • adep: librust-num-cpus-1+default-dev (>= 1.10.0-~~)
    Package not available
  • adep: librust-number-prefix-0.3+default-dev
    Package not available
  • adep: librust-scoped-threadpool-0.1+default-dev (>= 0.1.9-~~)
    Package not available
  • adep: librust-term-grid-0.1+default-dev (>= 0.1.7-~~)
    Package not available
  • adep: librust-term-size-0.3+default-dev (>= 0.3.1-~~)
    Package not available
  • adep: librust-unicode-width-0.1+default-dev (>= 0.1.5-~~)
    Package not available
  • adep: librust-users-0.10+default-dev
    Package not available
  • adep: librust-zoneinfo-compiled-0.4+default-dev (>= 0.4.8-~~)
    Package not available
  • adep: help2man
    Automatic manpage generator

Download rust-exa

FileSize (in kB)MD5 checksum
rust-exa_0.9.0-4.dsc 2.9 kB 13d9f72be65c65d476839e63a0a868b2
rust-exa_0.9.0.orig.tar.gz 115.6 kB a3c2435d434b80c72f113becdde47aef
rust-exa_0.9.0-4.debian.tar.xz 4.8 kB daf34ed142c7ec41a1021972c6d47829
Debian Package Source Repository (VCS: Git)
https://salsa.debian.org/rust-team/debcargo-conf.git [src/exa]
Debian Package Source Repository (Browsable)
https://salsa.debian.org/rust-team/debcargo-conf/tree/master/src/exa